none
Hidden shared folder on Server 2008 R2

    Question

  • Hi Tech Guyz

    I've created a shared folder on Server 2008 R2 name Samir h drive the share name of that folder is hdrive. It was working fine but now its become hidden and i'm unable to unhide it on the server 2008 but i still have access to the shared folder (hdrive) from the client computer. Could you please advise me what i need to do to unhide the folder on the server.

    Many thanks

    Samir

     

    Sunday, September 25, 2011 2:24 PM

Answers

All replies

  • Hi Samir,

    This forums its dedicated for Exchange server 2010 releated issues, in future post ur questions related to exchange 2010 here.

    for your question. To unhide a a folder

    Open My Computer - Clicl Organize - Select folder and search option - Select view tab and under Hidden filder and folder, click the show hidden folder and files. all the hidded folders will be visible in respective drives, where they are created.

    Thank you

    Sunday, September 25, 2011 2:37 PM
  • Hi Raj

    Thanks for your reply, i know what you suggested but hidden option is grayed out so i cant change it.

     

    thanks

     

    Monday, September 26, 2011 4:14 PM
  • Hi,

    This forum only answers the question relating to Exchange server.

    Please post your question to Windows Server Forum:

    http://social.technet.microsoft.com/Forums/en-US/category/windowsserver


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, September 27, 2011 6:02 AM