none
outlook web access light

    Question

  • Using my ipad2 I am trying to uncheck the box that says:  Use outlook web access light.  I have tried already with Apple and at my IT dept at work.
    Monday, June 27, 2011 1:34 AM

Answers

  • The message you see on the screen suggests to me that you have Exchange 2007; and in E2007, the 'Premium' OWA GUI is only available to IE users.  For E2010, it's a little better:

    http://help.outlook.com/en-us/140/bb899685%28EXCHSRVCS.140%29.aspx

    but if, as I am guessing, you do have E2007, that doesn't help you much.

    The reason is that the Premium OWA GUI uses an enormous amount of client-side scripting to do just about everything.  I expect that the OWA coders at MS weren't confident that they could write the required JavaScript code that would work in all browsers, so they stuck to what they knew would work.  The Light GUI uses no scripting at all, and is more-or-less guaranteed to work in all browsers.


    Outlook Web Access For PDA , OWA For WAP
    www.owa-pda.com
    email a@t leederbyshire d.0.t c.0.m
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:55 PM
    Monday, June 27, 2011 2:45 PM
  • Hi,

     

    From the problem description, I understand that you are unable to uncheck the Outlook Web App Light. Based on my research, Exchange server 2010 OWA supports some, but not all, non-IE browsers.

     

    In previous versions OWA provided a limited user experience to those not using Microsoft's Internet Explorer. As of OWA 2010 (provided with Exchange 2010) browser support for major browsers is available.

     

    To use the complete set of features available in Outlook Web App and the Exchange Control Panel, you can use the following browsers on a computer running Windows XP, Windows 2003, Windows Vista, or Windows 7:

     

    • Internet Explorer 7 and later versions.
    • Firefox 3.0.1 and later versions.
    • Chrome 3.0.195.27 and later versions.

     

    On a computer running Mac OS X 10.5 and later versions, you can use:

    • Safari 3.1 and later versions.
    • Firefox 3.0.1 and later versions.

     

    On a computer running Linux, you can use:

    • Firefox 3.0.1 and later versions.

     

    If you use a Web browser that doesn't support the full feature set, Outlook Web App will open in the light version.

     

    So if you're still getting OWA Light, it means you're on an older version of Exchange Server and would need to upgrade to the current Exchange 2010.

     

    Thx,

    James


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:59 PM
    Tuesday, June 28, 2011 9:15 AM
  • And what happens when you try?

    Are you sure an iPad will be able to render anything better than OWA Light?

     


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:56 PM
    Monday, June 27, 2011 2:05 AM
  • Unfortunately Steve Jobs only gives you what he wants you to have.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:55 PM
    Monday, June 27, 2011 5:10 AM
  • Thanks so much for your responses.... My cell phone also has web access capabilities so I checked that out as well and I have the same problem there, so it's not limited to the ipad, I wonder if it's an ADMIN setting for browsers?? I am guessing no, that function must just be available on regular computers or laptops.....
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:56 PM
    Monday, June 27, 2011 4:56 PM

All replies

  • And what happens when you try?

    Are you sure an iPad will be able to render anything better than OWA Light?

     


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:56 PM
    Monday, June 27, 2011 2:05 AM
  • The check mark is prefilled with no ability to uncheck.  Apple offers Safari to access the internet and the web access light states that if you are using a browser other than Internet Explorer 6.0 or later, you can only use the Light client.  I am hoping there is another option for me.
    Monday, June 27, 2011 2:31 AM
  • Unfortunately Steve Jobs only gives you what he wants you to have.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:55 PM
    Monday, June 27, 2011 5:10 AM
  • The message you see on the screen suggests to me that you have Exchange 2007; and in E2007, the 'Premium' OWA GUI is only available to IE users.  For E2010, it's a little better:

    http://help.outlook.com/en-us/140/bb899685%28EXCHSRVCS.140%29.aspx

    but if, as I am guessing, you do have E2007, that doesn't help you much.

    The reason is that the Premium OWA GUI uses an enormous amount of client-side scripting to do just about everything.  I expect that the OWA coders at MS weren't confident that they could write the required JavaScript code that would work in all browsers, so they stuck to what they knew would work.  The Light GUI uses no scripting at all, and is more-or-less guaranteed to work in all browsers.


    Outlook Web Access For PDA , OWA For WAP
    www.owa-pda.com
    email a@t leederbyshire d.0.t c.0.m
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:55 PM
    Monday, June 27, 2011 2:45 PM
  • Thanks so much for your responses.... My cell phone also has web access capabilities so I checked that out as well and I have the same problem there, so it's not limited to the ipad, I wonder if it's an ADMIN setting for browsers?? I am guessing no, that function must just be available on regular computers or laptops.....
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:56 PM
    Monday, June 27, 2011 4:56 PM
  • Hi,

     

    From the problem description, I understand that you are unable to uncheck the Outlook Web App Light. Based on my research, Exchange server 2010 OWA supports some, but not all, non-IE browsers.

     

    In previous versions OWA provided a limited user experience to those not using Microsoft's Internet Explorer. As of OWA 2010 (provided with Exchange 2010) browser support for major browsers is available.

     

    To use the complete set of features available in Outlook Web App and the Exchange Control Panel, you can use the following browsers on a computer running Windows XP, Windows 2003, Windows Vista, or Windows 7:

     

    • Internet Explorer 7 and later versions.
    • Firefox 3.0.1 and later versions.
    • Chrome 3.0.195.27 and later versions.

     

    On a computer running Mac OS X 10.5 and later versions, you can use:

    • Safari 3.1 and later versions.
    • Firefox 3.0.1 and later versions.

     

    On a computer running Linux, you can use:

    • Firefox 3.0.1 and later versions.

     

    If you use a Web browser that doesn't support the full feature set, Outlook Web App will open in the light version.

     

    So if you're still getting OWA Light, it means you're on an older version of Exchange Server and would need to upgrade to the current Exchange 2010.

     

    Thx,

    James


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by lumpydog Tuesday, June 28, 2011 4:59 PM
    Tuesday, June 28, 2011 9:15 AM
  • Thanks so much James and Everyone, I appreciate your qick responses.  We do have an older version of Exchange and will get back to folks when we update the version this fall.
    Tuesday, June 28, 2011 4:59 PM
  • Our company has upgraded to Exchange 2010 - I have an iPad2 and when I connect to the new Outlook Web App, I can see the light option, I can un-check the option to "use the light version of OWA", so I can run it in the full version, but even though I do this, after sign-on, the app is rendered in the light version anyway.  can someone help?  I have cleared cache, cookies and history.  thank you
    Thursday, July 07, 2011 6:02 PM
  • Get a PC.  Or ask Steve Jobs to give you a browser that will work with full version.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Thursday, July 07, 2011 11:51 PM
  • Yeh, that's amazingly helpful Ed.

    I've got the same problem as tassenza. I initially used Outlook Web App in 'light'. Now, when I uncheck 'light' it opens in that mode anyway. I've got an ipad2 and am watching my colleagues use the full features on theirs but I can't get mine to work in full feature mode.

    Is it that some cookie somewhere hasn't deleted? In which case, how do I do that? Or something else?

    Wednesday, February 29, 2012 9:52 AM
  • I've been looking into this issue this morning - as far as I can figure, the iPad 2 (or any iOS device for that matter) will always be delivered the 'Light' OWA experience even when using Exchange 2010.  This is because the OS version is checked alongside the browser agent - iOS is not a supported OS for OWA Premium (http://help.outlook.com/en-us/140/bb899685%28EXCHSRVCS.140%29.aspx)
    • Proposed as answer by Tonofun Wednesday, July 11, 2012 10:20 AM
    Wednesday, July 11, 2012 10:20 AM