none
Folders "the file so that changes to the file will be reflected in your item" are being created in my ost file and even after deleting them they come back.

    Question

  • Folders "the file so that changes to the file will be reflected in your item" are being created in my ost and even after deleting them they come back.  I'm using Windows 7 Professional with Outlook 2007 and Microsoft Exchange 2003 (SBS edition) on a local network.  I have a 10gb size ost file and from what I read Outlook 2007 can go all the way up to 20gb.  

    Recently have I seen an issue of what some folks are calling Ghost Folders appearing .  Each folder is listed in sequential order underneath the Sent Items folder.  Not a subfolder the the Sent Items folder.  Just listed under it on the screen.  Each titled with the name "the file so that changes to the file will be reflected in your item" and ending in a number starting from .1 going all the was to .9  (the first of these folder in the list has no number after it).  Also I have appearing under my Draft Folder, additional draft folders numbering 1-3, as well the same thing happening under the Junk E-Mail folder, folders appearing in sequential order 1-3. All of these Ghost Folders (as I'm referring to them in this post) have the Microsoft hand icon on them indicating that they are all shared folders.

    I have tried deleting the folders but they slowly come back during normal use.  I also seem to lose emails when I delete the folders so I know that it is some kind of place holder for data waiting to sync to the Exchange Server.  But this pc is on a network that is on the same small Lan as with the server and there should be no reason for any lag issues.  I navigate normally in Outlook with no problems.  Sending and receive does not seem to be affected.  Already sucessfully archived the ost and issue was not resolved.  Tested the ost file for errors within the Outlook diagnostic program and found no error with the ost file.  I'm at a loss what to do next.  If anyone can help that would be great. 

    Additionally, we recently started using delegated authority for all incoming emails on this account and shared the personal calendar to the secretary.  About two weeks later we started seeing this error and don't know if it's related.  We need this function to be working in our enviorment for production purposes.  This is an active directory network even though it's overkill for our needs.  But no special permissions have been established that would create this error that we can tell. 

    Monday, October 24, 2011 4:40 AM

All replies

  • What add-ins are installed?

    That text is from the ole dll but I'm not sure why Outlook is using it for a folder name. I'm thinking either an add-in did it or the user accidentally created a folder by that name but the ost is corrupt and keeps recreating it.

    I'd start with deleting the ost and let outlook rebuild it.

     



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Monday, October 24, 2011 11:35 AM
  • We have the same Problem here. I have deleted all the Ghost Folders on Exchange, deleted the ost file on the client and the problem is still here. We didn't change something on the clients or server. Is there any solution now?

     

    Thursday, November 03, 2011 2:41 PM
  • sardoggy, did you ever find the culprit?

    I found one ticket that has Norton 360 as the culprit but we don't have that installed here.  So, we still don't have a silverbullet for this one.


    Chris

    Tuesday, June 11, 2013 11:06 PM
  • I am experiencing exactly the same thing.  I had made no changes to the system before they started appearing, but I do use Norton 360.

    Monday, August 05, 2013 3:53 PM
  • I found the solution. It appears that this arises as a result of Office 2010 SP2 which has a conflict with Norton. To resolve this you should go to File>Options>Add-ins and at the bottom of the screen click on GO to the Manage COM Add-ins. Uncheck the Norton Anti Spam add in. Close it out and them manually delete all of the ghost files, empty the deleted folder and restart Outlook. The problem should be solved. I did this and have had no issues since.
    Tuesday, August 06, 2013 3:36 PM
  • I'm having the same problem on a home PC running Windows 7 64-bit SP1 and Office 2010 but I'm not running Norton.  Started with one of dozen or so .PST files I have for various accounts.  The first "...the file so that..." folder has no properties and I couldn't delete it.  Subsequent "...the file so that..." (those with .1 and .2, etc) I could delete.  Thought I had the problem solved by simply creating a new .PST file and moving all my mail from the affected. PST file and closing the affected one.  That worked for a couple of days but I notice this morning I have the same thing in a completely different .PST file.

    Again, I don't use Norton and have been using the same add-ins for quite some time but this just started in the last couple of weeks.


    DaleM

    Wednesday, August 07, 2013 1:09 PM
  • What addins are you using?


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Wednesday, August 07, 2013 7:36 PM
  • Wonderful Solution

    It worked for me

    Thank you soo much

    Tuesday, August 20, 2013 8:02 AM
  • Yes! This worked beautifully. Thank you.
    Tuesday, August 27, 2013 8:49 AM
  • This seems to have worked for me...I had folders that I could not delete prior to taking this action, now I could delete them and they are all gone.  Thanx!
    • Proposed as answer by Bearinreno Tuesday, December 24, 2013 4:55 PM
    • Unproposed as answer by Bearinreno Tuesday, December 24, 2013 4:55 PM
    Tuesday, October 01, 2013 12:47 AM
  • There is also the option of eliminating Microsoft Products from our lives and going with Apple products.  :) 

    Tuesday, December 24, 2013 4:57 PM