none
Outlook 2003 not showing Embedded Images

    Question

  • Hi I have a End User here in the office that is running Windows XP SP2 with Office 2003 checked all her setting on the Domain, she is just like everyone else. Check her setting on her Computer everything is fine but when she gets a Email Internal or not the Image shows up as a the Red X. I did all the updates, did all the updates to her system. and she still cant get Embedded Images. any help

     

     

    Thanks for all the help ahead of time

    Monday, April 23, 2007 9:14 PM

Answers

  • I was able to fix it by doing a Detect and Repair but make sure you save the Enduser saved email Address before you do this
    Thursday, April 26, 2007 7:57 PM

All replies

  • I too am having this issue with a couple of Outlook 2003 clients

     

    have tried everything I can think of to resolve but to no avail

    Thursday, April 26, 2007 1:12 PM
  • I was able to fix it by doing a Detect and Repair but make sure you save the Enduser saved email Address before you do this
    Thursday, April 26, 2007 7:57 PM
  • No joy for me

     

    tried that and it did not help

     

    thanks for the suggestion though

     

     

    Monday, April 30, 2007 1:03 PM
  • If you are running IE7 try downgrading to IE6.
    Tuesday, May 01, 2007 3:54 PM
  • Tried that, no change

     

    thanks

    k

    Thursday, May 03, 2007 1:33 PM
  • Out web access has blocked to open attachments

     

    Monday, May 28, 2007 11:38 AM
  • I've ran into a similar problem at work. On the particular machine, the image shows up as a red x when you open the message but when you click reply it displays fine. I also copy and pasted the red x'd image into word and it also displays fine. The same image appears to display fine on other workers in the office. Any thoughts?
    Tuesday, June 05, 2007 8:27 PM
  • I have the exact same issue with a few machines on my network, I came across this post on another forum and it has fixed the first machine i tried it on.

    http://www.tek-tips.com/viewthread.cfm?qid=1353596&page=8

    hope this helps someone else because this problem drove me crazy for a long time!

    • Proposed as answer by rebecafm Thursday, July 23, 2009 10:35 AM
    Wednesday, June 13, 2007 6:55 PM
  • We are having similar issues at work but slightly different! Majority of our users run Outlook 2003 from their machines and images display fine but there are a group of users that use remote desktops and work off one of our servers, therefore run Outlook 2003 from the same server instead of their machine. Only these people running Outlook 2003 from the server are having problems with images embedding in their emails.

    We have deleted the registery key as suggested at http://www.tek-tips.com/viewthread.cfm?qid=1353596&page=8 and it did not fix the problem.

    The server is running Windows server 2003
    Thursday, June 28, 2007 11:46 PM
  • I'm not sure if this is so obvious, and thats why nobody is bothering mentioning it, but have you set security to allow the download of pictures from the internet?

     

    Tools\options\security Click "Change Automatic Download Settings..." then uncheck  "Don't download pictures or other content automatically in HTML e-mail"

     

    Just thought I'd point out the obvious..

     

     

     

    Tuesday, July 03, 2007 10:19 PM
  • Hi Loren.... for me it's a sending issue not a receiving issue
    Friday, July 06, 2007 6:01 AM
  • We had this on a few clients in our offices, after a closer look we found that all the ones that had a problem were running a older version of word i.e xp or older? All the ones that had word 2003 were fine as in \tools\options\mail format USE WORD 2003

     

    Hope this helps

     

    Oskins
    Monday, July 09, 2007 4:27 PM
  •  

    There is a registry key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. It contains a key called "OutlookSecureTempFolder ".

     

    Delete the key!   This fixed my issue with any embedded GFX and the red cross.

    • Proposed as answer by elr0y7 Thursday, May 05, 2011 11:41 PM
    Wednesday, August 01, 2007 4:41 PM
  • Deleting that reg key fixed this issue for me also. Thank you manikm2!
    Wednesday, August 08, 2007 7:49 PM
  • Worked for me - many thanks.

     

    (My symptoms were, when I opened an email in Outlook 2003, pictures were blocked.  Even after I clicked the bar and said "yes please download pictures" they appeared as red crosses.

     

    Deleted this reg entry (I wonder what else it might have done???) and things now work fine.  Pictures are still blocked, but when I say I want to see them, I can!!

     

    Bob

     

    Monday, August 13, 2007 12:54 PM
  • That solution works for us. Thanks a lot!

    Monday, August 13, 2007 5:41 PM
  • I have a similar problem with a client - the embedded image doesn't display.  It's definitely there because you can right-click and save it successfully, but it just doesn't show up in the email, no matter what I do (open email, forward/reply it).

    I tried the registry deletion and it didn't work either.  Client is in a citrix environment.

    This only seems to affect embedded images as another email with attached images worked fine...

    Help!!
    Thursday, September 13, 2007 2:09 AM
  • Thank you so much - this was great

     

    Thursday, September 20, 2007 1:40 PM
  • Hi,

     

    I would just like to know what exacly happens when you delete this key? This won't cause some security problem?

    Wednesday, September 26, 2007 2:02 PM
  •  

    The reg edit solved an issue for two users I was having a problem with as well. Thanks a lot!

     

    edit: dezso, Deleting this value causes outlook to create a NEW temporary folder and creates the new value to point to that folder. This is actually presents less of a security risk.

    Friday, September 28, 2007 4:26 PM
  • Thanks a lot manikm2 ! It solved my problem too.

     

    Wednesday, October 24, 2007 9:37 PM
  • Hi, I have been doing email signatures for my company for a year and this problem occurs everytime I set up a new email signature. If this is the same issue as I have...where the signature contains an image hosted from the internet, which when pulled a second time, say in a reply, the image doesnt appear, it just shows the red crosds and perhaps the alt tag. The solution I have found is uncheck the box in mail format > internet format > html options - when an HTML message contains an image hosted on the internet send a copy of the image and not a reference to it's location...

    I know it doesnt make logical sense, but it worked for me. Good luck

    p.s.

    Changing the security settings under automatic picture download settings to NOT 'dont download images etc' means the end user wont have to click to download the said images first.

    Friday, October 26, 2007 1:14 PM
  • Hey All,

     

    Does anybody know why this actually happens?

    Is Microsoft going to do something to fix it?

     

    I have one particular user that has this happen quite often.

    Once I do this procedure then he is fine.

    But, I have had to do this sometimes twice in the same week!

    He does not do anything abnormal.

    He gets email, reads it, replies to it, or deletes it.

     

    It would be nice if Microsoft would write the program better so we woudl not even have to

    worry about the Registry key or the contents of the folder!

    It seems rather stupid to me that one little key messes up some really BIG issues!

    It is unacceptable to not have embedded images in an email message, especially for a top

    employee of the company!

     

    Helpdesk

     

     

    Friday, October 26, 2007 7:43 PM
  • I took a look at what manikm2 had said. While deleting the key may work, this issue may also be due to storage space limitation of the directory used for Office temp files.  I tried two things to validate this.

     

    1) Change the reg setting to point to a newly created test folder, ie. c:\test

    2) Empty the folder noted in the reg key value

     

    Both methods appeared to work and allow embedded images to be displayed.

     

    The key value for my "OutlookSecureTempFolder " key was:

    "C:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK36D\"

     

    Basically I:

    1: Closed all applications

    2: Go to Start / Run

    3: Put the reg key value to open the folder directly

    4: Delete the contents.

    5: Launched Outlook.

    6: Verified previous image embedded emails would now display properly.

     

     

    Please post back if this works for anyone else.

     

     

    • Proposed as answer by Ozgur_S Thursday, August 27, 2009 7:00 AM
    Tuesday, November 13, 2007 10:57 PM
  • This worked for me.  As soon as I deleted all the content within my temp folder, I was able to see embedded images.  The only thing that I did different was to run regedit and did a search for OutlookSecureTempFolder.  From here I just copied the directory location to Start\Run which brought up Explorer. And boy did I have a lot of items in that folder.
    Thursday, November 15, 2007 9:52 PM
  •  

    What registry key did you delete?

     

    thanks

    • Proposed as answer by hockinson Saturday, May 28, 2011 7:35 AM
    Monday, December 03, 2007 9:20 PM
  • Call me a complete muppet (and you probably will!).
    This thread has helped me immensly but didn't fix my (muppet) problem.
    My Outlook 2003 stopped displaying embedded images about a week ago.

    So tried:
    - checking Outlook settings
    - check profile by trying from another userid
    - virus scan
    - spyware scan
    - registry cleanup
    - temp internet file deletion
    - registry amendments
    - system restores
    - detect and repair

    Nothing works - what can it be?

    No changes, no recent installations!

    Not an IE user - Firefox - has FF updated recently
    - yes but?

    Let's set IE as default browser.

    IE7 can't find Google coz (for reasons I won't go in to) I'd checked "work offline" in IE7.
    Uncheck and Outlike image display works fine again.

    Muppet I know, and perhaps obvious but, something for non IE users to bear in mind.

    Cheers
    Don


    • Proposed as answer by DarylBNZ Friday, April 02, 2010 7:29 PM
    Sunday, December 09, 2007 10:51 PM
  • Very, very good tip! It helped me fixing the problem in one of my user's PC right away. I also tried everything listed in this forum, but nothing helped until I deleted the registry key. Do NOT forget the backup the registry, just in case. You never know.

    Wednesday, December 12, 2007 10:42 PM
  • WOW!  Thanks a millon!   I worked on this for hours before I found the solution in this thread!

     

    There is a registry key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. It contains a key called "OutlookSecureTempFolder ".

     

    Delete the key!   This fixed my issue with any embedded GFX and the red cross.

     

    Thursday, December 13, 2007 2:34 AM
  • Many thanks for this excellent post. Our issues with embedded images had recently surfaced following the roll-out of the Office 2003 SP3 to my organisation. While not all users were effected, those that were became frustrated with the ICT group who could not provide an immediate solution.

     

    Once again thanks very much. It is resources like these that make the Internet work.

     

     

     

    Thursday, December 13, 2007 3:31 AM
  • THX... It did work deleting that registry file.

     

    Thursday, January 10, 2008 8:13 PM
  • Hi there

     

    I had a user with a similar problem in Microsoft Office Outlook 2003 (11.6568.6568)

     

    He could not see embedded pictures nor could he paste pictures directly into new messages.

     

    Deleting the reg key 

    location : HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security

    Key : OutlookSecureTempFolder

    Fixed the problem.

     

    Thank you for the directions.

    Regards

    Lord Zewo

    Tuesday, February 05, 2008 4:36 PM
  •  

    Thanx a million it did worked fine
    Thursday, February 07, 2008 6:00 PM
  •  

    I have the same issue with a user on my network but strangely enough, that registry key does not exist on his computer, nor can I find the olk folder.

     

    Any ideas?

    Thursday, February 07, 2008 10:55 PM
  • You might want to try clicking the Edit tab and then click Find and paste the complete path in to have it display.  That's what I had to do in order for it to become visible.

    Friday, March 14, 2008 4:58 PM
  • I have deleted the registry entry as said, it is working fine.
    Thanks alot.
    regards
    Shinu
    Sunday, March 23, 2008 9:04 AM
  • Hey i am not a advance user, dont know much about registery keys.......

    but some how did it, & deleated the "OutlookSecureTempFolder"

     

     

    my problem is solved..... thanks

    hope this dosen not happen again & wish deleating this file does not creat any other problem....

     

    thanks for resolving this issue.

     

     

    Tuesday, April 22, 2008 6:57 PM
  • This worked for me too.

    Thanks,
    Harry
    Monday, April 28, 2008 6:09 AM
  •  

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. It contains a key called "OutlookSecureTempFolder ". When I deleted that key, all images began to show.
    Wednesday, April 30, 2008 3:44 PM
  • Hi

    I Had the exact same issue last week and this is how I fixed it

    Right click the START menu.
    Select Properties.
    Select the Taskbar tab.
    select Customize
    and Restore Defaults.

    I did this and it worked sorry I can’t be specific about what I disabled or enabled
    I also did the same in Outlook on the client that was having this issue I restored all the defaults

    let me know if this works for you

    Wednesday, April 30, 2008 4:36 PM
  • Brilliant!  Thanks!

     

    Tuesday, May 27, 2008 3:19 PM
  •  

    I have tried deleting this key and the cache files as well. However, my issue is that with embedded HTML messages, it keeps asking for the user name and password.

     

    We had the same issue previously, and there was a tech that found a patch to the issue. However, that person is no longer with the company. Does anyone know how to get around this issue? 

     

    Thanks.

     

    -John

     

    Tuesday, June 10, 2008 5:01 PM
  • What I can't understand is why this problem isn't better documented in Search.Microsoft.Com?? I've been looking for the solution for a very long time and regularly troll through Search Microsoft for a solution.

     

    It was by happenstance that I can accross the right combination of keywords which led me to this site.

    Grrrrr!

     

    In any case I'm happy as he proverbial Pig now...

     

    Cheers,

     

    Roy

     

    Ps. It was the registry entry that did it for me.

    Friday, June 20, 2008 8:32 AM
  • Thanks for your post - it pointed me to the solution (for me). As FF user I hardly ever use IE, but when starting it I saw the images also were gone in IE. I restored default settings in IE advanced options and Outlook was fixed as well :-)
    Friday, June 20, 2008 11:54 AM
  • If you have your html references pointed to images posted on the internet, Outlook will still try to embed the image in the HTML email, sometimes with disastrous results.

    SOLUTION:  Uncheck this box - Tools>Options>Mail Format>Internet Format>"When an HTML message contains pictures located..."

    This will keep the references correct instead of Outlook corrupting them with its sneaky little image embedder.
    Friday, June 20, 2008 9:46 PM
  •  

    Brilliant, thanks...worked for me...

    Who would have thought that it was storage limit....

    Saturday, June 21, 2008 12:13 AM
  • Thank you so much for this solution. It's been bothering me for a year now. I always had to click forward to see the images. I support about 45 traders, and I constantly use SnagIt for screen captures everyday.

    Great work Lane-O. Much appreciated.

    Kevin, Chicago
    Friday, June 27, 2008 3:17 AM
  • Have a Good One !!!!!!!!!!!!!1

     

    Monday, July 14, 2008 8:16 PM
  • I deleted the registry key and this did not appear to work for me (assuming i did it correctly...i have no experience with this). I've tried the other solutions listed in this thread as well, and still no dice. Anybody have any other suggestions?
    Tuesday, July 15, 2008 7:22 PM
  • I don't know if this has been answered yet but I came across this and have had this issue before. This is how I got it to work:

    I had the same problem when we were migrating users from a company we just bought. I found out that if you save the image to their local drive and insert the image to the signature inside Outlook Express/2003/2007, that it works. I haven't tried the registry key yet because I tried this first.
    Monday, August 11, 2008 3:06 PM
  • Awesome! This fixed the issue for me as well. Thank you manikm2
    Wednesday, August 27, 2008 6:29 PM
  •  

    I have tried this potential fix along with emptying the contents of this folder to no avail. I have also verified that all of the outlook options regarding the downloading of images are not the cause of the problem. I have two users who have this issue consistantly and none of the solutions suggested have made any difference. Does anyone have a suggestion besides the "OutlookSecureTempFolder" because, emptying the folder, deleting the folder, or deleting the registry key pointing to the folder have made to change to the fact that the users can't see embeded images in their emails. Any suggestions would be greatly appreciated.

     

     

    Wednesday, September 10, 2008 5:52 PM
  • My solution was much more simpler. I had a user with the same issue.

     

    In Tools | Options under the Preferences tab and the E-mail Options button, he had ‘Read all standard mail in plain text’ checked. Which means all his mail was converted to plain text and was the reason why he couldn’t see embedded images.

     

    Thursday, September 25, 2008 10:03 PM
  • I had that problem on several workstations also, but I found out you don't need to delete the mentioned registry key, although that key is part of the solution.
    Just go to that registry key and copy its content to the clipboard. In my case the registry key is:
    HK_Current_User\Software\Microsoft\Office\11.0\Outlook\Security\OutlookSecureTempFolder, and the content was: C:\Documents and Settings\<username>\Local Settings\Temporary Internet Files\OLK182\

    Now, if you go to the windows explorer and make past of this path to the address box and tap enter, you will see the contents of the folder where the Outlook temporary files are usually created. Somehow, after a certain number of files in the folder, Outlook won't create more, showing a cross on the messages with embeded images. If you delete all the content (or at least the oldest content) from this folder, you can go back to Outlook and you images will show up normally again.

    There is no need to delete the registry key, only use it to give you the information of where is the folder which content you have to delete.
    • Proposed as answer by gaony Monday, February 08, 2010 8:41 AM
    Tuesday, September 30, 2008 1:54 PM
  • The problem that everyone is running into is two fold and easily resolved.

    First, Microsoft is aware of the problem and has noted it in the KB. However, there is no current solution that I found in the way of a Hotfix.

    The solutions presented earlier are correct with the best solution being to simply delete all files in the Outlook Temporary Folder (the one that starts with OLK###).

    The problem is caused when the folder reaches approximately 2 GB in size. (The threshold may be larger, but I believe 2 GB is the start). Because Outlook is a database it has the same restrictions to size as Access since the technology is the same. You'll find this is true for max size of the PST file, etc.

    Second, to avoid this problem in the future simply make sure that you save attachments out of an email before you begin working with them. This will insure that the files are not placed in the temporary folder and thus the size will not increase and this problem will not arise in the future.

    The reason those files stay in there in the first place is because Outlook can remove the file when the attachment is open or has been saved as while it is open so make sure that you save by simply right clicking the attachment and doing a save. You'll find that once you start working this way the problem will not surface again. I have tested this thoroughly in our company and on my own computer and found that my OLK folder remains empty.

    I hope that helps everyone defeat this problem. Unfortunately I have not yet tested this in Outlook 2007 to determine if the problem still exists.
    Sunday, November 09, 2008 10:54 PM
  •  

    Rob,

     

    Thanks for this information.  Can you tell me what KB article you are referencing? I'm interested in reading more on this subject.

    Friday, November 14, 2008 3:35 PM
  • I'm a bit late to this party, but thanks JMerv, that was beautiful!

    I backed up that registry folder before the deletion.

     

    Cheers,

    Rigo

    Friday, November 14, 2008 3:41 PM
  • Sure thing. I think the reason why it is so hard to find is that the subject doesn't have the reference to the images being missing. This is the article that explains the reason why those temp files remain in the OLK folder and thus leads to the problem people are seeing.

    http://support.microsoft.com/kb/817878
    Friday, November 14, 2008 4:15 PM
  • The liklihood of the problem coming back is high because it's likely that the Temp folder the Outlook program ends up using (to temporarily store viewed pictures and other attached items) is the one that is listed in the registry key -  the actual problem is due to this folder size being too large.

     

    An alternative (more prolonged fix) would be to:

     

    1. Close MS Outlook.

    2. Go to that registry entry, copy and paste the Value Data field in to Explorer, where it opens the designated temp folder for Outlook attachments. You will see all sorts of files, likely to be over 200MB in size.

    3. Delete ALL items listed in that temp folder, and then re-open MS Outlook. The images should now appear.

     

    This would last as long as it takes to fill the folder again I guess.

     

    Goodluck,

    Jess

     

    Monday, November 24, 2008 4:25 AM
  • Jess,

    Take a look at the fifth post above this one from me. Wink You can easily avoid filling up that temp folder by saving the attachments out of the email first and then working on them. As you can see by my link in the previous post there is a bug in Outlook that prevents it from deleting the temp files when they are opened directly from Outlook.

    All,

    There is another related problem that I just discovered this past week. Not only do the pictures not show up, but it is possible that attachments themselves will refuse to open and you might get a false positive that the file is somehow corrupted. I simply had the user empty their OLK folder, which was 1.33 GB, and all her attachments began opening again. So I seriously encourage you once again to make sure that when working with attachments you save them out of the email first and then work on them.
    Monday, November 24, 2008 2:06 PM
  • I was able to figure this out after a few weeks. I tried almost everything on this forum and nothing worked especially the HKEY secutrity key folder removal.

    The 3 major issues I had all at the same time was the non-display of images in Outlook 2007, an error 12029 when trying to download a MacAfee update and a dead connection for Internet Explorer 7 (IE7). It is worth mentioning that I am a FireFox user 99% of the time and it never had any problems.

    I am no means a expert but more than a novice pc person. I started to notice that some programs default to connect to the internet through IE7. With that I looked into the connection settings under Tools/Internet Options/ Connection (tab) / LAN Settings, the "Automatically Detect Settings" should be checked (for me at least with a broadband line) but I noticed the "Use Proxy server" box was also checked. I simply de-checked it and BAM! Everything went back to normal. Images appeared, MacAfee was able to connecto hence no more 12029 error and IE7 was alive.

    I have no idea how this happened. I think I did get some spyware / virus prior to this and cleaned it out with Lavasoft Adware but I don't know. I never use IE7 to immeadiatley notice it was not connecting. But, this simple few steps is surely worth a try.



    Thursday, December 18, 2008 8:25 AM
  • Brilliant! I have been searching for days to find a solution to this problem that worked for me. I had never had a problem viewing images in Outlook (2003) until several weeks ago when the problem abruptly started. I could not view images even when I tried forwarding or replying. I tried every solution I found--from checking the outlook settings (which were the same as they were when I was still able to view images) to deleting the key--all to no avail. I, too, am a Firefox user and noticed a dead IE. I tried your solution with the IE options, and presto! problem "magically" resolved. I can't thank you enough for posting your solution!!
    Friday, January 02, 2009 2:33 PM
  • Deleting the OutlookSecureTempFolder doesn't always work because Outlook will recreate it if it doesn't exist. To keep that from happening, instead of deleting it, set it to a known folder. I like to use each user's own temp folder. To make that registry change, just click Start / Run and paste one of these lines into the box. This will keep Outlook's temporary files separated when multiple users share a computer. So far, this solution has worked perfectly for me.

    Outlook 2000
    reg add HKCU\Software\Microsoft\Office\9.0\Outlook\Security /v OutlookSecureTempFolder /d %temp%\ /f

    Outlook XP
    reg add HKCU\Software\Microsoft\Office\10.0\Outlook\Security /v OutlookSecureTempFolder /d %temp%\ /f

    Outlook 2003
    reg add HKCU\Software\Microsoft\Office\11.0\Outlook\Security /v OutlookSecureTempFolder /d %temp%\ /f

    If any of the lines above appear broken, they're not. They will paste on a single line if you copy them correctly.

    If you choose this method, it's easy to find the folder when you want to clean it up. Just click Start / Run again and paste %temp% into the box and the folder will open.

    Good luck,
    Garrote

    • Proposed as answer by gaony Monday, February 08, 2010 8:41 AM
    Thursday, January 22, 2009 4:14 PM
  • So here's a problem I have when creating a new signature on a user's outlook. I create the signature in Word, with images etc all inside a table. Then when this is saved and opened from inside Outlook 2003, none of the images display when the new email is created, only red X's. I don't have this problem on other machines, and you can see the images in the signatures when you see the preview screen from within the email format\signatures option box.

    I've tried the solutions here of emptying the temporary folders, but I don't think this could be causing this problem.

    Any suggestions please??
    Thursday, February 05, 2009 4:36 PM
  • manikm2 said:

     

    There is a registry key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. It contains a key called "OutlookSecureTempFolder ".

     

    Delete the key!   This fixed my issue with any embedded GFX and the red cross.



    This fixed the problem I had on two seperate computers having the same problem (embedded images not showing).  It worked for both Windows XP SP3  and Windows Vista computers running Outlook 2003 having the same problem

    On a side note, i DID delete everything in the "OutlookSecureTempFolder" on the Vista machine and still the images did not show until the registry key was removed.

    Thank you so much! This has been driving me crazy for quite a while now.
    Thursday, February 05, 2009 6:37 PM
  • Hi,

    It is not working for me though. I have tried your solution.

    Anyone can help, pls T_T

    Thursday, March 12, 2009 4:26 AM
  • There is an alternative to deleting the registry key.  The issue is that there are 100 files in the users c:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK### folder that arrived with the same file name; in most cases image001.jpg through image001 (99).jpg.  For some reason, the temp files stored here refuse to get numbered any higher than (99).

    You can browse out to this folder, delete all the offending instances of the same file, and subsequent attempts to open an outlook message should successfully display the image.  This way, you can enable the user to see the attached image without blowing away all of their other outlook temporary files.  If you users are anything like mine, sometimes the only stored copies of files are in this folder.  Someone emails them the file, they open it, they edit it, and they save it...to the default location.  Then it has to be rescued from this location at some later time, usually at the last minute. ;)

    I have encountered this same issue with Cisco Unified Messaging where users voicemails are attachments to emails in their inbox.  When one can no longer play the voicemail message wav file, its time to delete all the temporary wav files from their c:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK### folder.

    Cheers
    • Proposed as answer by Blazing Saddles Thursday, December 16, 2010 7:24 PM
    Wednesday, May 06, 2009 9:34 PM
  • Deleting the registry key for containing "OutlookSecureTempFolder" didn't work for me. Nor did finding and emptying the folder that was this registry value.

    What did work was the following process in IE 6:

    Under Tools, Internet Options, the Advanced tab: click the Restore Defaults button then the Apply button.

    Images now display again in messages in the Outlook Inbox.

    I actually use Firefox for browsing but a few days ago, I had been trying to help an IE6 user with a problem.  I must have messed with the IE6 settings.

    I think that Outlook uses some IE6 components for rendering HTML e-mails. Someone more qualified could comment.

    Thanks to TheDonDon for his/her post way back in December 09, 2007. This started me looking at IE 6.


    Wednesday, June 03, 2009 7:42 AM
  • I just read this whole thread.  I don't think anyone read Loren's post from July 03, 2007 .  This is the answer.  You don't need to delete registry keys or anything.  My IT guy showed this to me years ago.  Here's all you have to do:

    I'm not sure if this is so obvious, and thats why nobody is bothering mentioning it, but have you set security to allow the download of pictures from the internet?

    Tools\options\security Click "Change Automatic Download Settings..." then uncheck  "Don't download pictures or other content automatically in HTML e-mail"

    Just thought I'd point out the obvious..

    Wednesday, August 05, 2009 12:34 PM
  • Hi all,
    I have 1 user who cannot view the pictures in the HTML emails in her secondary mailbox (MB) (resource MB).

    Brief intro of the case:
    - user's IE version is version 6.
    - user's Outlook mail format is Rich Text.
    - user can view pictures of mails sent to her primary MB and any new emails sent to this secondary MB.
    - other users of this resource MB can view the pictures as well.
    - difference is the emails are opened in Rich Text for others but in HTML for this user.
    - user can view the pictures when the colleague forward those emails to this user and these mails will be opened as Rich Text.
    - these emails are in archived format.

    What have been done:
    - cleared OLK folder.
    - created new Outlook profile.
    - deleted OutlookSecureTempFolder.
    - uncheck the box in mail format > internet format > html options - when an HTML message contains an image hosted....
    - checked the "Automatically Detect Settings" at Tools/Internet Options/ Connection (tab) / LAN Settings & ensure "Use Proxy server" box is unchecked.
    - retrieved emails from archive explorer but pictures still cannot be displayed.

    Just wondering if anyone has any tips or any new magic which can be done?
    Thanks a million~

    BRgs,
    Jessica
    Thursday, August 06, 2009 8:54 AM
  • I am having a similar problem - but it's not just with images - what's happening is, one user is getting emails (Outlook 2003) with attachment(s) - 70% of the time, they come through as attachments - but the rest of the time, they just come in a "text" embedded in the email - looks like MIME/UUEncoded messages that you used to have to copy / paste to a new file and then Decode.  I haven't tried to do that (not even sure if I have a decoding program anymore) - so I can't confirm that's what it is...

    I've tried lowering the security setting (from MedHigh to Med)...Looked throught the custom security settings for anything obvious...Deleted the RegKey suggested...but so far nothing's 100% fixed it.

    One last thing - if I open the SAME email via WebMail (webmail.ourdomain.com) - using RoundCube / Squirrel / similar...it's FINE!  The attachments are there!  So I know it's a setting in Outlook that I've long forgotten - or a left-over RegKey or something.  I'm thinking of uninstalling Outlook and putting in ThunderBird or Outlook 2007 just to see if that solves it.

    I've tried changing from Plain Text to Rich to HTML for the default format - but - I think that has more to do with composing and sending than receiving.

    If anyone has any ideas for me - I would really appreciate it!  I've never seen this since the original Outlook Express days...

    Thanks!

    David
    Saturday, August 22, 2009 6:49 PM
  • This is why people don't like techies.. you are a smart a$$ AND that is not the answer to this problem.
    That is only if you can't view HTML images.
    But this is embedded images.
    And yes the Registry entry solves it!  Just thought i'd point out the obvious.

    Wednesday, August 26, 2009 9:16 PM
  • I took a look at what manikm2 had said. While deleting the key may work, this issue may also be due to storage space limitation of the directory used for Office temp files.  I tried two things to validate this.

     

    1) Change the reg setting to point to a newly created test folder, ie. c:\test

    2) Empty the folder noted in the reg key value

     

    Both methods appeared to work and allow embedded images to be displayed.

     

    The key value for my "OutlookSecureTempFolder " key was:

    "C:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK36D\"

     

    Basically I:

    1: Closed all applications

    2: Go to Start / Run

    3: Put the reg key value to open the folder directly

    4: Delete the contents.

    5: Launched Outlook.

    6: Verified previous image embedded emails would now display properly.

     

     

    Please post back if this works for anyone else.

     

     



    It just worked in my situation:

    Problem:
    Outlook 2003 stopped showing embedded images pictures on preview window.

    Reason in my situation (Hard disk - local disk does not have enough space or outlook 2003 temporary folder is full - reached its maximum quota)


    solution (as you had said)

    just

    Start -> Run -> regedit

    and find this key:

    There is a registry key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security

     It contains a key called "OutlookSecureTempFolder ".

    in vista the folder is here:

    C:\Users\USERNAME \AppData\Local\Microsoft\Windows\Temporary Internet Files\OLK251E


    just emptied the folder and it started working again.



    regards.


    Ozgur_S



    Thursday, August 27, 2009 7:10 AM
  • Not sure if I'm the smart a$$ or not - if I am, let me say, that wasn't my intent...I just poured over the forums, and this is the closest issue to my problem that I could find.  If anyone has any suggestions for me, I would appreciate it. 

    To reiterate, one user gets emails with attachments (PDF, DOC, XLS, images, doesn't matter).  Could be one attachment, could be multiple attachments on the same email.  Sometimes they come through, sometimes they don't.  They're from the same sender...once I get the attachment, next time I get the encoded text.  Again, if I open a browser and go to the webmail client for this domain, and use whatever webmail client they have (I believe it's RoundCube), the attachments are there - so - Outlook isn't fundamentally changing the message - it's just mis-displaying it.  If I take the "good" message in webmail and forward it back to the same user (same email) - it comes through just fine...which is why I stated that I thought it was more of a composing/sending issue than a receiving one...

    If the same sender always produced the undesired results...I'd say it was something on their end...but they get four emails from the same sender, 1 is fine, 3 are bad...sign onto webmail, forward the 3 bad ones, now they're fine.

    I know they have a work-around (webmail/fwd) - but, it's frustrating for the user.  They could just live in webmail all the time too...but they like/want to use Outlook for their mail client (and calendar / contacts / etc).

    Thanks in advance to anyone who has any advice for me as to how to resolve this for my user...

    David
    Thursday, August 27, 2009 5:29 PM
  • I took a look at what manikm2 had said. While deleting the key may work, this issue may also be due to storage space limitation of the directory used for Office temp files.  I tried two things to validate this.

     

    1) Change the reg setting to point to a newly created test folder, ie. c:\test

    2) Empty the folder noted in the reg key value

     

    Both methods appeared to work and allow embedded images to be displayed.

     

    The key value for my "OutlookSecureTempFolder " key was:

    "C:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK36D\"

     

    Basically I:

    1: Closed all applications

    2: Go to Start / Run

    3: Put the reg key value to open the folder directly

    4: Delete the contents.

    5: Launched Outlook.

    6: Verified previous image embedded emails would now display properly.

     

     

    Please post back if this works for anyone else.

     

     


    Yes! This worked fine without deleting registry. So:
    1. Start, Run - type REGEDIT
    2. in Search (within REGEDIT) type OutlookSecureTempFolder
    3. CopyPaste that string (i.e. C:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK36D\)
    4. Start, Run, PASTE that string
    5. This will open a FOLDER... DELETE every FILE
    6. It works!
    Friday, October 02, 2009 8:07 PM
  • Hello,

    another reason for Outlook 2003 not showing embedded images in HTML mails is Internet Explorer 6. Outlook 2003 uses the installed Internet Explorer to display HTML mails. If for some reason, the installed version of Internet Explorer is unable to display the image (i.e. IE6 can not display PNG images) it can not be displayed in Outlook 2003 either.

    Workaround for viewing the images nevertheless: Right-click the red cross and choose "Copy...". Then open Word with an empty document and press CTRL+V (paste). The image will then be shown within Word.

    If that works, just try the following:

    - Close Outlook.
    - Close Internet Explorer (if running)
    - Delete the contents of the folder C:\WINDOWS\DOWNLOADED PROGRAM FILES (you might need administrator rights for that)

    That finally fixed it for me.

    Kind regards,

    DAC324
    Monday, October 26, 2009 1:08 PM
  • This worked for me. It even displays images for messages before the key was deleted. Thanks!
    • Proposed as answer by Bustermgr Thursday, February 18, 2010 7:45 PM
    Friday, December 04, 2009 6:39 AM
  • I found that my IE was working off-line (i use Firefox). When I turned IE on, all of my red x's disappeared so IE must be on-line to receive embedded images. All of the other suggestions did not work. Outlook must be keyed to IE!
    Thursday, February 18, 2010 7:49 PM
  • To everyone in this post....

    A combination of all these suggestions resolves the problem so be sure to verify all the settings... but a couple things you should know.

    1)  The folder the registry key points to is different on every computer and every profile.  It might be the same on some but it isn't always the same.

    2) The folder is hidden even if you uncheck the hide files and folders.  The best way to find it is to go to CMD (Old DOS Prompt) and change directory to "cd %userprofile%\Local Settings\Temporary Internet Files" then type DIR.  The folder should always start with an O.

    3)  One thing not talked about but it was mentioned is people using Outlook Web Access (OWA), this uses an Outlook version through Internet Explorer.  If people creating an Outlook signature are getting their template through the OWA app, that may also cause the problem also.  The picture used in the signature did not retain the location it was downloaded to.

    4)  If anything but HTML format is used, you shouldn't even see the Red X because it is HTML based.

    5)  If you save the attachements then open the file, be aware that this has nothing to do with pictures not showing up in emails.  It only reduces the files in the temporary folder.  Also "Temporary" is not really a correct name for this folder because those files never go away.  I've worked on computers that had files dating back 6-7 years because the average user does not know about the folder.
          NOTE:  If you ever lose an update you made to an attachment, you might want to look in that temporary folder for a copy of that file.  That's usually the file you updated not the copy you may have saved.


    Helpful nice guy
    Tuesday, February 23, 2010 6:41 AM
  • I have just had the same problem. The suggestions posted here did not work for me (thank you nonetheless). The solution was entirely different in my specific case. The images were .png images. I initially converted then to the .bmp format using a package named ImageMagick. The pictures would not show in Outlook / Rich Text format. I then tried converting the images from .png to .bmp with Adobe Photoshop. These images display just fine.

    The bottom line is that there may be various versions of an image format, even if they are all have the same extension, like .bmp. But Outlook will only display a specific flavor of the format.

    Note that PhotoShop has no problem opening the .bmp images created with ImageMagick.

    Thierry

    Tuesday, March 23, 2010 2:18 PM
  • There is a clue to a possible cause here.  User uses firefox, but Outlook will continue to use IE.  Make sure IE actually works, and that proxy settings are correct.  I found this was the root cause for me.
    Friday, April 02, 2010 7:34 PM
  • Hello,

    I have problem is signature logo not showing in Outlook express as well as Microsoft Outlook 2003.There is Red x mark on logo.any one face this problem please help on this.Thank You.

     

     

    Tuesday, April 13, 2010 5:53 AM
  • I've been struggling with this one for ages.  Thanks for the latest clue.

    Issue  was simply that the correct proxy settings were not set in IE.  I primarily use Firefox so I did not bother checking my IE settings.

    Problem is now fully solved once I re-enabled the IE proxy settings.

    Wednesday, April 14, 2010 6:09 PM
  • Hey Guys and Gals....

    I recently ran in to this same problem. It only occured after the stupid AntiVirus Virus... After I got that all cleaned up my user started complaining of the infamous "red boxes" on all their emails. I tried deleting the key... changing the settings in IE... nothing worked. One thing that no one thought of was that he uses FireFox and not IE for browsing. Well Outlook uses IE to pull down the HTML images. So, once I opened IE it went no where...

    The problem was: The virus changed the proxy settings to 127.0.0.1 so IE wasn't getting out to the internet and therefore Outlook wasn't getting out to the internet to download the images. Once I 'unchecked' use a proxy server under Tools --> Connections --> LAN Settings and restarted Outlook the problem was resolved.

    I hope this helps most of you that has not had any luck with the Registry Key solution.

     

    Tuesday, April 20, 2010 7:34 PM
  • Just run ccleaner you can download it, this will clear the cache.
    Wednesday, April 21, 2010 2:01 AM
  • Download Ccleaner its free this will clear the cache and allow images to re-populate. 

    Wednesday, April 21, 2010 2:03 AM
  • This worked for me
    Thursday, May 06, 2010 7:30 AM
  • Genius! Worked for me. thanks so much.  I tried all other regedit, purge, everything, and this one worked for me!
    • Proposed as answer by Layosha Tuesday, May 18, 2010 12:34 AM
    Thursday, May 06, 2010 4:47 PM
  • I found that my IE was working off-line (i use Firefox). When I turned IE on, all of my red x's disappeared so IE must be on-line to receive embedded images. All of the other suggestions did not work. Outlook must be keyed to IE!

    OMG... such a simple solution LOL 

    same there here I use firefox and for some reason my EI was in offline mode. turn it on and outlook displayed images just fine now lol

     

    thanks, 

    chris. 

    Friday, July 02, 2010 12:48 PM
  •  

    I wish I had seen your post 20 hours ago! I too had a Virus (Antivir Solution Pro) - and it was NASTY! Last time I got this virus is was called PAV (Personal Antivirus). Same MO though -- dumb me actually clicked on the same website twice in 18 months and IGNORED my antivirus software's warning. 

    I figured my red X image problems were related to the virus but not sure how! None of the other solutions worked for me nor did using CCleaner. It finally dawned on me to check the settings of my IE. I'd been trying to work with Firefox and Outlook settings.

    Thanks for posting your message. Future "searchers" for virus help will surely appreciate it! I certainly do!

    Friday, July 23, 2010 5:09 AM
  • works! Thank u! :-)
    Thursday, September 02, 2010 6:08 AM
  • Thank you for your recommendation. Worked perfectly for me! An update or other such action must have defaulted to Don't download because yesterday it was working and today it was not. The setting had been changed for some reason.
    Wednesday, October 13, 2010 7:38 PM
  • Hi All - Thank you for your suggestions! I had the dreaded red-x boxes in both Outlook 2003 and Outlook Express 6. It started after my virus checker triggered on a w32Silly.fdc virus. The registry key delete worked for Outlook and the "don't use proxy" tick box fixed it for Outlook Express. Now I wonder what else is lurking out there since my virus software obviously let some damage get done...

    Thanks! KCG

    Thursday, November 04, 2010 8:37 PM
  • There is an alternative to deleting the registry key.  The issue is that there are 100 files in the users c:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK### folder that arrived with the same file name; in most cases image001.jpg through image001 (99).jpg.  For some reason, the temp files stored here refuse to get numbered any higher than (99).

    You can browse out to this folder, delete all the offending instances of the same file, and subsequent attempts to open an outlook message should successfully display the image.  This way, you can enable the user to see the attached image without blowing away all of their other outlook temporary files.  If you users are anything like mine, sometimes the only stored copies of files are in this folder.  Someone emails them the file, they open it, they edit it, and they save it...to the default location.  Then it has to be rescued from this location at some later time, usually at the last minute. ;)

    I have encountered this same issue with Cisco Unified Messaging where users voicemails are attachments to emails in their inbox.  When one can no longer play the voicemail message wav file, its time to delete all the temporary wav files from their c:\Documents and Settings\username\Local Settings\Temporary Internet Files\OLK### folder.

    Cheers


    Atanajurat,

       You hit the nail on the head.  I closed Outlook, went to this temp folder, and deleted the single file which was at verion (99) - in my case it was image001(99).jpg.  I then restarted Outlook and the mail which was previously showing a red X where the image was is now showing the real image.  So, if we could only find a way to get them to clean these out automatically...

    Cheers

    Thursday, December 16, 2010 7:23 PM
  • Thank you for your help. It is useful for me.
    • Proposed as answer by the doctpr Sunday, January 09, 2011 9:07 PM
    Friday, December 17, 2010 3:56 AM
  • I haven't bothered reading all the posts here but was experiencing the same problems and discovered that it was my IE proxy settings causing the issues. Before hacking your registry, try checking these.

    I connect via a corporate proxy server when at work and directly to the net (no proxy) when at home. I use Firefox 99% of the time except when there is a site that can only be viewed in IE and have an add-on on my status bar that simply switches between proxy on and proxy off. Seems as though I must have switched my proxy settings to off in IE whilst working from home and forgot to return them to on when I was in the office. It wasn't until I tried running Office Diagnostics that I discovered that Outlook couldn't see the internet (as it uses IE proxy settings). My emails are on an exchange server so no problems with proxy's there.

    Hope that helps someone.

    Sunday, January 09, 2011 9:07 PM
  • We recently encountered this issue and the workaround for we found for it is:

    Reply to an email, options arrow down to email signatures, click the signature and add the picture through that interface, click OK and then it will show up in HTML email.

    That was way easier than the registry hack(that did not work for us anyway). 

     

    Wednesday, January 12, 2011 10:31 PM
  • Was able to resolve this by:

    • deleting the registry key OutlookSecureTempFolder
    • going into IE and deleting all temp files and browsing history
    One or both of these resolved the issue, which seemed to occur after a browser hijack.
    • Proposed as answer by Bruce Muir Tuesday, January 25, 2011 11:12 PM
    Thursday, January 13, 2011 2:06 PM
  • Here's another twist:

    The red box appeared in some, but not all,Outlook 2003 messages.

    Afteer reading the entire thread, and using the fixes--still no joy.

    In checking the properties of the .jpg discovered it was sent from httpS://maii.google...

    Is this another instance of why the "Red X of Death" might appear?

    Tuesday, January 25, 2011 11:19 PM
  • Call me a complete muppet (and you probably will!).
    This thread has helped me immensly but didn't fix my (muppet) problem.
    My Outlook 2003 stopped displaying embedded images about a week ago.

    Not an IE user - Firefox - has FF updated recently
    - yes but?

    Let's set IE as default browser.

    IE7 can't find Google coz (for reasons I won't go in to) I'd checked "work offline" in IE7.
    Uncheck and Outlike image display works fine again.

    Muppet I know, and perhaps obvious but, something for non IE users to bear in mind.

    Cheers
    Don


    Don you Muppet, you saved my sanity!!!!  Many thanks.

    I had tried all of the above to no avail.

    I use Firefox, so went to look at IE, it was set to Offline, changed it and now my images in Outlook show!

    Brilliant.

    Chris

    Saturday, March 05, 2011 1:51 PM
  • This has been driving me bananas for weeks - deleting the reg key worked for me. Thanks manikm2!
    Wednesday, March 09, 2011 7:05 PM
  • Deleting the entry only causes Outlook to recreate the entry, and if necessary, create the folder referenced. This problem is usually caused by the folder being deleted.

    Friday, May 27, 2011 7:49 PM
  • I have the same situation with someone who has Lotus Notes 7.  Any ideas on how to resolve this?
    Tuesday, July 12, 2011 10:13 PM
  • Thanks for pointing out the obvious. This worked for me. The images appear as an attachment, which is heaps better than before when I didn't get anything. Thanks again.
    Wednesday, July 27, 2011 2:53 PM
  • save the image.

    go to advanced edit..it ll open the HTML source ..in that chk the src of the image..change it to where you have saved it.

    Monday, September 19, 2011 7:34 AM
  • deleting reg key is helped me.

     

    Monday, October 17, 2011 1:53 PM
  • This worked perfectly for me with one modification.  I noticed that the "OutlookSecureTempFolder" was pointing to a non-existant sub-folder /OLK201/.  So, instead of deleting the key, I modified it removing the "OLK201/".  I stopped Outlook 2003 and re-Opened.  When I opened my email, the embedded image appeared as expected.  Thank you...
    Tuesday, February 07, 2012 12:07 AM
  • Thanks a lot, problem fixed on my side !
    Wednesday, April 18, 2012 8:29 AM
  • I have had a problem with this Win7 computer with Outlook 2003 where some emails I get with pictures inline will not let me copy and paste the pictures into a new email.  Also if I try to just forward the email with embedded pictures the right half of everything is missing.

    I worked with the Reg key and the temporay directory but nothing changed.

    I found the problem was with Word which was my email editor.  So I unchecked that option and both of these problems went away.

    In Outlook 2003 to change this:

    Tools->Options->Mail Format-> uncheck "Use Microsoft Office Word 2003 to edit e-mail messages" and then OK to save the changes.

    Saturday, June 09, 2012 1:36 AM
  • Hey BBear00 - THANK YOU THANK YOU THANK YOU!!! I've spent all day trying all sorts of things I found on the internet only to find that your solution was all that was needed. Again THANK YOU!!!!
    Tuesday, August 21, 2012 3:17 AM
  • Thanks

    There is a registry key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. It contains a key called "OutlookSecureTempFolder " Delete the key!

    Worked for me.


    • Edited by KaushalT Friday, August 24, 2012 6:20 AM
    • Proposed as answer by nathanjb Thursday, October 04, 2012 4:30 PM
    • Unproposed as answer by nathanjb Thursday, October 04, 2012 4:30 PM
    • Proposed as answer by Garrett NuAngel.net Culver Tuesday, October 23, 2012 1:55 PM
    Friday, August 24, 2012 6:19 AM
  • I realize this is an old post but since it just happened to me I thought I would post. Had the same problem and none of the suggestions helped. However,  just by chance my daughter wanted to play Disney games on my computer so she opened IE, which I never use (Chrome is my browser of choice) and it was set to work offline. I changed the setting to work online and now Outlook displays pictures. Viola! I did several test by turning offline on and off and every time it would effect Outlook. Hope this is a fix for you.
    Thursday, October 04, 2012 4:37 PM
  • Had this happen to me, some pictures show but some are just red x's. If I forward the message I can see the pictures.

    I used regedit to find the location of the OLK folder but then couldn't find it with explore.

    I did a search and it still didn't show up, opened advanced options, clicked on "Search hidden files and folders" and then found it. Deleted it's contents and now I can see pictures in e-mails!

    Friday, November 16, 2012 4:19 PM
  • Might aswell chip in here. Recently two users on my network alerted me to the same problem occurring - the dreaded red X appearing. By now I've gone through a heap of pages on the internet to find solutions to the problem, and 99% refer to the key in the registry that points at the problem.

    My users are Citrix users (XenApp 6.5) and their profiles are loaded onto the servers each time they're logging in. Using Outlook 2003 in combination with Office 2003 (no weird office versions installed, other then the Office 2007 plugin that allows 2007 documents to be read). The profiles themselves are stored on a fileserver. Every night the Citrix servers reboot, and boots from a clean image, which contains no profiles. So the profiles folder is clean and empty. As a user logs on, the profile is copied to the server, which excludes the local data (which should include the temporary internet files for instance).

    Removing the registry key didn't help, so ultimately I removed the users whole profile and let them do a clean logon. No dice. Problem remains. So I can exclude the profile as being the problem. This also excludes any problems with settings in Outlook since they're all returned to the user default upon the creation of the new profile. Well, default other then the Group Policy settings we configured.

    These Group Policy settings consist of disabling PST and OST usage, Cached Exchange mode, disabling dial-up options, cleaning out the items in the deleted items bin, disabling Autoarchiving, some settings for the calendar and disabling Word as the editor for e-mail.

    Saving the mail as an HTML and opening in IE shows the mail as it was meant to. So the configuration of IE and the mail itself are sound.

    Browsed to the Temporary Internet Files on Windows 2008 R2. It's empty. Browsed to the exact location within the profile (which is a local bit, and is non-existant when the server starts, so it should be clean), and found nothing. No folders, no data. Changed the key to an existing folder (the Temporary Internet Folder itself) and tried. Still no go. Forward the mail, and the pictures still do not show up. Removed the registry key alltogether, still no go.

    Tried it on a local machine, and there it worked. So I'm suspecting something regarding group policies or a local computer setting on our servers.

    Other then updating Outlook to a newer version (which is a whole other can of worms...) does anyone have any further ideas I can try?

    Wednesday, January 09, 2013 2:58 PM
  • DIFFERENT ISSUE BUT MAYBE YOU ALL HAVE SOME WISDOM:

    Can no longer INSERT or EMBED a picture into an email, whether in Outlook Express 6 or Outlook 2003
    Win XP Pro SP3 with plenty of RAM.

    I'm drafting a new email in OE6 or Outlook
    I do Insert - Picture.
    I get a small window that prompts me for the folder path to where my pictures are.  It has a "Browse" button.  When I hit the Browse button, I get the error message
      Message from webpage
      An error has occurred in this dialog.
      Error: 6
      Object doesn't support this property or method.
      [OK button].
    If instead of hitting the Browse button I type in the folder path to My Pictures and hit OK, it puts a little white-box-with-red-X in the email.
    Before, when I hit Browse, it used to open the My Pictures folder, I'd select a gif, hit OK and the gif would dance around in the body of my email.  No longer.
    Make me sad.

    Also, when within a folder and using Send To | Mail Recipient, it adds the picture as an attachment to the email, not IN the email.  No fun.

    Any ideas what to do?

    Wednesday, March 20, 2013 12:25 PM
  • I found the answer to my preceding post:

    I uninstalled IE 8 and went back to IE 7 or 6.  Then I re-installed IE 8.  Fixed my OE problem.

    To see the complete thread where a Microsoft SVP gave me the answer above, see

    http://answers.microsoft.com/en-us/windows/forum/windows_xp-ecoms/error-6-cannot-insert-a-picture-into-an-email/9c9cf4a2-94b6-403c-afc8-f152a788154d?page=2

    That's the second page, so scroll back to the first page to see more.


    glnzglnz Win XP Pro SP3 on Dell Optiplex 755 with 4GB RAM

    Saturday, July 06, 2013 8:16 PM
  • Go to HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security. Delete the key "OutlookSecureTempFolder ". Restart the outlook and all images will begin to show. 


    Tuesday, August 06, 2013 4:30 AM