none
550 5.7.1 Recipient not authorized, your IP has been found on a block list [RCPT_TO]

    Question

  • It was happened after enable below IP blocklist providers in Anti-Spam Tab

    DNS Suffix : zen.spamhaus.org

    some external email (like yahoo or hotmail) were rejected and returned bounce back with subject message

    What can i do that can receive emails with this anti-Spam function?

    Thank you

    Wednesday, February 20, 2013 3:05 PM

All replies

  • Can u tell me your exact requirement.

    Are you having mailbox with zen.spamhaus.org and you are unable to send emails?

    Please clarify


    Ahmed Ali

    Thursday, February 21, 2013 7:20 AM
  • Hello,

    From the NDR information, your IP is in a block list. Please remove your ip from a block list and then add your ip to a allow list.

    Configure IP Allow List Properties

    http://technet.microsoft.com/en-us/library/bb125225(v=exchg.141).aspx


    Cara Chen
    TechNet Community Support

    Thursday, February 21, 2013 7:37 AM
  • >>Can u tell me your exact requirement.

    >>Are you having mailbox with zen.spamhaus.org and you are unable to send emails?

    >>Please clarify


    I configured my exchange server 2010 by enable ip block list providers - zen.spamhaus.org

    after this, i tried sending email by yahoo mail to my server account and bounce back with the subject error message


    • Edited by Stephen_hk_1207 Thursday, February 21, 2013 4:57 PM forgot quote
    Thursday, February 21, 2013 3:32 PM
  • >>Hello,

    >>From the NDR information, your IP is in a block list. Please remove your ip from a block list and then add >>your ip to a allow list.

    >>Configure IP Allow List Properties


    thank you for information anyway

    i sent the email by my yahoo account, do you mean the yahoo ip was blocked?

    Moreover, i checked the IP of my exchange server is not in the blacklist in mxtoolbox


    • Edited by Stephen_hk_1207 Thursday, February 21, 2013 4:58 PM forgot quote
    Thursday, February 21, 2013 3:36 PM
  • switch to google apps.
    Friday, July 19, 2013 2:15 AM
  • switch to google apps.
    Friday, July 19, 2013 2:16 AM
  • switch to google apps.
    Friday, July 19, 2013 2:16 AM
  • switch to google apps. Google can manage a workaround quicker/faster.
    Friday, July 19, 2013 2:17 AM