none
Outlook 2007 w/ Vista Emails stuck in Outbox Error 0x800CC0F & 0x80042109

    Question

  •  

    Well I had this same problem a few months ago, when I found a quick fix in these forums.  It has worked great for some time now, that is obviously until now.  I've searched through the forums again for hours upon hours and can't seem to find the forum that states what I did before, and I assume it has been deleted by microsoft.  So, anyway, if anyone knows a permanent solution to the problem, obviously that is preferred, but I am willing to deal with putting in the temporary fix for now.

     

    All I can remember about what I did last time to fix it was I went to the command prompt as an administrator and typed in some string.

     

    If anyone can help I'd appreciate it.

     

     

    OK so after I post this, of course I found a posting of what may or may not be what I put in last time:netsh interface tcp set global autotuninglevel=disable

     

     

    But, now I'm getting a different error message: 
    Task 'xxxx@domain.com - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    Friday, November 02, 2007 11:51 PM

All replies

  •  

    Looks like it's that time again!  It's been one month, and since it started yesterday, to the date!...interesting I wonder if this could have anything to do with it? Hmm... Anyway, put in the same string in command prompt and I am finally able to send emails WITHOUT ATTACHMENTS only.  And of course I'm now getting the same error message:


    Task 'xxx@domain.com' - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

     

    Can anyone offer any advice yet?  I still have yet to have anyone actually resolve this issue.

    Tuesday, December 04, 2007 1:00 AM
  • I have had the same problem a couple of times, although this time, was worst. I recently changed my laptop and the new one came with Windows Vista, the first weeks was working fine and suddenly it started this problem with the SMTP. So, I tried lots and lots of tests and changes. As I were using a wireless network in my place, I tested changing my connection to my neighbor’s, and suddenly magic, SMTP was working fine, so after a lot of thinking and re-thinking I came out with two hypothesis:

     

    1. My ISP blocked port 25, or...

    2. Microsoft was careless about port 25 in previous versions of Windows, even in Vista, but some automatic update came with the fix to take notice of the using of port 25

     

    So, I don't know what hypothesis is true, but I sure fix the problem, I have 3 different mails in my Outlook, all of them with the same problem and all of them using port 25, so I decided to review how to use my yahoo POP3 configuration in Outlook, and there was the answer, if you have Yahoo and use their POP3 service, they will ask you to use SMTP in port 465 with SSL.

     

    I configured all of my outlook accounts using Yahoo's SMTP and worked fine...and even faster.

     

    So, probably port 25 is so commonly used that probably your ISP (as mine did) blocked it due to spam activity, so if you don't have any other SMTP account not using port 25, like I have, at least you have a very strong argument to discuss with your ISP instead of the typical "I don't know why is not sending mails anymore, please help". And ask to talk with a specialist, usually the first contact of your ISP's contact center is a guy that only knows how to connect cables and turn on the computer, they don't know anything about using ports.

     

    Sunday, December 30, 2007 11:32 PM
  • Well no, it has nothing to do with port 25. I think it has to do with MS updates.

    I am using Office 2007 and Windows XP Pro. I do not use port 25 for my E-mail as it gets the most SPAM.

    I use ports 995 and 587, and yet I am having the exact same problem!

    2 things changed recently. One is Comcast started using a different program for E-mail and I also got a bunch of MS updates recently.

    My default E-mail works FINE, but my secondary accounts also can only send without attachments.  All my updates are up-to-date.

    But I have noticed in the past when this happens, it would affect all 7 E-mail accounts. So why I have one that works this time around is beyond me. I double checked all the settings and the secondary accts have exact same criteria. Also I went to the webpage and I can send and receive there-so I dunno! But it's sure making me angry to no end!

    I also get error (0x80048002) at times.

    I use McAfee not Nortons. And I have not had any problems on this pc until very recently-hence why I am now looking at forums and such to fix this problem.
    Wednesday, March 11, 2009 4:06 AM
  • Hello

    I have same problem. I am getting this error

    Task 'xxxxxx@xxxxxx.com - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    My mail server is hosted outside. I am able to send my mails from my laptop but not from by workstation. Both system have same software’s installed I am using office 2007. Anyone who can help me

    Saturday, April 04, 2009 11:06 AM
  • If you have Comcast - it's their fault, not your Outlook  or your machine.  I have Outlook 2003 and Thunderbird on two machines.  They all go through a Comcast modem.  In their infinite  wisdom Comcast has decided that I am a spammer (I'm 62 years old and I belong to a number of machine embroidery groups - yeah, we're real dangerous!).  They blocked port 25 on my modem and I can only send through 587.  They also blocked anything going out to a different server.  I have my own website on Godaddy and a series of email accounts there that I use with my embroidery business.  For years my outgoing mail went through smtpout.secureserver.net (goDaddy) and I had no problem.  A few weeks ago everything was blocked and I get stupid messages about not being able to contact the server. 

    What GoDaddy did was have me put the outgoing server for Comcast in the setup.  There is a place in advanced setup where you put your comcast name and password.  Now when I send, it appears as if it has the correct account name (and return email address) but it's coming from a Comcast server.   This, by the way, is killing me because so many ISPs have blocked email from Comcast. 

    I have been on the phone with Comcast all morning trying to get them to remove this restriction.  I'm waiting for a call back. 

    If you have this problem, contact your ISP and see if they want you to route through their outgoing smtp server.
    Wednesday, June 24, 2009 3:38 PM