none
Forwarded emails saving a copy in the drafts folder

    Question

  • We are experiencing an issue with Outlook 2010 on Exchange 2010 when forwarding emails.  A copy of the email is being saved in the Drafts folder, but the email is still being sent.

    We tried unchecking the option "Saved forwarded messages" which eliminated the email being put in the drafts folder, but then there is no record in the sent items.

    Any suggestions

    Wednesday, February 22, 2012 8:32 PM

All replies

  • Same issue via OWA?

    What if you try a different PC?

    What if you try a user on the same PC?

    May be quicker to export mailbox to PST and then recreate new mailbox and import back into PST.


    Sukh

    Wednesday, February 22, 2012 11:24 PM
  • hi,

    All users meet this issue when they are forwarding mail,or only part of them?

    Maybe a rule make your mail save to the folder.

    Creat two new mailboxs.

    Then Trying to forward mail  between the two new users,this can help us make sure that no rules on the mailbox.

    see whether the issue is still occured.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support



    Thursday, February 23, 2012 8:30 AM
    Moderator
  • I'm not sure if it happens using OWA; but it is happening throughout the office with all users running Outlook 2010; multiple users.  Initially we were running Exchange 2003 but now those mailboxes are on Exchange 2010 and the issue is still occurring.

    Jeanne

    Thursday, February 23, 2012 1:59 PM
  • Yes it is all users running Outlook 2010.  I don't have any rules set up on my mailbox and it happens everytime I forwarded an email. 

    Jeanne

    Thursday, February 23, 2012 2:02 PM
  • Can you test via OWA?

    If 2003 is still around, can you move a user back and test?


    Sukh

    Thursday, February 23, 2012 2:32 PM
  • Yes I tested it with OWA and the same result.  It is not happening with users running Outlook 2003 only with Outlook 2010; with 2010 Outlook the version of exchange 2003/2010 doesn't matter, it happens with either on both versions of exchange. 

    Jeanne

    Thursday, February 23, 2012 3:20 PM
  • I assume you have Office SP1 and the latest hotfix applied?

    http://support.microsoft.com/kb/2460049

    http://support.microsoft.com/kb/2597011


    Sukh

    Thursday, February 23, 2012 3:42 PM
  • yes we do.

    Jeanne

    Thursday, February 23, 2012 3:48 PM
  • That is very strange,

    Can you run Outlook in safe mode and test?

    If you have a desktop image, can you build a off shelf version of OS and put Outlook on it and test?


    Sukh

    Thursday, February 23, 2012 3:55 PM
  • I will try safe mode and see if that works.

    Jeanne

    Thursday, February 23, 2012 4:02 PM
  • hi,

    How about your issue?

    Any update?

    Please remember make as answer.

    Thanks,


    CastinLu

    TechNet Community Support

    Monday, February 27, 2012 1:19 AM
    Moderator
  • It is still happening.  I tried to work in safe mode and forward messages but a copy of the forwarded email is still dropping in to the drafts folders. 

    Jeanne

    Tuesday, February 28, 2012 9:29 PM
  • If you have a desktop image, can you build a off shelf version of OS and put Outlook on it and test?


    Sukh

    Tuesday, February 28, 2012 9:31 PM