none
Unable to open your default e-mail folders. The Microsoft Exchange Server

    Question

  • I have one user out of about 200 that is getting this error message.  Unable to open your default e-mail folders. The Microsoft Exchange Server.  We user Microsoft Exchange server 2003 as our Email server.  It does not matter what machine she tries to acces her email from it keeps popping up with this error.  She has been an employee for almost two years.  And it wasn't until last week that she started having problems.

    I gave myself rights to her email and was able to pull it up under mine without a problem.  I've tried unistalling and reinstalling Outlook, changing her rights, deleting her roaming profile but with no luck.  Any idea on how to fix this problem.  Thanks,

    Monday, November 05, 2007 10:26 PM

All replies

  • That means that the user suddenly has no access to his mailbox

    You should check permissions in Active Directory on the Exchange Advanced tab and verify that SELF is mailbox owner

     

    Deli

     

    Monday, November 05, 2007 11:20 PM
  • I double checked the access rights to the mailbox and self had the correct access.  I even went ahead and gave it full access and it still does not work.  Thanks for the advise though.

     

    Monday, November 05, 2007 11:58 PM
  • So your user experiencing this problem is the account that is connected to that mailbox?

    You confirmed that SELF has full Mailbox access?

    Is there an External Account confirugred in permissions?

     

    You confirmed that you can access the mailbox if you give yourself full mailbox access?

     

    Deli

     

    Tuesday, November 06, 2007 10:38 AM
  • Monday, November 12, 2007 5:04 PM
  • I know this is an old post but since I found it I figured I should update with my situation. In my case the user was trying to authenticate with the server name that I used as the exchange server when in fact it should have been trying to authenticate against domain. For example

    Username: <server name>/<user name> incorrect

    Username: <domain name>/<user name> correct

     

    Hope this helps,

    Good luck.

    Wednesday, October 06, 2010 5:56 PM
  • Check the size of her mailbox and then compare it with any applied limits.

    you can check  her limits on two places the default global policy on the exchange server

    in the "Exchange System Manager" console right click the storage group that she belongs to and check the page "limits"

    also check her account in the AD the "Exchange general" page and then the button "Storage limit".

    if she is short on space increase limit and tell user to clear out som big sized e-mails.

    AD account settings overrides globla settings I think.

     

    Not sure this will solve your problem but atleast have a look at it.

    Good luck. Let me know how it went.

    /G

     


    With best regards Gorgis
    • Proposed as answer by Gorgis Wednesday, November 10, 2010 5:02 PM
    Wednesday, November 03, 2010 1:35 PM
  • I had the exact issue and the following resolved it:

     

    Check the Exchange database limits - see Application Log in Event Viewer for "MSExchangeIs Mailbox Store". Increase limit using Regedit if necessary and then restart the Information Store service. 

    Thursday, October 20, 2011 2:02 AM