none
Mass Email Outlook 2003

    Question

  • Hi Everyone

     

    I have a problem. I use ACT 2008 for my contact management. I have created look ups from ACT for say 200 email addresses and then ACT allows me to send them via Outlook.

     

    The problem I am having is that Outlook only sends about 10 before I get a message "451 To many recipients". In my sent folder, in Outlook nearly all the emails now have a message "emails have not been sent" on them. When I try to re-send them from Outlook, it tells me I don't have permission.

     

    It is driving me mad. Any help would be greatly appreciated.

     

    Neil45156

    Friday, November 21, 2008 1:59 PM

Answers

  • Issue description: Outlook cannot send mass messages

    Collect info:

    1.       Which version of exchange do you use? Which type of mail account do you use?

    2.       Please post the exact error or NDR info when the issue occurs

    3.       Is there any error in the application on the client?

    4.       Is the issue only happened to you, or all people?

    Troubleshooting:

    1.       Please check the limitation of the recipients in a message on the server [KB 126497; KB 233376]

    2.       Is the issue only occurred when using ACT to send mail? What if you send mails to multiple recipients directly via outlook? If the issue can’t be reproduced in the outlook, please contact Sage’s Tech support to check if ACT is set properly

    3.       If this issue happened in the outlook and for all users as well, please review KB 822105

     

    Tuesday, November 25, 2008 6:30 AM

All replies

  • Issue description: Outlook cannot send mass messages

    Collect info:

    1.       Which version of exchange do you use? Which type of mail account do you use?

    2.       Please post the exact error or NDR info when the issue occurs

    3.       Is there any error in the application on the client?

    4.       Is the issue only happened to you, or all people?

    Troubleshooting:

    1.       Please check the limitation of the recipients in a message on the server [KB 126497; KB 233376]

    2.       Is the issue only occurred when using ACT to send mail? What if you send mails to multiple recipients directly via outlook? If the issue can’t be reproduced in the outlook, please contact Sage’s Tech support to check if ACT is set properly

    3.       If this issue happened in the outlook and for all users as well, please review KB 822105

     

    Tuesday, November 25, 2008 6:30 AM
  • Many thanks for that, I will have a look.

    Tuesday, November 25, 2008 8:29 AM
  • Tuesday, November 25, 2008 8:37 AM
  • Yes thanks. I realise I will have to buy software to do my mass emailing. Regards

    Wednesday, November 26, 2008 10:47 AM