none
Exchnage 2010 - Connection timed out for owa

    Question

  • Hi!

    I am using PFSense as firewall. And my Exchange is 2010 SP1. We are using cas array with HAproxy.

    And, Haproxy is behind firewall.

    When i connect to OWA in Firefox browser i am getting,

    "The connection has timed out
    The server at mail.our-domian-name.com is taking too long to respond."

    In IE and chrome , its just go to search engine with that url.

    What can be issue?


    SaM

    Friday, March 30, 2012 3:48 PM

Answers

  • Hello,

    It seems that your firewall is blocking the traffic after a certain timeout.

    Please contact your firewall vendor technical Support for more assistance.


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.   

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified Technology Specialist: Designing and Providing Volume Licensing Solutions to Large Organizations
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Monday, April 02, 2012 9:30 AM

All replies

  • Is DNS resolution working correctly?  Another thing you can check is if the translation on the firewall is setup correctly.

    Can you access OWA internally?


    Lance Wilson Sr. Lead Consultant Catapult Systems Inc.

    Friday, March 30, 2012 4:48 PM
  • Are you offloading SSL?
    Saturday, March 31, 2012 2:53 AM
  • yes, i am able to access owa locally.

    SaM

    Monday, April 02, 2012 8:00 AM
  • no. i am not using ssl offloading.

    SaM

    Monday, April 02, 2012 8:01 AM
  • Hello,

    It seems that your firewall is blocking the traffic after a certain timeout.

    Please contact your firewall vendor technical Support for more assistance.


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.   

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified Technology Specialist: Designing and Providing Volume Licensing Solutions to Large Organizations
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Monday, April 02, 2012 9:30 AM
  • I would suggest you temp point your external DNS to your internal ip address and then test again. It would help us isolate the fault from the third party firewall. 

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    Tuesday, April 03, 2012 7:35 AM
    Moderator