none
After shutting down Exchange 2007, outlook clients are still trying to connect to Exchange 2007 instead of Exchange 2013

    Question

  • Hi All,

    Very very frustrating, am not sure where to hit my head on the servers or on the wall :(

    We were in the process of transition from Exchange 2007 to Exchange 2013 and we have done the below:

    Exchange 2007 upgraded to SP3 RU 10 during this time we have deleted public folders database as nothing was in the database,  the process was to remove the database directly from ADSIEDIT and that's it

    Exchange 2013 with CU1 was deployed 2 MBX servers and 2 CAS Servers, configured DAG and CAS Windows NLB

    Changed all virtual directories of 2013 CAS with mail.domain.com where changed all Exchange 2007 cas virtual directory to legacy.domain.com as well as imported certificates on CAS servers of both Exchange servers, then changed port 443 from firewall to point to 2013 CAS NLB IP

    Migrated 2000 mailboxes, 100 resource mailboxes, all clients are using mix of Outlook 2007, 2010 and 2013 where all outlooks are upgraded to the supported patch of Exchange 2013 compatibility

    two days before I was receiving warnings that exchange 2007 databases are still pointing to Public Folders which I have deleted this pointer from adsiedit of each 2007 server I have double checked on 2013 databases attributes which was not pointing to any pf attribute

    migrated exchange 2007 HUB connectors by creating new connectors in 2013 in this way we have migrated hub role to 2013

    before demoting exchange 2007 we thought it is a good idea to shutdown all 2007 servers, we have shutdown 2007 servers at 12PM and after 2 to 3 hours users has complained that they are getting password prompts every and after some time.

    Outlook any where settings in 2013 is NTLM for internal network and basic for external network, my internal and external url for OA is same which is mail.domain.com. client require ssl for internal and external is true as well as ssloffload is true where as I am not using any HLB, but ssloffload is true when I have deployed exchange 2013 for the first time.

    I have tried to changed the OA authentication settings to different settings but nothing has worked out for users, this has not happened to few users but it happened to a lot of users but we did not get call from all users as well.

    after this behavior we have tried to configured new outlook settings through autodiscover on outlook 2010, 2007 and 2013, if I am logged on to a computer joined to the domain and logged on with test1 user and try to configure the outlook with version 2013 and 2010 on the second step of searching and configuring outlook profile the pop up came to ask the password and it was mentioned on the pop up that connecting to mail application, if I will cancel this the profile created successfully

    after configuring the profile when we open the outlook it asks for the password again if I click on cancel the outlook disconnects and on the bottom it says needs a password. at this time if I will click on outlook configuration by clicking ctrl + right click on the outlook in the task bar I don't see any thing related to Public folders or exchange 2007 url I only see GUIDs but it asks for the password I don't know why

    if outlook 2007 is configured and if I restart the outlook at the first time it asks for the password how ever the user is logged on to the computer and it should not ask for the password, when the outlook 2007 asks for the password prompt, on the prompt it shows connecting to legacy.domain.com and If I click cancel again it says needs a password

    if we turn on exchange 2007 servers, new profiles are created without any password prompts, restart of any outlook doesn't ask any passwords. I am not sure now that where to go what to do. please help me please.


    If answer is helpful, please hit the green arrow on the left, or mark as answer. Salahuddin | Blogs:http://salahuddinkhatri.wordpress.com | MCITP Microsoft Lync

    Friday, June 21, 2013 2:43 PM

All replies