none
Testing TCP Port 443 on host The specified port is either blocked, not listening, or not producing the expected response.

    Question

  • I have ran portqry netstat everything has 443 listening for replys. When i run a test i get its not responding. I have a sonicwall firewall that has 443 port opened. I don't understand why it would not be able to communicate.

     
    A network error occurred while communicating with remote host
    Exception Details:
    Message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 200.253.91.242:443
    Type: System.Net.Sockets.SocketException
    Stack Trace:
    at System.Net.Sockets.TcpClient.Connect(String hostname, Int32 port)
    at Microsoft.Exchange.Tools.ExRca.Tests.TcpPortTest.PerformTestReally()
    Sunday, January 10, 2010 7:51 PM

All replies

  • verify firewall configuration and that IIS is running
    lasse at humandata dot se, http://anewmessagehasarrived.blogspot.com
    Wednesday, January 13, 2010 9:07 AM
  • Hello,

     

    I brought this old thread backk to life because I have the same exact problem.

    I can't Telnet to the port either and I can't get any smartphones to connect.

    I have verified firewall connection and made sure IIS is running. Any other ideas

    I could try?

    Thanks!

    Ken

    Monday, September 13, 2010 4:55 PM
  • Can you confirm everything is working fine within the network behind the firewall? If you have a wireless try connecting you Windows Mobile and then try to sync from within your internal network and see if it works. You can also use Windows Mobile emulator (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=3d6f581e-c093-4b15-ab0c-a2ce5bffdb47&displaylang=en) to check if it is working fine internally. On both you can enable verbose logging which can provide more infromaton. Assuming that you have configured the firewall correctly if it is not working internally it won't work from outside.

     


    M S Ali
    Tuesday, September 14, 2010 5:46 AM
  • Does any other service using port 443 work on the inside and the outside? OWA for example? If the port is blocked, the port is blocked so OWA shouldn't work either.

     

    Kary

    Wednesday, September 29, 2010 2:03 AM
  • Check the Access Rules under VPN to ensure that http and https is enabled and
    forwarded then look at what port you are using for Administration.  Sonic
    usually enables port 80 and 443 for the default administration ports.  Try
    moving those to a different port like 82 and 446.


    Regards, Ajaj Desai (India)
    Wednesday, November 03, 2010 10:43 AM