none
Exchange 2007 question

    Question

  • Hi everyone,

    I have a been searching high and low for answers to a couple questions about my company's Exchange and Outlook setup, hope you guys can help.  First, we have an onsite Exchange server running on our DC, and all users use Outlook as the client.  One of our users has access to another account's mail features ie. sending and receiving email.  All of the sudden over the weekend she is no longer able to send email from the second account, she can receive mail and she has no problems with her own account sending or receiving, but cannot send on the second account, she gets the error

    Sending' reported error (0x800CCC7D) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

    Also she has no problem sending mail from this account on the web access client.  I have tried every combination of port and encryption settings on this Outlook client and double checked the settings on the server everything looks like it is fine, if anyone has any other ideas I would be so very appreciative. 

    Thanks all,

    Brandon

    Tuesday, December 10, 2013 7:53 PM

Answers

  • 0x800CCC80 usually means the client didn't authenticate before it tried sending e-mail.

    FYI, the account has nothing to do with this. It's the e-mail client software that using POP3 that not configured in a way that matches your SMTP receive connector.

    The default receive connector configuration has two receive connectors, one of which is a "Client" connector. That receive connector expects the client to connect using port 587 (not 25), to use TLS, and to provide credentials.

    How is that client software configured? Does it match that set of criteria? What about the "Client" receive connector? Is it configured differently than the way MS supplies it?


    --- Rich Matheisen MCSE&I, Exchange MVP

    Thursday, December 12, 2013 3:04 AM
  • I figured it out thank you all very much.

    I had to uncheck the authenticate to the server box, but the account did matter as well, because all of the other accounts here are set up as Exchange accounts and pull their settings from the server, where as the IMAP account had to have all of the settings configured manually and they were wrong.

    Thanks again everyone.

    Thursday, December 12, 2013 8:06 PM

All replies

  • What version of Outlook?

    What changed over the week-end?

    Were Windows updates installed?

    I found some references to this (or a similar error)  being caused by a Windows update:

    http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/in-outlook-2010-i-receive-error-report-0x800ccc1a/74f2a191-69db-4ad2-8a48-a73fd2250d85


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, December 10, 2013 11:10 PM
  • Complete version information would help too.

    Exchange 2007 RTM and Exchange 2007 SP3 with RU11 are not exactly the same.

    Likewise with Outlook, 2007 SP3? 2010? 2013?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.


    Tuesday, December 10, 2013 11:12 PM
  • Is Outlook configured to use POP/IMAP and use SMTP to send e-mail? Why is it not using MAPI/RPC?


    --- Rich Matheisen MCSE&I, Exchange MVP

    Wednesday, December 11, 2013 2:59 AM
  • Hi,

    If it's POP3 or IMAP account, I recommend you untick the SSL checkbox to check the result.

    1.Launch Outlook 2010.
    2.Select File from the top menu bar and then Info and Account Settings.
    3.Select the relevant account and click the Change button within the Email tab.
    4.Click More Settings.
    5.Select the Advanced tab.
    6.Untick the This server requires an encrypted connection (SSL) checkbox.
    7.Select None from the Use the following type of encrypted connection: drop down menu.
    8.Click OK, then Next and Finish.
    9.Click Close on the Account Settings window.

    Hope this helps. If there is any update, please feel free to post here for further research.

    Best regards,
    Belinda


    Belinda Ma
    TechNet Community Support


    Wednesday, December 11, 2013 9:30 AM
    Moderator
  • Thank you all for your thoughts let me see if I can reply to all of them.

    First here is the version information

    Exchange Server 2007

    Microsoft Corporation

    Version: 08.01.0436.000

    Second, I did not build this account, it was done before my time here, and yes it is a POP3/IMAP account, I don't know why it wasn't built as a Microsoft Exchange account, I am trying to figure that out from the previous administrator, I will most likely be changing it either way to an Exchange account. 

    And to reply to Belinda, I did change the SSL/TLS setting on the account but then it gave me another error 0x800CCC80 stating that

    Send test e-mail message: None of the authentication methods supported by this client are supported by your server

    This message was given when I took all encryption off of the account, then restarting the Outlook client.

    Thank you all so much for the help.

    Wednesday, December 11, 2013 1:17 PM
  • 0x800CCC80 usually means the client didn't authenticate before it tried sending e-mail.

    FYI, the account has nothing to do with this. It's the e-mail client software that using POP3 that not configured in a way that matches your SMTP receive connector.

    The default receive connector configuration has two receive connectors, one of which is a "Client" connector. That receive connector expects the client to connect using port 587 (not 25), to use TLS, and to provide credentials.

    How is that client software configured? Does it match that set of criteria? What about the "Client" receive connector? Is it configured differently than the way MS supplies it?


    --- Rich Matheisen MCSE&I, Exchange MVP

    Thursday, December 12, 2013 3:04 AM
  • I figured it out thank you all very much.

    I had to uncheck the authenticate to the server box, but the account did matter as well, because all of the other accounts here are set up as Exchange accounts and pull their settings from the server, where as the IMAP account had to have all of the settings configured manually and they were wrong.

    Thanks again everyone.

    Thursday, December 12, 2013 8:06 PM