none
Microsoft Outlook 2010 cannot connect to exchange server

    Question

  • I have just got Microsoft Outlook 2010 and I cannot open it.

    When I click to open it I get an error message saying that "the connection to microsoft exchange is unavailable. Microsoft must be online or connected to complete this action"

    I have checked my connection www.testexchangeconnectivity.com and everything is OK here. I can connect through owa and I use the exchange server on my ipad and my phone so I have no idea what is going on.

    I have tried lots of other solutions that have been on forums but none of them have worked for me. Please can you help?

    Kind Regards

    Damian

    PS apologies for the green text but I copied and pasted the web link and could not get rid of the green text afterwards!

    Friday, February 01, 2013 4:55 PM

All replies

  • Hi Damian -

    Take a look in Control Panel --> Mail --> profile and see if you receive an error there as well.  If not, verify your settings.

    Has anything in the environment changed?


    Jason Apt, Microsoft Certified Master | Exchange 2010 My Blog

    Friday, February 01, 2013 5:03 PM
  • Hi Jason,

    I cannot see an error message under profile. I have verified my settings as well and they appear to be in order. It is a new computer that I have downloaded Office 2012 onto so never had an Office program installed on this laptop before.

    Damian

    Friday, February 01, 2013 5:15 PM
  • What solutions have you already tried?

    Generally, the recommendation is to create a brand new Outlook profile and go from there.


    Twitter:

    Friday, February 01, 2013 5:30 PM
  • On Fri, 1 Feb 2013 17:30:58 +0000, Andy D- wrote:
     
    >What solutions have you already tried?
    >
    >Generally, the recommendation is to create a brand new Outlook profile and go from there.
     
    Amen to that! That's been a more-or-less standard troubleshooting
    technique since, well, for as long as I can remember!
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Friday, February 01, 2013 10:24 PM
  • >It is a new computer that I have downloaded Office 2012 onto so never had an Office program installed on this >laptop before.

    Is this laptop a domain member?

    How did you configure Outlook initially, when you first opened it?

    Did you enter various settings manually?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Saturday, February 02, 2013 2:05 AM
  • Hi,

    If you test on www.testexchangeconnectivity.com is ok.

    Maybe it has some issue on Client setting.

    So please check if client setting is correct and if you fill the DNS server on client and can resolve the Exchange URL.


    Wendy Liu
    TechNet Community Support


    Monday, February 04, 2013 10:06 AM
  • I know this is an old post but could you please mark an answer(s) that helped you with your question so that this post will no longer be classified as an open question?

    Thanks,

    Jason


    Jason Apt, Microsoft Certified Master | Exchange 2010 My Blog

    Friday, January 10, 2014 7:37 PM