none
mail submission failed: the smtp host was not specified

    Question

  • hello..

    env: 1-exch10

    lately some of my users have not been getting some of their emails.  these emails are from internal as well as, external senders.  this is a hit and miss..

    checked:

    send and recieve connectors (fine)

    checked quotas (fine)

    mail flow troubleshooter tool gave me the error message "the smtp host was not specified"

    event viewer no errors, but warnings in the application log "

    Inbound authentication failed with error LogonDenied for Receive connector Default XCH1. The authentication mechanism is Ntlm. The source IP address of the client who tried to authenticate to Microsoft Exchange is [ipaddress].

    as well, i have all non-delivered email going to a mail box, when i check for these emails they are NOT in there.  the users do not get non-derlivery or delayed reports..

    it is like they just dissapear????

    any help would be greatly appreciated.. :-)

    

    Friday, February 03, 2012 4:27 PM

All replies

  • If the email is being rejected by the Receive Connector, then it cannot be delivered to the mailbox for undeliverable email (which I think is a waste of time doing, but that is just my opinion).

    Have you changed something from the default configuration of the Default Receive Connector? Disabled anything?

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Friday, February 03, 2012 4:54 PM
  • If the email is being rejected by the Receive Connector, then it cannot be delivered to the mailbox for undeliverable email (which I think is a waste of time doing, but that is just my opinion).

    Have you changed something from the default configuration of the Default Receive Connector? Disabled anything?

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    i have not changed anything... things have been working from day one.. but lately users are complaining???

     

    Friday, February 03, 2012 5:30 PM
  • Hi mouhamad

    Is it the permission issue

    Perhaps you can remove the DENY permission on Exchange Server.

    Cheers

    Zi Feng

     

    Monday, February 06, 2012 7:46 AM
    Moderator
  • Hi mouhamad

    Is it the permission issue

    Perhaps you can remove the DENY permission on Exchange Server.

    Cheers

    Zi Feng

     


    Hello Zi;

    Deny permission, on what??

     

    Monday, February 06, 2012 4:19 PM
  • not a permissions issue..

    Monday, March 12, 2012 8:42 PM