none
Outlook- Mails not getting delivered immediately

    Question

  • Hi All,

       We are running exchange 2010 SP1; recently we have migrated from exchange 2003 and exchange 2003 not in mix anymore.  2 MBX servers (DAG Members), 2 CAS/HUB servers. (CAS array).  All servers are running windows server 2008 R2. Now we facing some issues that

    1. Email is not getting delivered to Outlook immediately but the same time if I check OWA all mails are available. Outlook receives all mails after 20 – 30 minutes

    a)  I have verified that queues are normal,

    b)  All outlook clients has installed latest office service pack.

    Any help

    Thanks in Advance

    Monday, June 11, 2012 8:55 AM

All replies

  • Hi All,

       We are running exchange 2010 SP1; recently we have migrated from exchange 2003 and exchange 2003 not in mix anymore.  2 MBX servers (DAG Members), 2 CAS/HUB servers. (CAS array).  All servers are running windows server 2008 R2. Now we facing some issues that

    1. Email is not getting delivered to Outlook immediately but the same time if I check OWA all mails are available. Outlook receives all mails after 20 – 30 minutes

    a)  I have verified that queues are normal,

    b)  All outlook clients has installed latest office service pack.

    Any help

    Thanks in Advance

    Monday, June 11, 2012 5:11 AM
  • Does the problem go away if you disable cached mode in Outlook or use OWA?  That would indicate that you're having problems with offline synchronization.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, June 11, 2012 5:37 AM
  • Yes, If i turn off Cached mode and make online mode mails getting deliverd immediately.

    How do i check the offline synchronization?


    Monday, June 11, 2012 6:25 AM
  • http://lmbtfy.com/?q=troubleshoot+Outlook+offline+folder+synchronization


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, June 11, 2012 3:09 PM
  • hi,

    What's your outlook version?

    All users meet the issue or only part of them?

    Please describe your issue in detail. Can you give us one instance?

    First we should confirm if it is caused by the network. So can you use the outlook which is in the same LAN of the exchange server to receive the message?

    thanks,


    CastinLu

    TechNet Community Support

    Tuesday, June 12, 2012 7:56 AM