none
Outlook 2007 - Add Mailbox

    Question

  •  

    Hi All,

     

    We are using Exchange 2007 (no sp) for our own company's email and we are also hosting another company's email on a seperate domain. The hosted company is setup to access the Exchange Server via Outlook Anywhere. They recently upgraded their Outlook 2003 clients to Outlook 2007 and we had several issues with OAB and the Out of Office Assistant, but by correcting the Autodiscover settings we got all that to work.

     

    The only thing we cannot get to work is adding additional mailboxes. We can add additional mailboxes that are part of the main domain, but if we try and add a mailbox from the hosted domain we get the errror: "The name cannot be resolved. The action cannot be completed." This only happens when using Outlook Anywhere outside the network, internally they resolve fine.

     

    I've tried searching the KB, but I'm not sure where to start on this. Any help would be greatly appreciated.

     

    Thanks,

     

    David

    Tuesday, August 26, 2008 12:31 PM

All replies

  •  

     

     

    Hi David,

     

    How do you configure your Outlook 2007 profile first time? I mean using Autodiscover or manually configure? Have you configured a host record for your hosted domain? Please understand you must provide a host record for the Autodiscover service for external DNS.

     

    Overview of the Autodiscover Service

    http://technet.microsoft.com/en-us/library/bb124251(EXCHG.80).aspx

     

    White Paper: Exchange 2007 Autodiscover Service

    http://technet.microsoft.com/en-us/library/bb332063(EXCHG.80).aspx

     

    I await your reply. Thanks,

     

    Elvis

     

     

    Friday, August 29, 2008 5:41 AM
  •  

    Hi Elvis,

     

    Thanks for your reply. When I first setup Outlook, I manually configure the accounts. However the Autodiscover service is in place and is working properly. We were previously having problems getting the Out of Office assistant working, but was corrected by properly configuring Autodiscover. I can run the "Test E-mail AutoConfiguration" utility in Outlook and the results come back fine. All DNS host records are in place. One thing to note though is that I used the method of adding an SRV record to both domains to get the Autodiscover service to work.

     

    I have 2 test accounts I've been using testu and testu2. One weird thing I noticed is that if I goto Add Mailbox and just type in test; it comes back and says "Microsoft Outook does not recognize: test", then there is a "Change to" box at the bottom with the 2 accounts listed(with the full names resolved, not just the alias). But as soon as I pick the account I want, it goes straight to "The name cannot be resolved. The action cannot be completed."

     

    Thanks for your help,

     

    David

    Wednesday, September 03, 2008 5:04 PM