none
http 500 error

    Question

  • hi,

    I am using windows server 2008 R2 with exchange server 2010. There is issue of webmail. when I am going to open the https://webmail.abc.com it gives me the following error. please suggest me on this issue.

                                                                                     

    The website cannot display the page

    <id id="http500"> HTTP 500</id>                    
                                         

    Most likely causes:

    • The website is under maintenance.
    • The website has a programming error.
                                         

    What you can try:

                                         

                                   Refresh the page.<noscript id="refreshPage">Refresh the page.</noscript>                              

                                         

                                   Go back to the previous page.<noscript id="goBack">Go back to the previous page.</noscript>                              

                                         

    More information                                 More information                                     <noscript>&lt;ID id="moreInformation"&gt;More information&lt;/ID&gt;</noscript>                                

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented  the webpage from displaying.

    For more information about HTTP errors, see Help.

    Friday, December 21, 2012 9:04 AM

Answers

All replies

  • Hi,

    There are several things that could cause this error.

    Have you looked in the event viewer on the exchange server for errors?

    Also you could try to restart the IIS on the exchange server.

    Leif

    Friday, December 21, 2012 9:16 AM
  • Hi,

    Does it work if you type in the correct URL --> https://webmail.abc.com/owa
    Same issue with /ecp ?

    Have you verified that all required services is started?
    An easy way to find out is to run Test-ServiceHealth


    Martina Miskovic

    Friday, December 21, 2012 11:04 AM
  •  hi,

        go to iis check the OWA virtual directory and confirm authentications are selected properly  -- then try running iis reset - remember iis reset will cause downtime for a while..

    check this link as well which would give u some ideas

    http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/5017098c-0f2a-4749-96cf-385a8ce09137/


    Nelson N Exchange 2003|2007|2010

    • Marked as answer by Tech_GR Wednesday, January 02, 2013 9:30 AM
    Friday, December 21, 2012 11:15 AM
  • I've ben with this issue many times---Please check the Form Based authentication service is started - if not please start it .

    If still there is a problem and deals with something else please post the relevant event id that you are experiencing..


    Nelson N Exchange 2003|2007|2010


    by mistake clicked on propose as answer sorry - but again this works..
    Friday, December 21, 2012 11:21 AM
  • Hi,there

    Would you please verify that all your Exchange services started successfully?

    Can you access the https://webmail.abc.com on CAS server?

    What's about you browse https://localhost/owa ?Does it work?

    Are there any error message related to the OWA failed on your Exchange server?

    Here are some other tips:

    1)Under the Virtual Directories in IIS, make sure that the web.config file has everyone read permissions set on it

    2)Make sure the default website top directory folder has anonymous access enabled with only the sub folders configured with individual authentication methods.

    3)If still no luck please try to remove the owa virtual directory and recreate it again to see if it fixs the issue.

    Regards,

    Sharon


    Sharon Shen
    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.



    Monday, December 24, 2012 8:05 AM