none
The RPC_S_SERVER_UNAVAILABLE error (0x6ba)

    Question

  • Hi,

    I am facing an issue in Outlook anywhere the following error appear when i check with https://www.testexchangeconnectivity.com

    Any Support is highly appriciated.

     

    Attempting to ping RPC endpoint 6001 (Exchange Information Store) on server Mailboxserver.Domain.com.
      The attempt to ping the endpoint failed.
       <label for="testSelectWizard_ctl12_ctl06_ctl07_tmmArrow">Tell me more about this issue and how to resolve it</label>
     
    Additional Details
      The RPC_S_SERVER_UNAVAILABLE error (0x6ba) was thrown by the RPC Runtime process
    Saturday, October 15, 2011 8:51 AM

Answers

  •          Hi Shaik,

    Here are some suggestion for you:

    Restart the Microsoft System attendant service

    Check the IPv6 and make sure it was already disabled from the network card

    Check the authentication and confirm it was set to basic

      

    Open the host file and add netbios and FQDN of the exchange server.


    Best Regards!

    • Edited by Rowen-Xu Monday, October 17, 2011 1:34 AM
    • Marked as answer by Rowen-Xu Friday, October 21, 2011 6:40 AM
    Monday, October 17, 2011 1:33 AM

All replies

  • More information required.

    Version information involved, have you enabled Outlook Anywhere, has it ever worked. Not enough information to work on.

    Outlook Anywhere usually works or doesn't, no half measures. The usual quick fix is to disable it, remove the RPC Proxy Component, then delete the RPC virtual directories and run IISRESET. Reinstall RPC Proxy and re-enable Outlook Anywhere. Wait for the event log entry.

    Doesn't apply to SBS servers though.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Sunday, October 16, 2011 6:51 PM
  •          Hi Shaik,

    Here are some suggestion for you:

    Restart the Microsoft System attendant service

    Check the IPv6 and make sure it was already disabled from the network card

    Check the authentication and confirm it was set to basic

      

    Open the host file and add netbios and FQDN of the exchange server.


    Best Regards!

    • Edited by Rowen-Xu Monday, October 17, 2011 1:34 AM
    • Marked as answer by Rowen-Xu Friday, October 21, 2011 6:40 AM
    Monday, October 17, 2011 1:33 AM
  • I am running a SMB 2011 server and am having the same problem.  Do I add the host file to the server (single stand alone server)

    I tried disabling IP v6 and my server got stuck on "applying settings" on reboot.  I had to log into it in safe mode and re-enable the IPv6 protocal  to get it to come back online?

    Any idea why that happened?

    R.

    Thursday, September 20, 2012 9:58 PM
  • On Thu, 20 Sep 2012 21:58:15 +0000, Roger the IT Guy wrote:
     
    >
    >
    >I am running a SMB 2011 server and am having the same problem. Do I add the host file to the server (single stand alone server)
    >
    >I tried disabling IP v6 and my server got stuck on "applying settings" on reboot. I had to log into it in safe mode and re-enable the IPv6 protocal to get it to come back online?
    >
    >Any idea why that happened?
     
    You just unchecked the IPv6 protocol in the NIC's configuration,
    right? That doesn't stop IPv6 it just causes problems becasue it's
    still active in the protocol stack but without a NIC to operate with.
    You have to disable IPv6 with netsh (or modify the registry) and then
    uncheck the IPv6 box on the NIC.
     
    But I don't think IPv6 is your problem.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Friday, September 21, 2012 1:49 PM