none
This e-mail message cannot be delivered to USER because the e-mail address is no longer valid

    Question

  • Found the same issue without a good answer: http://social.technet.microsoft.com/Forums/en/exchange2010/thread/e4903bff-7c33-4db0-8c64-15f0e0ea7c35

     

    I do indeed have from teh GAL, 3 users, I also have them in my personal contacts, the reason I have them in my personal is b/c I have personal info about them that is not related to work so I can't just delete them.

     

    We have not moved everyone over to Exchange 2010, or Office 2010, so I don't know which it was, but guessing it started when my mailbox was moved to the Exchange 2010 system b/c I have been on Outlook 2010 for several months now.

     

    How can we fix this behavior? I am sure our upper management with blackberry's will have the same issue and we can't roll out til fixed.

    Friday, October 29, 2010 2:49 PM

All replies

  • Hi,

    I would like to confirm if the problem only happen on the 3 users which you also have them in your personal contacts.

    This problem could be caused by the corrupted Nk2 file which contains the saved AutoComplete names. Try to empty auto complete list in Outlook 2010:

    1. Open C:\Users\YourUserName\AppData\Roaming\Microsoft\Outlook, copy the outlook.nk2 file to another folder as a backup. If you are using Windows XP or 2003, please go to the following folder:

    C:\Documents and Settings\"youruser"\Datos de programa\Microsoft\Outlook

    2. Click on the File menu –> Options –> Mail

    3. Scroll down to Send messages section and click on the Empty Auto-Complete list button to clear or empty the auto complete name suggestion list.

    Then test to see if the issue persists.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    Wednesday, November 03, 2010 7:04 AM
    Moderator
  • Hi Gen,

    It appears that nk2 file was already renamed to .old and no newer existed, however I simply cleared the auto-complete list per your suggestion, and it still does it. Yes, just for those 3 users. I wonder if it is stored on the mailbox at the server instead of the client now?

    I will look into that.

    Wednesday, November 03, 2010 11:02 AM
  • I too have the same issue however it is only with contacts the user imported from his previous employer outlook.  User is on Win7, Outlook 2010, Exchange 2010.
    Friday, March 11, 2011 8:33 PM