none
Outlook express can't forward picture

    Question

  • I am running Outlook Express 6 at my home. When I forward a message with a picture, it does not automatically go with the message. I must go to format and click on "Format" and then click on "send pictures with message."   Is there any way I can set up my Outlook Express to automatically send pictures to the receiver?  When I am at work and use the Outlook Express, I do not have to go through these additional steps.

    • Edited by Elvis Wei Monday, September 07, 2009 7:43 AM change a meaningful title
    Saturday, September 05, 2009 7:46 PM

Answers

  • Hi SugarPlum,

    Try this:

    Select Tools | Options
    Go to the Send tab.
    Click the HTML Settings... button under Mail Sending Format.
    Make sure Send pictures with messages is checked.
    Click OK

    • Proposed as answer by Elvis Wei Monday, September 07, 2009 7:44 AM
    • Marked as answer by Elvis Wei Monday, September 14, 2009 7:56 AM
    Saturday, September 05, 2009 7:50 PM