none
How do you forward Email to an account outside of your organization?

    Question

  • A user at the school district where I work would like to have Email sent to her Exchange account forwarded to her Live account. The only configuration I found pertaining to forwarding had to do with forwarding to another account within our Exchange server. Is there a way to forward to an outside Email account? Thanks.
    Matt Georgetti
    Friday, June 12, 2009 2:40 PM

Answers

All replies

  • you can create a rule to forward emails to outside your organization.

    MCSE,CCNA,VCP,APP
    Friday, June 12, 2009 2:45 PM
  • Hi,

    You should create a contact in your organization pointing to the external address and you will be able to forward the messages to this contact.

    Regards,
    Zoltán
    http://www.clamagent.org - Free Antivirus for Exchange
    http://www.it-pro.hu
    http://emaildetektiv.hu
    • Marked as answer by Mike Shen Wednesday, June 17, 2009 10:55 AM
    Friday, June 12, 2009 2:47 PM
  • Both methods are correct, but it depends on Forwarding is enabled in Global settings (if Exchange 2003) or in Remote Domain (if Exchange 2007)...

    Forwarding Mail to an External Recipient

    Amit Tank | MVP – Exchange Server | MCITP: EMA |MCSA: M | http://ExchangeShare.WordPress.com RSS

    Friday, June 12, 2009 2:50 PM
  • Sorry about that... I should have mentioned that I'm using Exchange 2007. We just installed Exchange 2007 not too long ago so I'm still a bit of a novice at it. Whatever method is best, could I have directions on how to do it? Thank you.

    Matt Georgetti
    Monday, June 15, 2009 12:10 PM

  • 1- open Outlook and create a contact for Live account 
    2- Click Tools-->Rules And Alerts
    3- New Rule
    4- Start From a blank rule
    5- and create a rule that will forward evert emails to cerated contack for Live account


    MCSE,CCNA,VCP,APP
    Monday, June 15, 2009 12:16 PM
  • Thanks for the quick response. This may be a dumb question but just to make sure... This will work even if she isn't using Outlook? It should forward the Email anyway, correct? Thanks.

    Matt Georgetti
    Monday, June 15, 2009 2:04 PM
  • Hi,

    It is correct, if she using server side rule.
    My opinion is using Outlook Rule is not the possible best choice. I would rather use Active Directory forward setting.

    Regards,
    Zoltán


    http://www.clamagent.org - Free Antivirus for Exchange
    http://www.it-pro.hu
    http://emaildetektiv.hu
    Monday, June 15, 2009 2:06 PM
  • if you create a contact in active directory other users will see it in the global address list

    MCSE,CCNA,VCP,APP
    Monday, June 15, 2009 2:11 PM
  • Step by step guide to create a contact for external address and set it in "Delivery Options" to forward email to that contact in Exchange 2007.


    How to forward mail to an external email address

    Amit Tank | MVP – Exchange Server | MCITP: EMA | MCSA: M | http://ExchangeShare.WordPress.com RSS

    • Marked as answer by Amit Tank Wednesday, June 17, 2009 12:14 PM
    Monday, June 15, 2009 2:15 PM
  • Hi Ismail,

    You can hide the Contact from the addresslists.
    I've a following problems with the Outlook Rule:
    1. As I know if you forward the message by the rule the sender of the message will be the mailbox user and not the original sender
    2. You have limited number of rules it happend many times that the user created more rules than the Exchange can handle. In this case not all of the rules executed.

    The only drawback of the AD settings that it cannot be administered by the user.

    Regards,
    Zoltán
    http://www.clamagent.org - Free Antivirus for Exchange
    http://www.it-pro.hu
    http://emaildetektiv.hu
    • Proposed as answer by Mike Shen Wednesday, June 17, 2009 10:53 AM
    • Marked as answer by Mike Shen Wednesday, June 17, 2009 10:55 AM
    Monday, June 15, 2009 2:31 PM
  • Thanks for the help everyone. I followed the instructions in the link that Amit Tank gave me. Consider this issue resolved.
    Matt Georgetti
    Wednesday, June 17, 2009 12:04 PM