none
Outlook 2003 slow response when scrolling inbox message to message

    Question

  • I have one user who has 5.8 gigs and 59k in objects in his mailbox.  When he scrolls between messages sometime there is a 1-2 sec lag.  Any ideas?
    Friday, July 06, 2007 4:01 PM

All replies

  • I have the same issues.

    longer lag from message to message.

    Any ideas? 

    Vista-outlook 2003-2gig mem-amd dual 64 processor

    Sunday, July 08, 2007 2:50 PM
  • Is this configured in cached mode? 

     

    The standard recommendation whether in cached mode or not is to have fewer than 5,000 items per folder otherwise performance may be impacted. So if they have multiple folders with greater than 5,000 items they need to move some messages into other folders.

     

    If this isn't in cached mode you will want to check the disk I/O average write and read latency to see if it is within normal numbers... which should be less than 25ms.

    Monday, July 09, 2007 12:38 AM
  • I have the same problem -- 

     

    I have about 75 people using Outlook 2002/2003 (all 2003 are in Cached mode) about 1/2-3/4 are having problems - really slow response when :

    scrolling between messages (5-12 seconds for the preview pain to catch up) or even when they click on one message then jump to another and back again

    I have checked several users (one only has 68 items in her inbox) total box size is 155MB Cached mode

     

     

    This all started Monday 7/9/2007  Over the weekend I installed Forefront Client security and deployed it

    Full scan @ 2AM, virus Scan (Realtime) and Malware on.   Quick Scans every 6 hours (until things settle down)

     

     

    the msMpEng.exe goes to 100% usage for about 5-12 seconds and Outlook freezes (whole PC is frozen)

    No other applications seem to cause the msMpEng.exe to go crazy like this, just Outlook

     

    Disk time is fine, just CPU @ 100% as a result of some form of conflict...

     

     

    thanks,

     

     

    Dan

     

     

     

     

     

    Tuesday, July 10, 2007 3:56 PM
  • Heres how I fixed it - and it also seemed to fix general slowness. Including firefox - which is weird.

    Load internet explorer options and in the advanced tab select reset internet explorer settings.

    Fixed the problem for me, apparently due to some sort of restricted of trusted site settings.

    Hope this helps
    Chris
    www.webcams.co.nz
    www.takeabreak.co.nz
    Saturday, July 14, 2007 8:31 AM
  • No dice -- everything is the same
    Wednesday, July 18, 2007 7:35 PM
  • I would ask you to try it without cached mode and see how it responses. Also I am assuming you are doing regular maintenance on your exchange server (offline defrags) correct? You don't have like 100gb mailstores do you?
    Friday, July 20, 2007 1:16 AM
  • I know this has been mentioned somewhere before but...I solved this problem on my system by opening in outlook 2003

     

    tools\options

    in the security tab

    change security zone to internet (from restricted sites)

     

    Good Luck!!

    Friday, July 20, 2007 3:50 PM
  • Colbri thanks for the tip, that worked for me.
    Wednesday, July 25, 2007 1:19 PM
  • Likewise, as soon as I switched the security setting from 'Restricted Sites' to 'Internet' the performance improved so that I can download (much faster)  and flick between e-mails using the preview pane with no delay.
    Wednesday, July 25, 2007 2:49 PM
  •  Colbri wrote:

     

    tools\options

    in the security tab

    change security zone to internet (from restricted sites)

     

     

    Thanks Colbri... this solved the problem for me.

    Buzz

    Wednesday, August 08, 2007 10:48 PM
  • This works for me too, but I also found that I can then switch the security zone back to Restricted Sites and Outlook will remain snappy, at least for the duration of the current session. As soon as I quit and restart Outlook, it will go back to being slow to open/preview messages until I once again change the security zone.
    Thursday, August 09, 2007 1:21 PM
  • Excellent - Fix, it improves the scrolling speed immensely.

    Friday, March 28, 2008 7:42 AM
  • I have exactly the same problem but in Outlook 2010, with Exchange 2010 SP1.
    When the users selects a message in the deleted items and he then scrolls down with the arrow key and pressed Shift key, Outlook response very slow...

    does anybody know a solution?

    Friday, February 22, 2013 3:39 PM