none
Help Please SBS 2011 with exchange 2010 - error 5.7.1 Unable to relay.

    Question

  • Thanks. for any help on this issue ,

    we have just upgrade our Server from SBS 2003 to SBS 2011 . all work fine internally on the network every one use

    outlook  and they can send and received ,

    we have a Webstie that need to be able to send newsletter , this website a smtp ,

    before all worked with this setting : mail.companyname.com  port 25

     

    but now does not work , i start the service pop3 and assing the pop3 permission for the mailbox but i still get this message when i tried to send messages ,

     

    thanks for any HELP ont his issue.

    take care.

    Friday, August 19, 2011 10:47 PM

Answers

All replies

  • You should create a new receive connector for that purpose and add the IP address of the web site to the list of addresses that may relay through that connector.

    How to Configure a Relay Connector for Exchange Server 2010
    http://exchangeserverpro.com/how-to-configure-a-relay-connector-for-exchange-server-2010

    How To Allow Relaying in Exchange 2010 and Exchange 2007
    http://exchangepedia.com/2007/01/exchange-server-2007-how-to-allow-relaying.html


    MCTS: Messaging | MCSE: S+M
    Friday, August 19, 2011 11:21 PM
  • Open the Exchange System Manager;

    Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;

    Right click on Default SMTP Virtual Server -> properties;

    Access tab -> Relay buttom;

    Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay

     and finally check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox


    "Abhi" "Exchange Specialist" ------------- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Abhinav Aneja Saturday, August 20, 2011 3:30 AM
    • Unproposed as answer by Abhinav Aneja Saturday, August 20, 2011 6:55 AM
    Saturday, August 20, 2011 3:29 AM
  • Open the Exchange System Manager;

    Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;

    Right click on Default SMTP Virtual Server -> properties;

    Access tab -> Relay buttom;

    Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay

     and finally check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox


    "Abhi" "Exchange Specialist" ------------- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    @Abhi - FYI
    Your suggestions would have worked if the OP had Exchange 2003 but that is not the case.

     


    Martina Miskovic
    Saturday, August 20, 2011 6:53 AM
  • Open the Exchange System Manager;

    Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;

    Right click on Default SMTP Virtual Server -> properties;

    Access tab -> Relay buttom;

    Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay

     and finally check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox


    "Abhi" "Exchange Specialist" ------------- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    @Abhi - FYI
    Your suggestions would have worked if the OP had Exchange 2003 but that is not the case.

     


    Martina Miskovic

    my mistake :)

    i forget to mention about 2003 :)


    "Abhi" "Exchange Specialist" ------------- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Saturday, August 20, 2011 6:56 AM
  • You should create a new receive connector for that purpose and add the IP address of the web site to the list of addresses that may relay through that connector.

    How to Configure a Relay Connector for Exchange Server 2010
    http://exchangeserverpro.com/how-to-configure-a-relay-connector-for-exchange-server-2010

    How To Allow Relaying in Exchange 2010 and Exchange 2007
    http://exchangepedia.com/2007/01/exchange-server-2007-how-to-allow-relaying.html


    MCTS: Messaging | MCSE: S+M


    Agreed please do as suggested by Jon-Alfred and share the update.

    Thanks


    Mihir Nayak
    Saturday, August 20, 2011 7:41 AM