none
Outlook 2003 Yahoo mail settings

    Question

  • Everytime I close Outlook and then open it at a later time my Yahoo POP3 mail settings default to 127.0.0.1.  I then have to add the server setting plus.pop.mail.yahoo.com, save the settings and then close out of outlook and open it again.  The settings will stay until I close outlook out, once I open outlook up again it defaults back to 127.0.0..1 Therefor not allowing me to send emails.  Any thoughts?

    Wednesday, May 14, 2008 1:00 PM

Answers

  • Please verify the following info for better troubleshooting:

    1.       windows version

    2.       The symptom happened right after you started to use this yahoo account, or just happened recently (is it ok before?)

     

    Basic troubleshooting:

    Step 1:

    Did you try the safe-mode? It'll not allow third party programs to run their binaries in conjunction with the Outlook client.

    <Start->Run->fill in "outlook /safe">

     

    Step 2:

    Disable firewall temporarily and start up outlook for testing

     

    Step 3:

    Try to create a new profile for your OL in case this is a issue related to corrupted profile

     

    Step 4:

    check if you had any 3rd Party Add ins installed, and disable them temporarily for testing

    http://office.microsoft.com/en-us/outlook/HP052427821033.aspx?pid=CH063566601033

    Friday, May 16, 2008 1:01 AM

All replies

  • Please verify the following info for better troubleshooting:

    1.       windows version

    2.       The symptom happened right after you started to use this yahoo account, or just happened recently (is it ok before?)

     

    Basic troubleshooting:

    Step 1:

    Did you try the safe-mode? It'll not allow third party programs to run their binaries in conjunction with the Outlook client.

    <Start->Run->fill in "outlook /safe">

     

    Step 2:

    Disable firewall temporarily and start up outlook for testing

     

    Step 3:

    Try to create a new profile for your OL in case this is a issue related to corrupted profile

     

    Step 4:

    check if you had any 3rd Party Add ins installed, and disable them temporarily for testing

    http://office.microsoft.com/en-us/outlook/HP052427821033.aspx?pid=CH063566601033

    Friday, May 16, 2008 1:01 AM
  • James,

    Operating system is XP Pro.

    This started happening when Yahoo changed their POP3 and SMTP mail server settings.  I forget what the old settings were but now they are the plus.pop.mail.yahoo.com

    Outgoing mail server (SMTP): plus.smtp.mail.yahoo.com

     

    I did disable the 3rd Party Add Ins and so far I have been able to close out and go back in with Outlook retaining the server settings.  Hopefully this fixed the problem.  Thank you

    Monday, May 19, 2008 3:35 PM
  • Great!

    Tuesday, May 20, 2008 1:15 AM
  • James,

    Apparently I was wrong, after returning back home from traveling the settings changed again so I’m back to where I started.

     

    Friday, May 30, 2008 11:53 AM
  • Please re-try my steps and post the result, it seems that setting's change related to travel somehow.

     

    Check if anything were different on your system before and after travelling

    Monday, June 02, 2008 1:39 AM
  • I didn't take the laptop that has this problem, it's my wifes so it was at her desk the whole time.  She told me she shut it down and went back into it and was unable to send her email.  I think I'm going to create her a new profile and see what happens.

    Friday, June 06, 2008 12:01 PM
  • OK, see what you can find

    Tuesday, June 10, 2008 1:26 AM
  • Created a new profile and it still changes the settings...

    Friday, June 20, 2008 3:42 PM