none
Database not available or not mounted

    Question

  • Help, After moving a database the copy would not initialize an people where complaining that they lost mail. I moved the database back using the Move-DatabasePath and now it says:The database 'Mailbox Database1' to be accessed on server (server)is not mounted or
     is not available.

     

    What can I do?

     

    There is another copy on another server but t does not seem to see that

     

     


    MCP,MCSA,MCSE,MCTS,MCITP Enterprise Administrator
    Thursday, November 17, 2011 11:51 AM

Answers

  • I repaired the database using the

    Eseutil /p  comand in cmd followed by database path

     

    example

    Eseutil /p  "C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database 2071562466\Mailbox Database 2071562466.edb"

     


    MCP,MCSA,MCSE,MCTS,MCITP Enterprise Administrator
    • Proposed as answer by 'Jatin' Thursday, November 24, 2011 5:18 PM
    • Marked as answer by Haza1981 Friday, December 09, 2011 11:55 AM
    Thursday, November 24, 2011 1:36 PM

All replies

  • any update on this ... did u get ur answer plz share ... :)
    MARK AS USEFUL/ANSWER IF IT DID

    Thanks
    Happiness Always
    Jatin
    jatinder2jatin@yahoo.ca
    Tuesday, November 22, 2011 5:41 AM
  • I repaired the database using the

    Eseutil /p  comand in cmd followed by database path

     

    example

    Eseutil /p  "C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database 2071562466\Mailbox Database 2071562466.edb"

     


    MCP,MCSA,MCSE,MCTS,MCITP Enterprise Administrator
    • Proposed as answer by 'Jatin' Thursday, November 24, 2011 5:18 PM
    • Marked as answer by Haza1981 Friday, December 09, 2011 11:55 AM
    Thursday, November 24, 2011 1:36 PM