none
Exchange UM Single User Attendant Lookup comes back with “I have two entries with the exact same name”

    Question

  • I have a single user account that is looked up or referenced twice in the exhange AA.  I say the users name and say yes that's the name.  Then it goes on to say "I have two entries with the exact same name”. 

    • The #1 & #2 choices listed back are exactly the same (the users spoken name is identical). 
    • Selecting either entries transfers the call to the same single user.
    • The user does have a phonetic entry added in Phonetic display name (msDS-PhoneticName), but I have a bunch of others that this isn't a problem with
    • Using Exhange 2010 SP1

    It's the exact opposite problem as this http://social.technet.microsoft.com/Forums/en-US/exchangesvrunifiedmessaging/thread/3ef04a58-5130-44ad-a8ed-9beccc192f3b - instead I have 1 user with 2 entries for some reason

    I've tried running: "galgrammargenerator.exe -g -x speechgrammarfilterlist.xml -o logfile.txt" and looking at the logfile, but the user isn't listed.

    Can't figure out what to do or try next.  Any help would be greatly appreciated!  

     


    Whit F.
    Friday, December 09, 2011 7:01 PM

Answers

  • Never saw a reply on this, but it's working now (there's only 1 entry for this person now) - it's fixed.

    To fix it I ended up <clearing> the Phonetic display name (msDS-PhoneticName) in ASDI edit - so that this person did not have a phonetic full name.  The users phonetic name seems to work properly without it now anyway (probably because Exchange 2010 is doing a decent job of analyzing the user's spoken name).


    Whit F.
    • Marked as answer by Whit F Wednesday, December 14, 2011 3:28 PM
    Wednesday, December 14, 2011 3:28 PM