none
Outlook disconnected from Exchange server

    Question

  • Hello All,

    Let me thank in advance for any time regarding this question. :)

    My environment:

    Exchange 2007 on a 2003 domain and Outlook 2007 clients.

    Every once in a while a user gets a "Disconnected" status on his Outlook. Even if we provide the password it stays disconnected. The problem seems to solve itself after a couple of hours, so I'm thinking about some kind of credentials timeout in the Outlook client.
    During this time we canuse OWA fine.

    Any ideas? Anyone has had this issue before?

    Many thanks!!!
    Saturday, September 12, 2009 10:28 AM

All replies

  • Hi,

    Does this issue only happens with one user ? When the issues happens are there any events logged in the event log of the server/client ?

    Regards,

    Johan
    blog: www.johanveldhuis.nl
    Saturday, September 12, 2009 8:19 PM
  • Hello Johan,

    Thank you for replying.

    It happened with several users already.
    Unfortunately they only got back to me long after it happened so it got difficult to track it down in the event logs.

    Any ideas?
    Monday, September 14, 2009 8:16 AM
  • Hi Joao,

    Yeah that's difficult but propably the only way to find out which is causing the issue. What about the events on the Exchange server ?

    Regards,

    Johan
    blog: www.johanveldhuis.nl
    Monday, September 14, 2009 8:24 AM
  • Hi,

     

    Please also let me know whether the Outlook is still able to send/receive message when the Outlook is in “Disconnected” Status. Please also let me know when the issue is encountered. Whether the issue occurs randomly or when user perform some specific actions (such as download OAB files, check Free/Busy status).


    Mike Shen, 

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

    Monday, September 14, 2009 8:24 AM
  • I would run EXBPA and make sure the exchange health is in good condition. and also exchanhge has good connectivity with GC servers

    http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-4BEE-4943-AC22-E2DDBD258DF3&displaylang=en
    Vinod |CCNA|MCSE 2003 +Messaging|MCTS|ITIL V3|
    Monday, September 14, 2009 10:22 AM