none
Missing Outbox in Outlook

    Question

  • Just for one user.
    Outlook 2010 is connected to Exchange 2010. No other email accounts installed.
    It's not an Outlook profile issue, as installing a fresh copy of Outlook on a fresh computer results in the same problem: No Outbox.

    Outbox is visible in ExFolders on Exchange server, and visible in OWA (basic mode). It just won't appear in the folder list in Outlook. Nor can I find a way of adding to Favourites.

    I have tried starting Outlook from RUN with "Outlook /cleanviews" but that hasn't helped.

    Anybody got any ideas as to what could be causing this, and how to resolve it? Presumably it must be something at the Exchange end, as installing a fresh copy of Outlook / fresh profile doesn't fix it.
    Paul
    Thursday, June 27, 2013 11:15 AM

Answers

  • Hot Diggitty damn, I've only gone and fixed it!

    Was trawling through all the folder properties for her mailbox on the server using ExFolders. Found one called PR_ATTR_HIDDEN, set to TRUE. No idea what it did, but was pretty sure "hidden" was probably not what I wanted for the outbox folder. Checked other mailboxes and they were all set to "false". Changed it to "false" for the problem mailbox, and the Outbox has magically re-appeared.

    Problem solved! :-)


    Thursday, September 19, 2013 9:59 AM

All replies

  • Hi

    Please check this thread

    http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/cannot-see-my-outbox-in-outlook-2010/9b2f873d-dda7-4e3d-82b9-fc664fb8a4da?msgId=f185d811-7c03-4d2d-b12f-6aa48a9bc2cd

    If it’s an Imap account then the ‘Outbox’ folder is not associated with that particular data file. 

    But even its an Imap account you will have one personal folder opened in Outlook which would contain Outbox folder and the email sent from imap account will go thruogh this outbox.

    Cheers


    Zi Feng
    TechNet Community Support

    Friday, June 28, 2013 7:39 AM
    Moderator
  • Hi Zi

    Sorry, didn't see this reply earlier.

    Since I posted, the Outbox has also disappeared from OWA.
    Since I posted, she has also had a brand new computer. Same issue in Outlook - no Outbox.

    The user is directly connected to Exchange 2010 (with Outlook 2010), and is set up in exactly the same way as all other users.

    As far as I'm aware, Outlook connects via MAPI to a local Exchange server. There's no option to choose either IMAP or POP in the account settings. All other users are fine, it's just her that has no Outbox.

    Thursday, September 19, 2013 9:03 AM
  • Hot Diggitty damn, I've only gone and fixed it!

    Was trawling through all the folder properties for her mailbox on the server using ExFolders. Found one called PR_ATTR_HIDDEN, set to TRUE. No idea what it did, but was pretty sure "hidden" was probably not what I wanted for the outbox folder. Checked other mailboxes and they were all set to "false". Changed it to "false" for the problem mailbox, and the Outbox has magically re-appeared.

    Problem solved! :-)


    Thursday, September 19, 2013 9:59 AM