none
Outlook won't connect to mailbox

    Question

  • I've got a user (Exchange 2007) who cannot access her mailbox with Outlook. There is a message that says the Exchange Server is not available. Here are the steps I've taken:

    • Accessed the user's mailbox with Outlook from my PC
    • Exported mail -> deleted mailbox -> created mailbox -> imported mail
    • Tested webmail (which works)
    • Tested connecting to the mailbox with Cached Mode enabled and disabled

    The on-site desktop support people have had her try Outlook from another PC on site, but it didn't work. I'm across the ocean and it did work. I'm not sure what else to try. Any thoughts? Thanks.


    • Edited by WinadminSM Thursday, March 22, 2012 10:28 PM
    Thursday, March 22, 2012 10:26 PM

Answers

  • i'm having the same issue and did some researches. try to remove "MAPI§1§§§§§§§"

    • Marked as answer by WinadminSM Tuesday, April 17, 2012 4:02 PM
    Friday, April 13, 2012 4:58 PM

All replies

  • Hi,

    Could you verify if RPC encryption is enabled within Outlook of the problematic user?

    Kind regards,

    Bart Timmermans


    Bart Timmermans | Technical Consultant at KPN Consulting
    Follow me @ My Blog | Linkedin | Twitter

    Please mark as Answer, if my post answers your Question. Vote as Helpful, if it is helpful to you.

    Thursday, March 22, 2012 10:29 PM
  • Have you checked if mapi access is disabled in her mailbox properties?


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Thursday, March 22, 2012 10:32 PM
  • I have verified that MAPI access is enabled. I used ADSIEdit to ensure her features are set the same as a user who is working. I'll have to check if RPC encryption is enabled, but I bet it is set correctly (since she was able to use Outlook before).
    Friday, March 23, 2012 2:25 PM
  • Hi, just to give a try while Reconnecting the same mailbox to another user or New User for testing so that we can check if that issue with. Pls go through the below URL how to do the same. pleas post your results .. Or is there any error code are you getting during connecting ...?

    http://exchangepedia.com/2006/03/how-to-reconnect-a-mailbox-to-another-user.html 

    thanks


    • Edited by amit79 Friday, March 23, 2012 5:23 PM
    Friday, March 23, 2012 5:19 PM
  • Hi,

    According to your description, you should configure Outlook using outlook anywhere. Then you need to check whether admin has block rpc over http access using the following command:

    Get-CASMailbox –Identity <emailaddress> | FL *mapi*

    If the MAPIBlockOutlookRPCHttp parameter is true, you should run the following command and then check:

    Set-CASMailbox –Identity <emailaddress> -MAPIBlockOutlookRPCHttp: $False

    Hope it helps.

    Thanks


    Sophia Xu

    TechNet Community Support

    Monday, March 26, 2012 3:29 AM
  • I don't know why the replies are out of order. Let me try again.

    1. @Bart Timmermans: The check box for encryption (on the Security tab, under More Settings) is grey.
    2. @James Chong: I have verified that MAPI is enabled. When I look at her mailbox (using get-mailbox <user>|fl), I see the protocol settings are: {POP3§1§§§§§§§§§, OWA§1, MAPI§1§§§§§§§, IMAP4§1§§§§§§§§§, HTTP§1§1§§§§§§}</user>
    3. @amit79: I have exported the mailbox to .pst and created a blank mailbox for the user. She was still unable to connect with Outlook. The only error message is about Exchange being unavailable. See below for the exact message
    4. @Sophia Xu: The output from the Get-CASMailbox command is as follows: MAPIEnabled: True, MAPIBlockOutlookNonCachedMode: False, MAPIBlockOutlookVersions: <blank>, and MAPIBlockOutlookRpcHttp: False

    I've created two MAPI profiles. Profile 1 is created with Outlook Anywhere and profile 2 isn't. When I open profile 1, the message is:

    Cannot open your default e-mail folders. Microsoft Exchange is not available. Either there are network problems or the Exchange computer is down for maintenance.

    When I open profile 2, the message says (I didn't grab the exact message) that <pathToOutlookAppData>\outlook2.ost isn't valid. Interestingly, profile 2 is not set for cached Exchange mode.

    What next? Thanks.

    Thursday, March 29, 2012 4:51 PM
  • Are you able to access that user mailbox, can you give yourself full access and then try to access the same if yes then suspecting the issue with the AD account , if possible please try to create a new account and then attach that specific mailbox and see how it reacts .. Thanks 
    Tuesday, April 03, 2012 5:21 PM
  • Yeah, I was already able to give myself full control and add the mailbox. I'll get the user on the phone and try having her connect with another AD account.
    Wednesday, April 04, 2012 3:55 PM
  • Any updates on this pls ??
    Wednesday, April 11, 2012 5:21 AM
  • I was unexpectedly out of the office and have just returned today. I'll need to reschedule with the user.
    Wednesday, April 11, 2012 4:05 PM
  • I've schedule a meeting with the user for Tuesday.
    Thursday, April 12, 2012 3:20 PM
  • i'm having the same issue and did some researches. try to remove "MAPI§1§§§§§§§"

    • Marked as answer by WinadminSM Tuesday, April 17, 2012 4:02 PM
    Friday, April 13, 2012 4:58 PM
  • Brilliant! I removed MAPI§1§§§§§§§ (using ADSIEdit) and she was able to connect. That's interesting because I know at least one other user is working fine and has that value in their protocol settings.
    Tuesday, April 17, 2012 4:02 PM