none
outlook 2007 not responding during sending / receiving while connected via VPN

    Question

  • We have a outlook client who connects via VPN that has upgraded from 2003 - 2007 but since the upgrade outlook will hang completely while sending or receiving.. Once the send/rec operation is complete it will respond as usual.. While it's not responding other applicaitons can run / interact fine.. There are a few other clients using VPN that have also upgraded to outlook07 but haven't run into this problem too.. We have exchange 2007. Any ideas how to resolve this? I don't think it's related to this problem but since upgrading there's also an invalid SSL certificate error popup, but clicking continue (not recommended) allows normal use..
    • Edited by JeremyA3 Wednesday, October 28, 2009 7:20 PM
    Tuesday, October 27, 2009 11:46 PM

Answers

  • Are you using RPC over https for connection? If not, SSL error will not have nay thing to do with this. As you are saying its only happening with your profile try

    1. reinstalling the OL

    2. Reconfigure yyour profile.

    3. disconnect and reconnect your mail box.

    4. Check if this only happening with your VLAN or some other VLAN's also.
    Raj
    Wednesday, October 28, 2009 5:47 AM
  • Hi,

    If you are using outlook with VPN access,then I recommend you to use RPC over http function for Exchange 2003 and then configure it on outlook 2007.

    How to configure RPC over HTTP in Exchange Server 2003
    http://support.microsoft.com/kb/833401

    Configuring Outlook 2003 for RPC Over HTTP
    http://office.microsoft.com/en-us/ork2003/HA011402731033.aspx

    Also please check the certificate domain name to see if it is the same as FQDN of your exchange server or domain name.

    Regards,
    Xiu
    Thursday, October 29, 2009 7:59 AM

All replies

  • Are you using RPC over https for connection? If not, SSL error will not have nay thing to do with this. As you are saying its only happening with your profile try

    1. reinstalling the OL

    2. Reconfigure yyour profile.

    3. disconnect and reconnect your mail box.

    4. Check if this only happening with your VLAN or some other VLAN's also.
    Raj
    Wednesday, October 28, 2009 5:47 AM
  • Hi,

    If you are using outlook with VPN access,then I recommend you to use RPC over http function for Exchange 2003 and then configure it on outlook 2007.

    How to configure RPC over HTTP in Exchange Server 2003
    http://support.microsoft.com/kb/833401

    Configuring Outlook 2003 for RPC Over HTTP
    http://office.microsoft.com/en-us/ork2003/HA011402731033.aspx

    Also please check the certificate domain name to see if it is the same as FQDN of your exchange server or domain name.

    Regards,
    Xiu
    Thursday, October 29, 2009 7:59 AM