none
Outlook cannot send e-mail. Error: 530 Authentication Required

    Question

  • Hello everyone,

    I'm new at this so I'm confused.  E-mails are sitting in my out box but I'm not getting any error messages.  When i trouble shoot e-mail settings, I get this error message: "Cannot send the message.  530 Authentication Required."   I would appreciate any and all help.

    Saturday, March 17, 2007 1:35 PM

Answers

  • I think the problem should get solved by going to your email account settings (Tools > Account Settings > More Settings), and checking the "My outgoing server (SMTP) requires authentication" option.

    • Proposed as answer by Benhaha Wednesday, October 14, 2009 9:49 AM
    • Marked as answer by Mike CrowleyMVP Friday, April 29, 2011 1:37 AM
    Monday, August 27, 2007 7:06 AM

All replies

  • Hi,

     

    I am also eagerly expecting the reply for this issue. Could you please let me to know as soon as you get the reply?

     

    Advance thanks

     

    Chocks

    Wednesday, May 30, 2007 11:46 PM
  • I have this error as well on both my Windows Mobile phone and MS Outlook 2007.

     

    I have spent hours with my ISP / host and not identified any error. Also, Mozilla Thunderbird works fine and does not encounter the error when sending.

    Thursday, June 07, 2007 4:09 PM
  • I started experiencing this problem recently when trying to forward or reply to certain emails.  guidance appreciated.

    Rob
    Friday, June 08, 2007 7:41 PM
  • Did you ever get an answer to this problem?  I'm having the same trouble.

     

    Monday, August 13, 2007 10:30 PM
  • How is outlook configured? MAPI, POP, IMAP.

    best functionality is when outlook is using MAPI for communication to Exchange.

    where are you trying to send mail, to internal people or to Internet?

     

    I think you are using POP/IMAP configuration and then is SMTP used for sending mail. Exchange is default configured to require authentication when using SMTP.

     

     

    Saturday, August 18, 2007 10:10 AM
  • I think the problem should get solved by going to your email account settings (Tools > Account Settings > More Settings), and checking the "My outgoing server (SMTP) requires authentication" option.

    • Proposed as answer by Benhaha Wednesday, October 14, 2009 9:49 AM
    • Marked as answer by Mike CrowleyMVP Friday, April 29, 2011 1:37 AM
    Monday, August 27, 2007 7:06 AM
  • This worked!  Thank You!  FINALLY

     

    Thursday, October 11, 2007 6:35 PM
  •  

    Hi There,

    In short I would request you to upgrade your windows XP from service pack 2 to service pack that shoulfd resolve the issue for you

    Monday, May 05, 2008 5:53 PM
  • upgrade ur windows XP service pack 2 to service pack 3

     

    Monday, May 05, 2008 5:54 PM
  • Interesting...  How would upgrading to service pack 3 fix an smtp authentication problem within outlook? 
    Wednesday, July 30, 2008 9:54 PM
  • It won't.  The solution was already provided above (a year ago).  Not sure why this thread was bumped with bogus information.

     

    Thursday, July 31, 2008 10:06 PM
  • thank you that worked for me

    • Proposed as answer by Urczar Wednesday, November 06, 2013 7:29 PM
    Tuesday, September 16, 2008 12:51 PM
  • Thanks--this worked extremely well.
    Monday, November 17, 2008 3:12 AM
  • I started getting this problem on my BenQ E72 smartphone (Windows Mobile 6) today, despite the fact that I have previously sent emails successfully. I Googled '530 Authentication Required' and found this thread.

    So I changed the settings to 'Outgoing server requires authentication' - and it worked!

    Many thanks.

    Wednesday, January 28, 2009 4:23 PM
  • I started getting this problem on my BenQ E72 smartphone (Windows Mobile 6) today, despite the fact that I have previously sent emails successfully. I Googled '530 Authentication Required' and found this thread.

    So I changed the settings to 'Outgoing server requires authentication' - and it worked!

    Many thanks.


    I'm getting the same error message on my 3G card when I send emails so I will try this and see if it fixes the problem

    Many Thanks
    Thursday, April 02, 2009 12:44 PM
  • Brilliant

    you just resolved my problem!

    Thanks

    Ian
    Wednesday, August 12, 2009 11:23 AM
  • Brilliant.... love it when someone puts an answer up that total newbies like myself can understand and put into action, many thanks.
    Thursday, September 10, 2009 5:15 PM
  • Hi,

    I have tried this with no joy.  I am running Vista 6 service pack 2 with Outlook 2007.
    Tuesday, October 13, 2009 10:09 AM
  • Yagyesh you are my hero!!!!  I looked all over the help stuff, sent emails to get help from windows.... Only you had the answer!  THANKS
    Friday, November 20, 2009 4:05 PM
  • ...even though my wizard says it DOESN'T need authentication...Mr. Sharma, i love you!  DAYS i have been effing with this! Cured! Ty!
    Monday, November 30, 2009 10:56 PM
  • excellent-any way you could have a little kid translate that for us?
    Monday, November 30, 2009 10:59 PM
  • NO, it is not checked mark.. and still does not work but thanks.
    Sunday, December 20, 2009 1:05 AM
  • what if I am using Window 7 Ultima?
    Sunday, December 20, 2009 1:08 AM
  • Thank you Yagyesh :-)
    Tuesday, January 12, 2010 8:48 PM
  • I think the problem should get solved by going to your email account settings (Tools > Account Settings > More Settings), and checking the "My outgoing server (SMTP) requires authentication" option.


    Hi this worked with stopping me getting the error message "530" but when I send an email now from outlook then they emails just sit there processing.

    This is really doin my head in now.

    Anyone know what the problem is??

    Thanks in advance.

    Nathan
    Tuesday, February 02, 2010 4:20 PM
  • I think the problem should get solved by going to your email account settings (Tools > Account Settings > More Settings), and checking the "My outgoing server (SMTP) requires authentication" option.


    Hi this worked with stopping me getting the error message "530" but when I send an email now from outlook then they emails just sit there processing.

    This is really doin my head in now.

    Anyone know what the problem is??

    Thanks in advance.

    Nathan
    Hi Nathan - A question for you... Who is your service ISP through?  It may be that they require SPA (Secure Password Authentication).  In the same area that you checked: My outgoing SMTP server requires authentication" option just below should be the check box for SPA.  Try that and let us know.  Good luck and thanks!
    Monday, March 22, 2010 3:01 PM
  • That was a very good one, you are the best.
    Tuesday, May 25, 2010 4:17 PM
  • thanks to remind me.
    Tuesday, June 15, 2010 12:09 PM
  • I'm having this same problem & I have tried the options that were given above & it's not working. Any more suggestions? I can recieve messages just can't send them. Thanks
    Sunday, June 20, 2010 4:57 PM
  • I've also got this problem; outgoing server requiring authentication is definitely checked.
    Friday, June 25, 2010 10:57 AM
  • I just got done fixing this problem on mine. Go to (Tools > Account Settings > Double click the email address in the box>More Settings>OutGoing Sever), and then click the box where it says "My outgoing server (SMTP) requires authentication" Then select "same settings as my incoming mail server" Then try and send. This should fix your problem.
    Tuesday, June 29, 2010 1:52 AM
  • I'm having this same problem & I have tried the options that were given above & it's not working. Any more suggestions? I can recieve messages just can't send them. Thanks
    Have you tried changing the SMTP port's number from 25 to 587? If not give it a try, this works for me. Good luck.
    • Proposed as answer by jwaroff Wednesday, July 21, 2010 6:27 PM
    Wednesday, July 07, 2010 4:44 AM
  • I am using Outlook10 on Windows7 and I have been having the same issues and tried all of the above with no avail.  We just switched to u-verse and things need to be changed in your emails.  

    user name needs to be your full email address including service provider such as att.net or bellsouth.net, etc...

    incoming mail server for me was mail.bellsouth.net (nothing changed there)

    outgoing mail server (SMTP): smtp.att.yahoo.com (big change)

    Then click MORE SETTINGS - ADVANCED

    Incoming Server (pop3): 110 do not check server requires an encrypted connection

    Outgoing Server (SMTP): 587 where it says use the following type of encrypted connection choose auto.

    Under the OUTGOING SERVER tab make sure to check:

    My outgoing server (SMTP) requires authentication and

    also under that check off use the same settings as my incoming mail server.

    Wednesday, July 21, 2010 6:36 PM
  • thanks yagesh..................its working!!!
    Thursday, August 05, 2010 4:39 PM
  • Hey, Community Girl!  I just spent 2 days ripping my hair out over this same issue...  The answer was maddeningly simple/stupid.  In Outlook...  they ASK for your "user name" and "Password" (on the More Settings Tab).  What they actually WANT is your "email address" NOT your "user name", followed by your password.  This is easy.. I hope it works the same for you.

    In Outlook, go to Tools, Email Accounts, View or Change, click Next.  Highlight account information and click change.  In the lower right of the page... Click More Settings.

    Click the Outgoing Server Tab.

    Check the My outgoing server SMTP requires authorization.

    Check Log on Using:

    User Name:  Do NOT type your user name here... type your email address!

    Password:  Type in your password.

    Check the Remember password box.  OK

    That one small change FIXED 2 days of hair pulling on my part... I hope that does it for you too.

    Let me know...  I'd be interested if you fixed it.  Wish they had actually asked for what they wanted... User Name or Email Address ARE two different things!  Good luck!

    • Proposed as answer by HeavenEssence Monday, October 03, 2011 8:50 PM
    Thursday, August 19, 2010 6:28 PM
  • Yagyesh,  I worked on this 530 Authentication problem on "sending" emails for days...  no luck.  But you had it understood!  I'm impressed!
    Sunday, September 26, 2010 3:02 AM
  • Thanks Yag, it worked for me even though I'm using windows live-mail which is not my preferred one but as my laptop came with windows 7 and windows live-mail i had no alternative - Thanks again - so simple so sweet!!!
    Tuesday, December 28, 2010 7:16 AM
  • Hey, Community Girl!  I just spent 2 days ripping my hair out over this same issue...  The answer was maddeningly simple/stupid.  In Outlook...  they ASK for your "user name" and "Password" (on the More Settings Tab).  What they actually WANT is your "email address" NOT your "user name", followed by your password.  This is easy.. I hope it works the same for you.

    In Outlook, go to Tools, Email Accounts, View or Change, click Next.  Highlight account information and click change.  In the lower right of the page... Click More Settings.

    Click the Outgoing Server Tab.

    Check the My outgoing server SMTP requires authorization.

    Check Log on Using:

    User Name:  Do NOT type your user name here... type your email address!

    Password:  Type in your password.

    Check the Remember password box.  OK

    That one small change FIXED 2 days of hair pulling on my part... I hope that does it for you too.

    Let me know...  I'd be interested if you fixed it.  Wish they had actually asked for what they wanted... User Name or Email Address ARE two different things!  Good luck!


    South Texan, you're a genius!  This 530 Authentication error has plagued me for 3 years now; when I call my internet service, they say it's a router firewall issue; when I call them, they say it's not their issue.  Changing the User Name field to my email address instead of my user account name worked!!!!! Thank you!!
    Monday, October 03, 2011 9:15 PM
  • Thank for this information, as soon as I did that.  Microsoft automatically started configuring my Outlook program
    Friday, December 09, 2011 7:19 PM
  • I tried every single thing before this to no avail, including 'use the same ingoing and outgoing' and your method actually fixed my headache !  Thank you so much.  I hopefully also fixed the Outlook Express taking all the Yahoo Inbox mail out for good.  What a pain !  Thank you so much !
    Sunday, July 15, 2012 11:09 PM
  • Thank You!!!
    Friday, July 27, 2012 8:24 AM
  • I am running Outlook2010 on Windows 7 Home Premium and I can't find the Tools menu.  I looked under File, no Tools.  I clicked on Account Settings and no tools.  I did see this option when I tried adding a new account but still had problems.

    I appreciate any help you can give!

    Wednesday, June 19, 2013 10:00 PM
  • on the first setup page where it wants your username you MUST put not only the username but the entire email address (****@skynet.be) & bam everything works (of course using the other great advice of others above regarding SPA, etc.)... thanks to all !!
    Monday, October 14, 2013 1:42 AM
  • Many thanks your fix worked a treat. Don't understand why the tick fell out in the first place?
    • Proposed as answer by Alan Lyon Thursday, November 21, 2013 5:21 PM
    Thursday, November 21, 2013 5:19 PM
  • Hi,

     i already done this but still this is not working, please guide me.

    Regards

    Monday, April 14, 2014 7:04 PM
  • Hello, 

    I am interested to see your reply n waiting for this.

    Regards

    Monday, April 14, 2014 7:32 PM
  • Thank you SO much! I had the same problem and your solution worked!!!!
    Wednesday, April 16, 2014 11:01 AM
  • Thank you Yagyesh,

    This has been haunting me for several months.  Finally got it fixed.

    Glen

    Wednesday, May 28, 2014 4:18 AM