none
offline address book connecting to microsoft exchange

    Question

  • Downloading Offline address book hangs on some users' outlook with message

    "offline address book connecting to microsoft exchange" .Some users are working fine.It does not
    give any error but hangs. We have recently upgraded from 2007 to 2010. Infact 2007 servers are still in-place 

    In outlook autodiscover test it returns

    OABURL:https://servername/OAB/GUID

    I can ping or telnet 'servername' on port 80 or 443

    On one of the pc, which was experiencing the problem, I deleted the outlook profile, deleted its files in Appdata, recreated it..but same problem.... then i unistalled office, deleted the directory, reinstalled it but in vain.


    On CAS server, in IIS, if I explore 'OAB' virtual directory, it takes me to

    D:\Program Files\Exchange2010\ClientAccess\OAB

    Under OAB there are two things, a folder naming GUID and a web.config file..... I set
    permissions for 'Authenticated users' to 'read & execute' on both of them.

    I can access oab.xml file in browser. I've searched the forum but nothing worked for me

    Can someone help?

    Regards



    Wednesday, November 07, 2012 7:21 AM

Answers

  • Thanks for your update. So the configuration on the server side should be properly setup. The cause is highly likely to be client. My suggestion is:

    1. Check the local permission of folder of OAB files.

    2. Create a new Windows profile of the affected user.

    3. Remove all Outlook addins and then try again;

    4. If the issue continues, you might need to post the question in Outlook forum for more professional suggestion. Your understanding would be appreciated.

    Hope it is helpful. Thanks.


    Fiona Liao

    TechNet Community Support

    Friday, November 09, 2012 2:47 AM
    Moderator

All replies

  • Hi Usman,

    What is the affected Outlook version? Outlook 2003 or Outlook 2007?

    If  you logon the affected user in the working user’s computer and try to download OAB, can it work?


    Fiona Liao

    TechNet Community Support

    Thursday, November 08, 2012 7:51 AM
    Moderator
  • Users having problem are using 2007 & 2010 versions of outlook....Similarly ..users NOT having problem are also using same versions...

    If I make an outlook profile of affected user on working computer...they can download OAB without any issue..



    Thursday, November 08, 2012 3:35 PM
  • I am having identical problem exactly as stated for several months. The permissions on the oab.xml file and enclosing folder give Authenticated Users read access. Not sure what else to check re this problem.
    Thursday, November 08, 2012 4:23 PM
  • Thanks for your update. So the configuration on the server side should be properly setup. The cause is highly likely to be client. My suggestion is:

    1. Check the local permission of folder of OAB files.

    2. Create a new Windows profile of the affected user.

    3. Remove all Outlook addins and then try again;

    4. If the issue continues, you might need to post the question in Outlook forum for more professional suggestion. Your understanding would be appreciated.

    Hope it is helpful. Thanks.


    Fiona Liao

    TechNet Community Support

    Friday, November 09, 2012 2:47 AM
    Moderator