none
Outlook Web Access

    Question

  • I can access my mail from exchange server 2007 using owa only ig I use the server's IP address.

    What do I need to do to have the same access using a name (e.g. mymail.com/owa) and not the IP address?

     

    Wednesday, April 13, 2011 12:41 AM

Answers

  • Hi,

     

    I assume the Exchange 2007 server with such attributes:

    1. IP Address: 192.168.0.1

    2. Host Name: Exchange.domain.com

     

    Access OWA internal

    Now you can access Exchange via: https://192.168.0.1/owa

    You will able to access Exchange via: https://Exchange.domain.com/owa

    Because when the Exchange server add in domain, it will add an entry in DNS server.

    If you want to access Exchange via: https://mail.domain.com/owa

    You need to create a new Alias (CNAME), and  point to the 192.168.0.1

    At the same time, Open EMC.

    Click “Client Access” under “Server Configuration”àRight click “OWA (Default Web site)”àticket “properties”àFill the Internal URL with

    https://mail.domain.com/owa

    Now I am sure you will be able to access OWA via https://mail.domain.com/owa internal.

     

    If you want to access OWA external viahttps://mail.domain.com/owa , In order to make sure external can resolve the FQDN “mail.domain.com”, You need to register an MX record point the Exchange server,  the MX record FQDN should be “mail.domain.com”,

    You also need to edit the external URL.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Jerome Xiong Thursday, April 14, 2011 1:54 AM
    • Marked as answer by Jerome Xiong Sunday, April 24, 2011 7:15 AM
    Thursday, April 14, 2011 1:53 AM

All replies

  • I can access my mail from exchange server 2007 using owa only ig I use the server's IP address.

    What do I need to do to have the same access using a name (e.g. mymail.com/owa) and not the IP address?

    Have you created a DNS entry that maps the FQDN that you want to use to the IP address?
    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Lync 2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    Wednesday, April 13, 2011 12:55 AM
  • if you are accessing the OWA from an Internet Explorer on Windows Server system, the security settings will block the OWA when using the server name so you will need to add it to the trusted site zone in the internet explorer option, when using the ip address it will be within the intranet zone. try localhost on the same server of FQDN.
    Wednesday, April 13, 2011 8:05 AM
  • Hi,

     

    I assume the Exchange 2007 server with such attributes:

    1. IP Address: 192.168.0.1

    2. Host Name: Exchange.domain.com

     

    Access OWA internal

    Now you can access Exchange via: https://192.168.0.1/owa

    You will able to access Exchange via: https://Exchange.domain.com/owa

    Because when the Exchange server add in domain, it will add an entry in DNS server.

    If you want to access Exchange via: https://mail.domain.com/owa

    You need to create a new Alias (CNAME), and  point to the 192.168.0.1

    At the same time, Open EMC.

    Click “Client Access” under “Server Configuration”àRight click “OWA (Default Web site)”àticket “properties”àFill the Internal URL with

    https://mail.domain.com/owa

    Now I am sure you will be able to access OWA via https://mail.domain.com/owa internal.

     

    If you want to access OWA external viahttps://mail.domain.com/owa , In order to make sure external can resolve the FQDN “mail.domain.com”, You need to register an MX record point the Exchange server,  the MX record FQDN should be “mail.domain.com”,

    You also need to edit the external URL.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Jerome Xiong Thursday, April 14, 2011 1:54 AM
    • Marked as answer by Jerome Xiong Sunday, April 24, 2011 7:15 AM
    Thursday, April 14, 2011 1:53 AM