none
Outlook 2007 cannot send or receive attachments over 90 KB

    Question

  • I am not using exchange, just pop and smtp.  I receive the error whenever sending or receiving attachments over 90 KB.  I have created a new .pst, tried different smtp's, uninstalled my internet security.  I have no problems with attachments using the webmail clients.  I have also installed thunderbird and everything works as it should.  This is only happening in Outlook 2007.  The problems began about a month ago after running fine for 3 months.

     

    Windows 7 64bit ultimate

    Office 2007

    Friday, January 08, 2010 4:05 AM

All replies

  • Is this happening with some users or all the users?

    How about OL2003?

    Even after reconfiguring the profile, is this same??

    Configure a new user, a new mail box and then try with POP and IMAP profiles??


    Raj
    Friday, January 08, 2010 5:58 AM
  • I created a new user with a new mailbox using the same email address - allowing outlook to automatically configure the email and everything worked!

    When I logged back in to the original account and tried a new mailbox and removed the old account then let Outlook auto-configure it again, I still get the error "Task 'x@x.com - Sending' reported error (0800CCC13) : 'Cannot connec to the network.  Verify your network connection or modem.'

    I am not sure what you mean by "reconfiguring the profile"

    Thanks
    Sunday, January 10, 2010 11:25 PM
  • Hi,

    Please try to delete the old profile from Control Panel-email  and then configure the profile again. I suspect something corrupt in the old profile.

    How to create and configure an e-mail profile in Outlook 2007 and Outlook 2003
    http://support.microsoft.com/kb/829918

    Regards,
    Xiu
    Monday, January 11, 2010 9:46 AM
  • I deleted the old one and created a new one but no joy.    I tried to log the Outlook activity, but could not see a problem.

    2010.01.11 14:03:08 SMTP (mail.x.net): <rx> 235 2.0.0 OK Authenticated
    2010.01.11 14:03:08 SMTP (mail.x.net): Authorized to host
    2010.01.11 14:03:08 SMTP (mail.x.net): Connected to host
    2010.01.11 14:03:08 SMTP (mail.x.net): [tx] MAIL FROM: <*****>
    2010.01.11 14:03:08 SMTP (mail.x.net): <rx> 250 2.1.0 <*****>... Sender ok
    2010.01.11 14:03:08 SMTP (mail.x.net): [tx] RCPT TO: <*****>
    2010.01.11 14:03:09 SMTP (mail.x.net): <rx> 250 2.1.5 <*****>... Recipient ok
    2010.01.11 14:03:09 SMTP (mail.x.net): [tx] DATA
    2010.01.11 14:03:09 SMTP (mail.x.net): <rx> 354 Enter mail, end with "." on a line by itself
    2010.01.11 14:03:11 SMTP (mail.x.net): End execution
    Monday, January 11, 2010 9:56 PM
  • Hi,

    Then what do you mean "I created a new user with a new mailbox using the same email address - allowing outlook to automatically configure the email and everything worked! "

    How did you do that?

    Regards,
    Xiu
    Tuesday, January 12, 2010 6:08 AM
  • As Raj suggested, I created a new Windows 7 user account.  I opened Outlook 2007 and set it up for the new user with the pop email that wasn't working.  This could send and receive emails with larger attachments. 

    It seems to be a problem with the original Windows 7 user account where Outlook isn't able to send or receive attachments greater than 91 KB.

    Thanks!
    Tuesday, January 12, 2010 10:27 AM
  • When it comes to receiving attachments, it will download 91KB of the file and say it is complete.
    Saturday, January 16, 2010 10:26 PM

  • Then the Windows 7 account could be the stick of the issue.
    I recommend you to check the local policy and domain policy on this account.

    You can run Secpol.msc to check the local security policy.

    You can run Rsop.msc to check the domain policy.

    Besides,if you have firewall infront of the network,then please check if you have spcial policy created for this account.

    Regards,
    Xiu
    Monday, January 18, 2010 6:03 AM
  • There are no offending policies, and nothing in the firewall.  Thunderbird can send and recieve any attachment without problem.

    Outlook 2007 used to work fine.  Problems appeared around Dec 5th, but nothing new installed for 2 weeks prior.

    Thanks!
    Friday, January 22, 2010 1:24 PM
  • Is there anywhere else to look?  Anywhere in a user profile that could completely block or trash attachments over 91KB?

    Thank you.
    Thursday, February 04, 2010 12:31 PM
  • I've seen a few other on the web with this problem in Outlook 2003, but none had a resolution.

    Wednesday, March 03, 2010 5:11 PM