none
IIS settings for ActiveSync keep resetting to default

    Question

  • Hi,

    I have a problem with the IIS setting resetting back to default and it's causing all my ActiveSync devices to fail when try to connect to exchange.

    When I put the ActiveSync settings back in the IIS everything goes back to normal until it looses the settings again.

    I'm running Windows 2003 R2, Exchange 2003 Enterprise SP2(one backend and a Frontend) and IIS 6.0.

    This the error messages that I'm getting when settings are lost:

    -------------------------------------------------------------------

    Event Type: Error
    Event Source: Server ActiveSync
    Event Category: None
    Event ID: 3031
    Date:  2/16/2012
    Time:  8:54:08 AM
    User:  xxxxxxxxxxxxxx
    Computer: SRVMAIL3
    Description:
    The mailbox server [srvmail3.DAYTOP.local] does not allow "Negotiate" authentication to its [exchange] virtual directory. Exchange ActiveSync can only access the server using this authentication scheme.  For information about how to configure Exchange virtual directory settings, see Microsoft Knowledge Base article 817379, "Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=817379).   For information about how to properly configure IIS to support Kerberos and NTLM authentication, see Microsoft Knowledge Base article 215383, "How To Configure IIS to Support Both Kerberos and NTLM Authentication" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=215383).   This issue may occur after installing Windows SharePoint Services on a server running Exchange Server 2003. For information about how to properly configure a server to run both Windows SharePoint Services and Exchange Server 2003, see Microsoft Knowledge Base article 823265, "You receive a "Page not found" error message when you use Outlook Web Access (OWA) to browse the Exchange Server 2003 client after you install Windows SharePoint Services" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823265).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    -----------------------------------------------------------------------------------------------------------

    And also this one:

    =====================================

    Event Type: Error
    Event Source: MSExchangeDSAccess
    Event Category: Topology
    Event ID: 2104
    Date:  2/15/2012
    Time:  3:33:35 PM
    User:  N/A
    Computer: SRVMAIL3
    Description:
    Process INETINFO.EXE (PID=1432). All the DS Servers in domain are not responding.

    For more information, click http://www.microsoft.com/contentredirect.asp.
    ======================================================


    • Edited by DavidMorfe Monday, March 05, 2012 3:10 PM
    Thursday, February 16, 2012 5:49 PM

Answers

All replies