none
User is unable to reach his mail after his visit

    Question

  • User is in need of email stated that he was in Washington DC yesterday and was able to access all of his email.  Today when he arrived back in Baltimore he noticed that all of his mail has disappeared.  User is requesting a restore of all his email:

    Friday, July 15, 2011 6:50 PM

Answers

  • Hi Alimin:
        Do you have anything to update your issue?
       1. If you are using an Exchange mailbox, make sure you don’t have the default delivery location set to a pst-file. When this is the case, all items that are being received via your Exchange account are moved out of the inbox and into the pst-file.

    To verify/change your default delivery location;

    Outlook 2003
    Tools-> Account Settings…-> button Next-> use the drop down list at the bottom to set your default delivery location

    Outlook 2007
    File-> Data File Management…-> select the Exchange mailbox-> button Set As Default

    Outlook 2010
    File-> section Info-> button Accounts Settings-> Account Settings…-> tab Data Files-> select the Exchange mailbox-> button Set As Default
    Additionally, on the E-mail tab, select the Exchange account and verify that your delivery location is set to the correct mailbox.

       2.Do you set Unread Messages filter or third party add-in?

    Monday, July 18, 2011 6:31 AM
    Moderator

All replies

  • HAve the user check in OWA. IS the mail still not there? If not, use the recover deleted items option in Outlook/OWA and recover. I assume you have deleted item retention set.
    Friday, July 15, 2011 6:54 PM
    Moderator
  • Cheers Andy, I got your tip.

    [FYI: as far as I know, nothing has been del by me yet.]


    Alimin
    Friday, July 15, 2011 8:07 PM
  • Hi Alimin:
        Do you have anything to update your issue?
       1. If you are using an Exchange mailbox, make sure you don’t have the default delivery location set to a pst-file. When this is the case, all items that are being received via your Exchange account are moved out of the inbox and into the pst-file.

    To verify/change your default delivery location;

    Outlook 2003
    Tools-> Account Settings…-> button Next-> use the drop down list at the bottom to set your default delivery location

    Outlook 2007
    File-> Data File Management…-> select the Exchange mailbox-> button Set As Default

    Outlook 2010
    File-> section Info-> button Accounts Settings-> Account Settings…-> tab Data Files-> select the Exchange mailbox-> button Set As Default
    Additionally, on the E-mail tab, select the Exchange account and verify that your delivery location is set to the correct mailbox.

       2.Do you set Unread Messages filter or third party add-in?

    Monday, July 18, 2011 6:31 AM
    Moderator