none
EXCHANGE SERVER 2010 OUT OF OFFICE DOESN'T WORK - SERVER NOT AVAILABLE

    Question

  • Hello,

    The case is that out off office works in OWA, but does not work in Outlook 2010.

    I have checked the certificate is correct, the auto disvcover settings are also correct.

    The Anonymous access is also enabled in IIs Virtual Directory

    Have you any more tips what could go wrong?

    Thanks in advance,

    Johan

    Thursday, June 14, 2012 4:32 PM

Answers

  • After I went through the settings of Outlook, the Out Off Office worked.

    So the reason was the wrong internalurl name

    • Marked as answer by SOFTPRICE Thursday, June 21, 2012 1:17 PM
    Thursday, June 21, 2012 1:17 PM

All replies

  • Have you checked with  the following cmdlets to check the web services and virtual directories? Try IISRESET too

    Test-OutlookWebServices |fl
    Get-webservicesvirtualdirectory |fl


    Regards from www.windowsadmin.info | www.blog.windowsadmin.info

    Thursday, June 14, 2012 5:00 PM
  • I have reset the IIS, same result.

    What I have seen is that the result of Get-Webservicesvirtualdrectory returns an internal URL https://remote.domain.com/EWS/...

    But the internal URL should be https://hove.domain.com/...

    Could that have anything to do with this?

    Monday, June 18, 2012 9:23 AM
  • Hi SOFTPRICE,

    Please run the cmdlet Set-Webservicesvirtualdrectory -InternalUrl to change it to right one.

    http://technet.microsoft.com/en-us/library/aa997233


    Frank Wang

    TechNet Community Support

    Tuesday, June 19, 2012 2:55 AM
  • I have set the internalUrl correctly now, restarted the Exchange Services en the IIS, but still thje same result.

    Beste regards,

    Johan

    Wednesday, June 20, 2012 10:14 AM
  • After I went through the settings of Outlook, the Out Off Office worked.

    So the reason was the wrong internalurl name

    • Marked as answer by SOFTPRICE Thursday, June 21, 2012 1:17 PM
    Thursday, June 21, 2012 1:17 PM