none
OUTLOOK 2007 - POP3 External Internet Provider ERROR 0x800CCC90 Internal Error ** CAN U HELP ME*

    Question

  • Hi All, I just baught a  Lap Top with Vista and Office 2007. Im using Outlook for email and have config it to my internet provider UNWIRED so that i can send / recieve my data via their webmail service.  It worked a few times and now i keep getting error messages.

     

    The first one im getting is :-

    0x800CCC0B Unknown Error

     

    This one seems to have gone and now im getting the second one below.

     

    The second one im getting is :-

    Task 'heichelbechr - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). 

     

    I really need some ones help in rectifying this problem. I have tired restarting the LTop, using the recommended solutions for error 0x800CCC0B, using the hot fix for error 0x800CCC0b. In addition i have deleted the email profile and recreated it. This did work and it did down load the intial extra emails waiting to be recieved in my inbox but thats about as far as it goes. The last part of the update or a second update gives me the error message 0x800CCC90.

     

    I would appreciate anyones assistance. Thanking you for your time.

     

    Cameron

    Tuesday, May 06, 2008 12:57 PM

Answers

  • You're using ISP's mail service, POP3 account. error: 0x800CCC0B/0x800CCC90; you tried some recommend solution for 0x800CCC0B, also recreate profile. Now you want some suggestion for error 0x800CCC90, right?

     

    error: 0x800CCC90 Client response invalid

    Step 1: make sure that your firewall allows OL to connect server. You can test it: turn off firewall and restart OL, send/receive, if it's working, then turn on firewall again.

     

    Step 2: start OL in safe mode to ensure there's no influence by some 3rd-party software

     

    Step 3: Check the settings of OL account as your ISP suggested on their website and your password.

     

    Notes: if you configure more than one POP3 account in one profile, when you send and receive e-mail for all the accounts in the profile at the same time, you receive the following error message, if that's the case, see follow KB

    http://support.microsoft.com/?kbid=820669

     

    And if the issue is still out there, please post the outlook logging for troubleshooting, describe more symptom about issue.

    how to get logging file:

    Start OL->Tools->Options->Other->Advanced->select "Enable logging" checkbox->OK and restart OL

     

    Log file locations: C:\Documents and Settings\username\Local Settings\Temp\Opmlog.log

     

    Important: It is very important that you turn off logging after you complete your troubleshooting. If you do not turn off logging, the log files continue to increase in size

     

    See more:

    http://office.microsoft.com/en-us/outlook/HA012304211033.aspx

     

    How to enable transport logging in Outlook

    http://support.microsoft.com/kb/300479

     

    Thursday, May 08, 2008 1:16 AM

All replies

  • You're using ISP's mail service, POP3 account. error: 0x800CCC0B/0x800CCC90; you tried some recommend solution for 0x800CCC0B, also recreate profile. Now you want some suggestion for error 0x800CCC90, right?

     

    error: 0x800CCC90 Client response invalid

    Step 1: make sure that your firewall allows OL to connect server. You can test it: turn off firewall and restart OL, send/receive, if it's working, then turn on firewall again.

     

    Step 2: start OL in safe mode to ensure there's no influence by some 3rd-party software

     

    Step 3: Check the settings of OL account as your ISP suggested on their website and your password.

     

    Notes: if you configure more than one POP3 account in one profile, when you send and receive e-mail for all the accounts in the profile at the same time, you receive the following error message, if that's the case, see follow KB

    http://support.microsoft.com/?kbid=820669

     

    And if the issue is still out there, please post the outlook logging for troubleshooting, describe more symptom about issue.

    how to get logging file:

    Start OL->Tools->Options->Other->Advanced->select "Enable logging" checkbox->OK and restart OL

     

    Log file locations: C:\Documents and Settings\username\Local Settings\Temp\Opmlog.log

     

    Important: It is very important that you turn off logging after you complete your troubleshooting. If you do not turn off logging, the log files continue to increase in size

     

    See more:

    http://office.microsoft.com/en-us/outlook/HA012304211033.aspx

     

    How to enable transport logging in Outlook

    http://support.microsoft.com/kb/300479

     

    Thursday, May 08, 2008 1:16 AM
  • Thank you. Im not near my LTop atm but i will see if your solution is of some assistance to me early next week.

     

    Im sure my firewall allows OL to run properly so id be looking at the other alternatives you have provided.

     

    Thanks again.

    Saturday, May 10, 2008 10:31 AM