none
Windows 8 Internet Explorer 10 Outlook Web Access issues

    Question

  • When trying to access from Windows 8 Microsoft Outlook Web Access provided by Exchange Server 2003, I get this error, when it is trying to load the email:

    exchweb/img/tf_Messages.xsltable-layout:fixed;width:100%;MessagesBKBMBfalseNonepercentImportancei4http://schemas.microsoft.com/exchange/x-priority-long1101width:13px;cursor:hand;text-align: center; Item Typestringhttp://schemas.microsoft.com/exchange/outlookmessageclass1101width:20px;cursor:hand;text-align: center; FlagStatusi4http://schemas.microsoft.com/mapi/proptag/x109000031101width:20px;cursor:hand;text-align: center; Attachmentbooleanurn:schemas:httpmail:hasattachment1101width:15px;cursor:hand;text-align: center; Fromstringhttp://schemas.microsoft.com/mapi/sent_representing_name1001width:23%;cursor:hand;text-align: ;padding-right:3px;padding-left:3px; Subjectstringhttp://schemas.microsoft.com/mapi/subject1001width:40%;cursor:hand;text-align: ;padding-right:3px;padding-left:3px; Receiveddateurn:schemas:httpmail:datereceived1001width:26%;cursor:hand;text-align: ;padding-right:3px;padding-left:3px; ddd M/d/yyyyh:mm ttSizei4http://schemas.microsoft.com/mapi/proptag/x0e0800031001width:11%;cursor:hand;text-align: right;padding-right:3px;padding-left:3px;padding-right:3px "http://schemas.microsoft.com/mapi/proptag/0x67aa000b" = false AND "DAV:isfolder" = falseurn:schemas:httpmail:datereceivedDESCdatebackground-color:buttonface

     

    If I use Mozilla Firefox version 14.01 on Windows 8 to access Microsoft Outlook Web Access my email comes up fine and I am able to view and work with Microsoft Outlook Web Access with no problem from Windows 8. So the issue seems to be with Internet Explorer 10.0.8400.0.

    Saturday, July 21, 2012 7:28 PM

Answers

  • This http://technet.microsoft.com/library/ff728623(v=EXCHG.141) says that OWA 2003 wasn't supported by IE9; and although IE10 isn't listed, one might expect even more problems, not fewer. It's a shame they don't tell you what sort of problems you might encounter. By just saying that it's not a supported combination, you don't know if the problem is something that can be fixed or not. If you could perhaps upload the source for the entire page, it might be possible to see what's going wrong. But choose an email with no sensitive content. Or let us know if the compatibility button helped at all.

    Mobile OWA For Smartphone
    www.leederbyshire.com
    email a@t leederbyshire d.0.t c.0.m

    Monday, July 23, 2012 1:19 PM

All replies

  • Hi mdh7510

    How does it work if you access OWA with compatibility view?

    The closest link i can find is

    http://social.technet.microsoft.com/Forums/en-US/w8itproappcompat/thread/8505466a-ee5d-49ab-a9bb-682b8e8a7f32

    Cheers

    Aravind

    Monday, July 23, 2012 5:21 AM
  • Hi,

    You may try to Arvindpe’s  advice.

    Similar link for your reference.

    http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_programs/owa-access-in-ie10/fc2e7f72-2e61-488b-9c0c-9df5edd5faad

    And any issue else about IE 10 in Win 8, you may also post to Win8 Forum to get better help.


    Wendy Liu

    TechNet Community Support

    Monday, July 23, 2012 9:10 AM
    Moderator
  • This http://technet.microsoft.com/library/ff728623(v=EXCHG.141) says that OWA 2003 wasn't supported by IE9; and although IE10 isn't listed, one might expect even more problems, not fewer. It's a shame they don't tell you what sort of problems you might encounter. By just saying that it's not a supported combination, you don't know if the problem is something that can be fixed or not. If you could perhaps upload the source for the entire page, it might be possible to see what's going wrong. But choose an email with no sensitive content. Or let us know if the compatibility button helped at all.

    Mobile OWA For Smartphone
    www.leederbyshire.com
    email a@t leederbyshire d.0.t c.0.m

    Monday, July 23, 2012 1:19 PM
  • Yes, OWA with Ex2k3 / 2k7 works fine with IE10 under compatibility view. You need to open the compatibility Settings & add your domain in the list. Rest is back to normal working..!

    May be sooner or later we can expect a patch which can correct this behavior

    Thursday, November 08, 2012 1:27 AM
  • This worked for me.  I hope they come out with the patch soon.

    Tools>Compatibility Settings> (add in there)

    Friday, November 30, 2012 2:45 PM
  • My college uses Microsoft Exchange Server 2003 and Outlook Web Access.  It worked fine on my old computer and Windows Vista.  It doesn't work with Windows 8.  It says it is "loading" the inbox but never finishes.  Is this a Windows 8 problem?

    The compatibility setting change worked for me too!

    Wednesday, December 26, 2012 12:51 PM
  • Once on the page with that error -

    Tools > F12 developer tools > Browser Mode: Internet Explorer 10 Compatibility View

    That worked well for me after digging through the forums a bit.

     
    Friday, December 28, 2012 6:36 PM
  • As all the other users have replied, the compatibility view workaround has solved the problem on this one machine, but will there be a patch released to solve this problem, as this workaround is going to be per user / machine and with a large network such as ours, with a  lot of home workers who are going to upgrade their home browsers, this could prove to be a huge problem.

    Wednesday, April 03, 2013 12:31 PM
  • The solution is simple. Enable compatibility mode for the webpage (press alt to show the menu, look under tools).

    If you want this done automatically for all your visitors you can also add a header on your IIS6 so that every viewer gets forced in Internet Explorer 8 compatibility mode. On your server open IIS manager, click the plus sign under default website and then select “Exchange” and right click and choose properties. Go to the TAB HTTP-HEADERS and add a customer header X-UA-Compatible with value IE=EmulateIE8.

    • Proposed as answer by Prezzio Wednesday, May 29, 2013 8:57 AM
    Wednesday, May 29, 2013 8:57 AM
  • I am running Windows 7. I am using IE10 and have compatibility view turned on. However, I see "Loading..." in the inbox pane and it never goes away to reveal my messages. I could access it on this machine with this configuration a week ago, but have since had to restore IE 10 to default settings. I turned compatibility back on for the site, but still have this problem only being able to see "Loading..." in my inbox. There is more to it than just switching to compatibility mode, it seems...
    Thursday, June 06, 2013 7:28 PM
  • The solution is simple. Just enable compatibility mode for the webpage (press alt to show the menu, look under tools).

    Thursday, October 03, 2013 10:37 AM