none
Outlook 2011 - Error Code 18500 when sending message

    Question

  • I have one user having issues with sending emails (no attachments) in Outlook 2011. Looking at the other threads regarding this error, I could not find something similar to help me with the issue.

    The user can receive messages but when sending/replying to messages, the user receives :

    HTTP error. The server could not fulfill the request.

    Server error 18500.

    I couldn't send a simple email with one word and the user is the only one with this.

    The weird thing is that I added the user account on two different Macs and was able to send successfully, so I'm leaning towards something locally on the users machine.

     

    Thursday, January 26, 2012 8:17 PM

All replies

  • Hello,

     

    From you description, this problem is possible your local machine.

     

    What’s the local Mac OS?

     

    Best Regards,

    Lisa

     

    Friday, January 27, 2012 2:57 AM
    Moderator
  • Looks like the user is running Snow Leopard 10.6.8.
    Friday, January 27, 2012 4:26 PM
  • Definitely seems to be something locally on the user's Mac. I've added my own mailbox account and a few others that have worked on other machines and receive the same HTTP error. That's about as far as I've gotten with my troubleshooting as I'm not sure what to look for in order to troubleshoot the issue further. Any ideas Lisa? This doesn't seem to be a common issue.
    Wednesday, February 22, 2012 7:13 PM