none
Can not see the email content with woa or outlook anywhere

    Question

  • Dear all ,

    I use echange server 2010. I use woa or outlook anywhere (outlook 2007) to access the email.

    When I use woa or anywhere to send the email. The receiver can not see the email content, just can see the subject.

    at the same time, if I use woa or outlook anywhere to open the email, I also can not see the email content,just can see the subject.

    but if use blackberry to send or receive the email ,everything is ok

    Please tell me why?

    thank you


    john

    Thursday, March 15, 2012 4:37 PM

Answers

  • Did you try re-creating his outlook profile? Also have you tried disabling his Outlook add ins? Run Outlook in safe mode to disable all add ins and test again.  

    Outlook /safe


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, March 19, 2012 3:35 PM

All replies

  • Does this happen for all users or certain users? Is it all emails text and html? Have you ruled our any third party applications especially AV?

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Thursday, March 15, 2012 5:49 PM
  • Hi,

    just one user, I move this user from one exchanger server to another (using pst to move the mail box)

    thank you


    john

    Monday, March 19, 2012 1:09 AM
  • Hi

    Did that happen after moving?

    Cheers

    Zi Feng


    Zi Feng

    TechNet Community Support

    Monday, March 19, 2012 5:58 AM
    Moderator
  • Yes, It happen after moved

    thank you


    john

    Monday, March 19, 2012 7:38 AM
  • Did you try re-creating his outlook profile? Also have you tried disabling his Outlook add ins? Run Outlook in safe mode to disable all add ins and test again.  

    Outlook /safe


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, March 19, 2012 3:35 PM