none
Loading profile takes a long time

    Question

  • Dear All,

    I have an issue with Outlook 2010 with Windows 7 in a Vmware View 5 environmnet

    Outlookt starts and stays a long time with "loading profile" until it loads the add-ins. It takes about 90 sec total, but the most of the loading time Outlook keep on the "loading profile" status.

    Outlook is run in cache mode with Exchange 2010.

    I would like to troubleshoot it to bring the loading time down.

    I don't really have an idea how to improve the loading times. I tried to recreate the Outlook profile and deleting the OST file. The overall speed of the View desktop is fine. So I don't believe it is a general issue with the desktop.

    In addition when i close Outlook and log off the windows session. The log off hangs because Outlook appears to be still open. I need to froce close it.

    Thanks,

    Edy

    Sunday, July 15, 2012 5:28 PM

Answers

  • Yes, you can follow Sukh's suggestion to install the latest updates, then check again for the issue.

    If the issue persists, I suggest you post your question in Outlook forum which would be the most relevant forum for your question.

    Outlook IT Pro Discussions

    http://social.technet.microsoft.com/Forums/en/outlook/threads

    Thanks,

    Evan Liu

    TechNet Subscriber Supportin forum

    If you have any feedback on our support, please contact tngfb@microsoft.com 


    Evan Liu

    TechNet Community Support

    • Marked as answer by Edy Werder Monday, July 16, 2012 9:27 AM
    Monday, July 16, 2012 9:13 AM
    Moderator

All replies

    1. Load OLk in safe mode, could well be an add-in, if it is narrow it down by turing each one off.
    2. Make sure your on SP1 for Office/OLK + the lastest April update.
    3. In addition, you may want to post in the OLK forum.

    Sukh

    Sunday, July 15, 2012 11:38 PM
  • Thanks,

    What is to say it is only for the first time that OLK takes to load a long time. When I close it and start it again, it is much faster. I guess this Windows Superfetch. We are on SP1 but I'm not sure the latest April update is installed. Do you know how this update is called? Is it only for Outlook or for the Office 2010 suite?

    Thanks,

    Edy

    Monday, July 16, 2012 8:00 AM
  • Thanks,

    What is to say it is only for the first time that OLK takes to load a long time. When I close it and start it again, it is much faster. I guess this Windows Superfetch. We are on SP1 but I'm not sure the latest April update is installed. Do you know how this update is called? Is it only for Outlook or for the Office 2010 suite?

    Thanks,

    Edy

    It's for Office 2010 SP1, generally it doesn;t take a long time even if OLK is opened the 1st time, the OST get's built once OLK is open.

    They have some for June now here


    Sukh

    Monday, July 16, 2012 8:22 AM
  • Yes, you can follow Sukh's suggestion to install the latest updates, then check again for the issue.

    If the issue persists, I suggest you post your question in Outlook forum which would be the most relevant forum for your question.

    Outlook IT Pro Discussions

    http://social.technet.microsoft.com/Forums/en/outlook/threads

    Thanks,

    Evan Liu

    TechNet Subscriber Supportin forum

    If you have any feedback on our support, please contact tngfb@microsoft.com 


    Evan Liu

    TechNet Community Support

    • Marked as answer by Edy Werder Monday, July 16, 2012 9:27 AM
    Monday, July 16, 2012 9:13 AM
    Moderator
  • Okay I will update Outlook with latest June CU and if the issue persists aske the question in the Outlook forum.
    Monday, July 16, 2012 9:27 AM