none
Archive grayed out in Outlook 2007/2010

    Pregunta

  • I'm having an odd problem with some of my Outlook clients both 2007 and 2010 connecting to Exchange 2010 SP1 RU2.  Archiving is not enabled server-side (settings are still at the defaults from install) or via GPO, and the majority of users are able to manually archive to a PST via Outlook or setup automatic archiving.  However we have a handful of users who have reached the Prohibit Send limit and the Archive option is grayed out in the File menu in 2007 and Mailbox Cleanup in 2010.

    In most cases removing the limit for 24 hours brings the option back, however I have at least 2 users where this is not working at all.

    Any suggestions?

    Thanks!

    martes, 09 de agosto de 2011 12:22

Respuestas

  • Hi Tertius,

     

    You may manually drag email message from mailbox to PST file to reduce the mailbox size.

     

    Regarding the Archive Option is grayed out, please help verify the following information:

     

    1.    Are all affected users resided in the same server/mailbox database? Is the mailbox database the same as non-affected users?

    2.    Select an Outlook 2010 user and verify the registry key below to see if this works:

     

    HKCU\Software\Microsoft\Office\14.0\Outlook\Preferences\DisableManualArchive: set value to 0

     

    3.    Run GPresult to double-confirm there is no group policy which disable archive for users.

    4.    Is there any setup to disable PST file for the affected users?

    5.    How did you install Outlook for the affected users? Via OCT or manually install?

    6.    If you remove Outlook and then clean install from the setup file for an affected user, does the issue reoccurs?

     

    Thanks,


    Fiona
    jueves, 11 de agosto de 2011 5:19
    Moderador
  • Fiona, thanks for this info.  I have resolved 6 issues by changing the value to 0. 

    Thanks a mil.

    AKI

    viernes, 17 de febrero de 2012 20:28

Todas las respuestas

  • Hi Tertius,

     

    You may manually drag email message from mailbox to PST file to reduce the mailbox size.

     

    Regarding the Archive Option is grayed out, please help verify the following information:

     

    1.    Are all affected users resided in the same server/mailbox database? Is the mailbox database the same as non-affected users?

    2.    Select an Outlook 2010 user and verify the registry key below to see if this works:

     

    HKCU\Software\Microsoft\Office\14.0\Outlook\Preferences\DisableManualArchive: set value to 0

     

    3.    Run GPresult to double-confirm there is no group policy which disable archive for users.

    4.    Is there any setup to disable PST file for the affected users?

    5.    How did you install Outlook for the affected users? Via OCT or manually install?

    6.    If you remove Outlook and then clean install from the setup file for an affected user, does the issue reoccurs?

     

    Thanks,


    Fiona
    jueves, 11 de agosto de 2011 5:19
    Moderador
  • Hi Tertius,

     

    You may manually drag email message from mailbox to PST file to reduce the mailbox size.

     

    Regarding the Archive Option is grayed out, please help verify the following information:

     

    1.    Are all affected users resided in the same server/mailbox database? Is the mailbox database the same as non-affected users?

    2.    Select an Outlook 2010 user and verify the registry key below to see if this works:

     

    HKCU\Software\Microsoft\Office\14.0\Outlook\Preferences\DisableManualArchive: set value to 0

     

    3.    Run GPresult to double-confirm there is no group policy which disable archive for users.

    4.    Is there any setup to disable PST file for the affected users?

    5.    How did you install Outlook for the affected users? Via OCT or manually install?

    6.    If you remove Outlook and then clean install from the setup file for an affected user, does the issue reoccurs?

     

    Thanks,


    Fiona

    Agree with fiona..

     

    follow the Steps. this i would suggest too.

     


    Abhi
    • Propuesto como respuesta Abhinav Aneja jueves, 11 de agosto de 2011 7:02
    • Votado como útil Abhinav Aneja viernes, 26 de agosto de 2011 7:36
    jueves, 11 de agosto de 2011 7:02
  • The majority of our users are running office installations via OCT, a very small group (basically just IT) have installed from the actual 2010 media, and only 2 using their MSDN version.  Unfortunately, the same inconsistency shows up there as well: Some have the option some do not.

    There are GPOs loading for both Outlook 2007 and 2010, but the only setting configured was to force spellchecking.  The "disable File|Archive" setting was left at "not configured" for both versions.  Setting it to "disabled" on both the 2007 and 2010 policies has made the Archive option reappear for 2010, but not 2007.  In the case of the 2010 policy, the change was almost immediate in that by the time it took me change the setting and walk across the hall to run gpupdate on a machine, the option had already appeared.

    I'm currently waiting for one of my 2007 users to be available so I can force a policy refresh on their machine.


    Update: Forcing a policy refresh via gpupdate /target:user /force and rebooting has had no affect on at least one Outlook 2007 install.
    jueves, 11 de agosto de 2011 13:00
  • Any update?

    Based on my research, the issue may occur if the archive is disbled-via either OCT configure file or Group Policy. I'd suggest you pickup a single affected user, reinstall Outlook from media and remove Group Policy to see if this works.

    Hope it is helpful.

     


    Fiona
    viernes, 26 de agosto de 2011 7:32
    Moderador
  • Reinstalling Office 2007 seems to have done the trick for the Outlook 2007 users.  Still no idea why it disappeared in the first place.
    viernes, 26 de agosto de 2011 12:16
  • Hi Tertius,

    Thanks for your update and confirmation.

    A clean installation may isolate the fault from OCT file if you has put the client in the same AD environment. So, you may verify your OCT template file to see if you have archive disabled.


    Fiona
    martes, 30 de agosto de 2011 9:21
    Moderador
  • Fiona, thanks for this info.  I have resolved 6 issues by changing the value to 0. 

    Thanks a mil.

    AKI

    viernes, 17 de febrero de 2012 20:28
  • Good to know it. Thanks and have a nice day:)

    Fiona Liao

    TechNet Community Support

    lunes, 20 de febrero de 2012 9:04
    Moderador