none
How to Disable Offline Address Book Syncing

    שאלה

  • I have some Outlook clients connected to our Exchange 2010 server vis RPC over HTTP.  They keep getting the following sync errors regarding downloading the Offline Address Book.  Is there any way to turn off the OAB on the Exchange server so that it does not attempt sync or to change a setting on the Outlook client so that it does not try to initiate a sync?

    21:18:15 Microsoft Exchange offline
    address book

    21:18:15
    Not downloading Offline address book files.  A server (URL) could
    not be located.

    21:18:15
    0X8004010F


    Doug Pruiett Good News Jail & Prison Ministry Richmond, Virginia www.goodnewsjail.org

    יום שישי 02 מרץ 2012 16:20

תשובות

כל התגובות

  • Would you like to fix this problem or you want to stop Offline Address book synchronization ?

    Thanks


    Amit Rawat | MCITP - Exchange 2007/2010| CCNA |MCSE- 2003| Lync 2010|

    יום שישי 02 מרץ 2012 16:21
  • If yo want to stop Offline Address Book sync then Open EMS ---> Organization Configuration ---> Offline Address Book----> properties of Address book------->Update schedule . and select "Never".

    Thanks


    Amit Rawat | MCITP - Exchange 2007/2010| CCNA |MCSE- 2003| Lync 2010|

    יום שישי 02 מרץ 2012 16:24
  • I would like to fix the problem.  Do you have any fixes?  So far all I have gotten are links to long articles that do not give me any fix.  Thanks for any help.

    Doug Pruiett Good News Jail & Prison Ministry Richmond, Virginia www.goodnewsjail.org

    יום שישי 02 מרץ 2012 16:28
  • Sure why not ! we need to understand problem first in depth? Can you press your left ctrl key and then right click on outlook icon at right bottom and select Test Email configuration .. put your email address there and UNCHECK .. Useguessmart and  Secure Guessmart Authentication. Run the test and paste the output here.

    Thanks



    Amit Rawat | MCITP - Exchange 2007/2010| CCNA |MCSE- 2003| Lync 2010|

    יום שישי 02 מרץ 2012 16:37
  • Sorry.  Cannot duplicate the steps as you state them.  Can you provide a screen shot that will clarify?  Thanks.

    Doug Pruiett Good News Jail & Prison Ministry Richmond, Virginia www.goodnewsjail.org

    יום שישי 02 מרץ 2012 18:38
  • Hold your "ctrl" key of system and Right click on outlook icon at right bottom.

    * If you will NOT hold ctrl key then "Test Email configuration " will not be visible

    .

    Thanks


    Amit Rawat | MCITP - Exchange 2007/2010| CCNA |MCSE- 2003| Lync 2010|

    שבת 03 מרץ 2012 14:14
  • Hi,

    Some suggestions for you:

    1 Remove and recreate OAB virtual directory.

    2 Turn off SSL on OAB VD, as by default SSL is not enabled.

    3

    A. Open Exchange Management Console.
    B. Navigate to Organization Configuration -> Mailbox -> Database Management
    C. Right click the mailbox database and click Properties.
    D. Click Client Settings tab, add offline address book and apply settings.
    E. After restart Outlook, we are able to download OAB now.

    4 Check out this document:

    http://blogs.msdn.com/b/dgoldman/archive/2007/04/19/outlook-oab-download-fails-with-0x80004005-and-0x8004010f.aspx

    Thanks.


    Rowen

    TechNet Community Support

    • סומן כתשובה על-ידי Rowen-XuModerator יום שלישי 03 אפריל 2012 07:40
    יום שני 05 מרץ 2012 03:02
  • Hi Doug,

    Any update.

    Thanks


    Amit Rawat | MCITP - Exchange 2007/2010| CCNA |MCSE- 2003| Lync 2010|

    יום שני 05 מרץ 2012 17:19
  • Hi Doug,

    Any news?


    Rowen

    TechNet Community Support

    יום שישי 09 מרץ 2012 07:00
  • I went to the Exchange Management Console, went to the Organization, went to the Mailbox and the Database Management tab, right-clicked on my mailbox databases, went to properties, and on the Client Settings tab I set the Offline Address Book to the OAB I had created.  The OAB was blank until I set it on each mailbox database.  Let's see if that helps?

    Doug Pruiett Good News Jail & Prison Ministry Richmond, Virginia www.goodnewsjail.org

    יום שני 12 מרץ 2012 00:23
  • Per Rowen's suggestion, I went to the Exchange Management Console, went to the Organization, went to the Mailbox and the Database Management tab, right-clicked on my mailbox databases, went to properties, and on the Client Settings tab I set the Offline Address Book to the OAB I had created.  The OAB was blank until I set it on each mailbox database.  Let's see if that helps?

    Doug Pruiett Good News Jail & Prison Ministry Richmond, Virginia www.goodnewsjail.org

    יום שני 12 מרץ 2012 00:23
  • Per Rowen's suggestion, I went to the Exchange Management Console, went to the Organization, went to the Mailbox and the Database Management tab, right-clicked on my mailbox databases, went to properties, and on the Client Settings tab I set the Offline Address Book to the OAB I had created.  The OAB was blank until I set it on each mailbox database.  Let's see if that helps?

    Doug Pruiett Good News Jail & Prison Ministry Richmond, Virginia www.goodnewsjail.org

    If that wasn't set then that would need to be done, if that still doesn't work, check the OAB URL

    Get-OfflineAddressBook - http://technet.microsoft.com/en-us/library/aa997970.aspx and check the URL's set.


    Sukh

    יום שני 12 מרץ 2012 00:44