none
How to auto-accept meeting request in owa

    Domanda

  • I have an unusual batch of users who only use OWA and only use their accounts for the calendar.  I logged into their accounts in Outlook 2007 and turned on the auto-accept meeting requests.  When I send a meeting request, it only leaves it tentative on their calendars.  Does this feature work only when logged in via Outlook?  
    lunedì 30 luglio 2012 14:43

Risposte

  • Hi Christina and James

    AutomateProcessing parameter is only available for Room type mailbox, user mailbox could not use it. What you encounter in OWA is by design that the meeting request is moved to Calendar folder with tentative status.

    As a workaround, you change convert the mailbox type from user to Room. However, I doublt if it is helpful for users who ignore the meeting request in Inbox.


    Fiona Liao

    TechNet Community Support

    martedì 31 luglio 2012 07:43
    Moderatore
  • Hi Christina,

    Sorry for the miunderstanding.

    I mean, we can NOT set autoaccet on a User type mailbox. And, Turnning into tentative status is by design in Exchange 2007 and Exchagne 2010 for user mailbox.

    My suggestion is, we can convert user type mailbox to Room type so that Exchange server will accept the meeting request automatically.

    However, I am not sure if it is helpful because the user who use OWA only might not notice that Exchange has auto accept the meeting for he/she.

    Let me know if there is any misunderstanding.


    Fiona Liao

    TechNet Community Support

    giovedì 2 agosto 2012 10:24
    Moderatore

Tutte le risposte

  • You set the outlook options, calendar, resource scheduling, automaticaly accept meeting requests and remove cancellations?

    You tested sending a meeting and you opened their OWA and shows as tenative, but when you open in their outlook shows as accepted? Not understanding.

    Also what version of exchange?

    For 2010 try below for the user

    Set-CalendarProcessing user1 -AutomateProcessing:autoaccept

    2007

    Set-MailboxCalendarSettings user1 -AutomateProcessing:Autoaccept


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    lunedì 30 luglio 2012 15:13
  • James,

    What you are describing is correct.   I set the options in Outlook to Automatically Accept Meeting Requests and Remove Cancellations, but it will not process the requests in OWA.  If I then open up the accounts in Outlook 2007, they are automatically processed.  I am using Exchange 2010.  I'll try what you recommended above.  

    lunedì 30 luglio 2012 15:39
  • Hi Christina and James

    AutomateProcessing parameter is only available for Room type mailbox, user mailbox could not use it. What you encounter in OWA is by design that the meeting request is moved to Calendar folder with tentative status.

    As a workaround, you change convert the mailbox type from user to Room. However, I doublt if it is helpful for users who ignore the meeting request in Inbox.


    Fiona Liao

    TechNet Community Support

    martedì 31 luglio 2012 07:43
    Moderatore
  • Thanks, Fiona!  So you're saying it doesn't matter if I have setup their accounts to automatically accept meeting requests and cancellations, OWA will never process a meeting request automatically?  I believe we've tried to turn the user into a room and it didn't produce the results we wanted.  
    martedì 31 luglio 2012 14:01
  • Hi Christina,

    Sorry for the miunderstanding.

    I mean, we can NOT set autoaccet on a User type mailbox. And, Turnning into tentative status is by design in Exchange 2007 and Exchagne 2010 for user mailbox.

    My suggestion is, we can convert user type mailbox to Room type so that Exchange server will accept the meeting request automatically.

    However, I am not sure if it is helpful because the user who use OWA only might not notice that Exchange has auto accept the meeting for he/she.

    Let me know if there is any misunderstanding.


    Fiona Liao

    TechNet Community Support

    giovedì 2 agosto 2012 10:24
    Moderatore