none
Search in Online Archive not working.

    질문

  • Hello,

    We recently deployed Office 2010 Standard and started using the archive feature in Exchange 2010. Searching the Online Archive in Outlook 2010 was working fine until a few days ago. Now, when you search, the results don't include anything from the Online Archive. We use cache on all accounts.

    Then I noticed it was still working fine for a couple of computers. Those computers are using the standalone version of Outlook 2010. So, after removing Outlook 2010 Standard and installing Outlook 2010 (standalone edition), the issue goes away.

    I already rebuilt the index for the database affected and didn't correct the issue. The only thing that can make it work is by using the Outlook 2010 standalone version. - Searching works fine in OWA.

    This is what I see when checking the Outlook version for the one that works fine:

           Microsoft Outlook 2010, Version:14.0.6112.5000 (32-bit)

    The one that doesn't work says:

            Microsoft Outlook Standard 2010, Version:14.0.6112.5000 (32-bit)

    Please let me know if anyone if familiar with this issue.

    Thanks.


    • 편집됨 WearGloves 2012년 2월 20일 월요일 오후 7:24 Added OWA comment
    2012년 2월 20일 월요일 오후 7:23

답변

모든 응답

  • Dont you need at least Outlook 2010 Professional and above to access the personal archives in Exchange?

    

    2012년 2월 20일 월요일 오후 8:04
    중재자
  • The 2 versions of Outlook I listed are able to see the Online Archive, the only issue is the Search in one of them.

    The CDW licensing rep confirmed with MS that Outlook Standard 2010 version would be able to work with the Archive feature in Exchange 2010.

    Outlook Standard 2010 was working fine for almost 3 months, then the search stopped working in Online Archive.

    2012년 2월 20일 월요일 오후 8:37
  • The 2 versions of Outlook I listed are able to see the Online Archive, the only issue is the Search in one of them.

    The CDW licensing rep confirmed with MS that Outlook Standard 2010 version would be able to work with the Archive feature in Exchange 2010.

    Outlook Standard 2010 was working fine for almost 3 months, then the search stopped working in Online Archive.

     Yep, I read that, but everything I have seen says otherwise as far as Standard and the archive can't even be licensed with Standard. If there are links that say otherwise, I will stand corrected!

    Nonetheless, are you sure that when it worked before they clients were using Outlook Standard and not the Retail standalone?

    
    2012년 2월 20일 월요일 오후 8:46
    중재자
  • We were aware of this possible issue with the different versions and the Archive feature. In our testing we specifically focused on that issue and it never showed up. That wasn't enough for us, so we asked the CDW rep to confirm with MS if the Standard version would have any issues with the Archive feature, they said it was fine, so we proceeded with the license purchase.

    I will be opening a ticket with MS now.

    2012년 2월 20일 월요일 오후 8:55
  • This says standard isn't supported -

    http://office.microsoft.com/en-us/outlook-help/license-requirements-for-personal-archive-and-retention-policies-HA102576659.aspx?CTT=3

    I suspect MSFT will probably say upgrade or use OWA.


    Sukh

    • 답변으로 제안됨 Frank.Wang 2012년 2월 22일 수요일 오전 6:39
    • 답변으로 표시됨 Frank.Wang 2012년 2월 27일 월요일 오전 2:11
    2012년 2월 20일 월요일 오후 9:20
  • We were aware of this possible issue with the different versions and the Archive feature. In our testing we specifically focused on that issue and it never showed up. That wasn't enough for us, so we asked the CDW rep to confirm with MS if the Standard version would have any issues with the Archive feature, they said it was fine, so we proceeded with the license purchase.

    I will be opening a ticket with MS now.


    Ok, please post whatever they tell you when you get the chance!
    2012년 2월 20일 월요일 오후 9:24
    중재자
  • Hi WearGloves,

    Any updates?


    Frank Wang

    TechNet Community Support

    2012년 2월 22일 수요일 오전 6:40
  • Microsoft sent to me the same link and said that Outlook Standard 2010 is not supported for the Archive feature.

    They couldn't explain why it was able to see the Online Archive or why the Search works fine in the Online Archive when you disable Cache mode.

    Anyways, upgrading to the Professional version just to fix the that feature seem too costly ($135 per CAL), and knowing that there are other known issues with the Retention Policies, perhaps it makes sense to consider a third party solution (Symantec's?).

    Thanks everyone.

    2012년 2월 27일 월요일 오후 6:29