none
Weirdest Exchange Problem EVER!

    Pergunta

  • Hi all..... I have just come across the weirdest Exchange 2010 problem I've ever heard of......

    I have a user (user A)..... 

    When any other user on this exchange server puts on their Out of Office.... user A starts to receive their email.....  

    The messages arent being forwarded from originating user..... User A is getting external emails delivered to his inbox, that are addressed to other users.

    So emails get delivered to both the addressed users (who has out of office turned on) and to user A..... For no apparent reason.

    I wouldnt even know where to begin with this problem.

    Has anyone seen this problem before?

    TIA, 

    dekkar

    sexta-feira, 15 de junho de 2012 01:07

Respostas

Todas as Respostas

  • Did he create a forwarding rule under Out of Office?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    sexta-feira, 15 de junho de 2012 01:25
  • Hi, no forwarding rules. The email isnt actually being forwarded from the out of office user..... The emails are being delivered to user A's inbox directly..... So if he open the email, in the TO: Field, his address doesnt appear, rather its the originating users address. Thanks, NAthan
    • Editado dekkar- sexta-feira, 15 de junho de 2012 01:28
    sexta-feira, 15 de junho de 2012 01:28
  • Did you check the transport rules?
    sexta-feira, 15 de junho de 2012 17:29
  • Are you sure the user isn't an alternate recipient of the primary mailbox?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    sábado, 16 de junho de 2012 00:36
  • Hello,

    Please check the following settings on other users' Outlook client:

    Thanks,

    Simon

    segunda-feira, 18 de junho de 2012 08:00
    Moderador
  • I would :

    - first try Get-MessagetrackingLogs -Sender to check the message flow

    - then if not solved run MFCMAPI to look for hidden rules in the originating user's account. I bumped into kinda the same problem, and MFCMAPI showed up a rule which didn't appear in Outlook nor in OWA.


    Christian G.

    segunda-feira, 18 de junho de 2012 12:01
  • You might try starting Outlook from a command line with the /CleanRules switch just to be sure.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    segunda-feira, 18 de junho de 2012 18:48