none
External recipients don't see 'friendly' name displayed

    Pergunta

  • Greetings:

    Ok, Exchange 2010 environment: 2- CAS servers, 2 - MBX servers (4 total) using FOPE service for spam/AV both incoming/outgoing, everything is working fine. It came to our attention that when we send email to an external client, they only see the smtp address of our sender (ourdude@company.com) rather that the Display name of the sender ("Our Dude"). I suspect an issue with the Forefront service but the folks at Forefront have done an abysmal job of helping thus far. So as I wait for a 3rd day for any constructive response I wondered if anyone has a thought as to any mechanism within Exchange 2010/AD that could cause this. After hours of searching I have turned up nothing, which seems odd in itself. Anyone? Any ideas? I would really appreciate any help/theories/thoughts.... Thanks!


    Mike

    quinta-feira, 14 de junho de 2012 04:33

Respostas

  • On Thu, 14 Jun 2012 04:33:29 +0000, T_Min wrote:
     
    >Ok, Exchange 2010 environment: 2- CAS servers, 2 - MBX servers (4 total) using FOPE service for spam/AV both incoming/outgoing, everything is working fine. It came to our attention that when we send email to an external client, they only see the smtp address of our sender (ourdude@company.com) rather that the Display name of the sender ("Our Dude"). I suspect an issue with the Forefront service but the folks at Forefront have done an abysmal job of helping thus far. So as I wait for a 3rd day for any constructive response I wondered if anyone has a thought as to any mechanism within Exchange 2010/AD that could cause this. After hours of searching I have turned up nothing, which seems odd in itself. Anyone? Any ideas? I would really appreciate any help/theories/thoughts.... Thanks!
     
    Check the "Remote Domains" and see if you have "Display sender's
    name..." checked on the "Default" domain.
     
    It's also very likely that the OTHER domain doesn't show any "friendly
    name" when the message arrives from the Internet (that's especially
    true if they run Exchange).
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marcado como Resposta T_Min sexta-feira, 15 de junho de 2012 06:13
    quinta-feira, 14 de junho de 2012 21:54

Todas as Respostas

  • Check that header of the message , (use outlook)

    Internally and mail sent externally ,

    Check , Display name is getting stripped off


    Satheshwaran Manoharan | Exchange 2003/2007/2010 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you

    quinta-feira, 14 de junho de 2012 05:56
  • On Thu, 14 Jun 2012 04:33:29 +0000, T_Min wrote:
     
    >Ok, Exchange 2010 environment: 2- CAS servers, 2 - MBX servers (4 total) using FOPE service for spam/AV both incoming/outgoing, everything is working fine. It came to our attention that when we send email to an external client, they only see the smtp address of our sender (ourdude@company.com) rather that the Display name of the sender ("Our Dude"). I suspect an issue with the Forefront service but the folks at Forefront have done an abysmal job of helping thus far. So as I wait for a 3rd day for any constructive response I wondered if anyone has a thought as to any mechanism within Exchange 2010/AD that could cause this. After hours of searching I have turned up nothing, which seems odd in itself. Anyone? Any ideas? I would really appreciate any help/theories/thoughts.... Thanks!
     
    Check the "Remote Domains" and see if you have "Display sender's
    name..." checked on the "Default" domain.
     
    It's also very likely that the OTHER domain doesn't show any "friendly
    name" when the message arrives from the Internet (that's especially
    true if they run Exchange).
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marcado como Resposta T_Min sexta-feira, 15 de junho de 2012 06:13
    quinta-feira, 14 de junho de 2012 21:54
  • Rich, you are a genius. It was the Remote Domains setting. Thank you so much!

    Mike

    sexta-feira, 15 de junho de 2012 06:15