none
Exchange 2010 /outlook, calendar for a meeting shows the organizers name not the subject.. fix?

    Întrebare

  • Is there a way to change it from the default of just showing the organizers name in the Calendar for the resource, back to the way it used to be, with the subject of the meeting instead..

     

    I've poked around but dont see how to change this in either Outlook or on the server?

    Thanks in advance.

     

     

    30 martie 2010 13:55

Răspunsuri

  • At the bottom of the Resource Settings screen there are these options:

    If you don't want the meeting organizer's name added to the Subject, uncheck that box under Resource Privacy Options. 

    If you don't want the original Subject line removed, uncheck that box under

    Always delete the following when sent to this resource:

     

    Resource Privacy Options
    <input id="aOrg" checked="checked" type="checkbox" value="on" /> <label for="aOrg">Always add the organizer name to the meeting subject</label>
    <input id="rPrv" type="checkbox" value="on" /> <label for="rPrv">Always remove the private flag on an accepted meeting</label>
    When declining meeting requests due to a conflicting meeting:
    <input id="incCflDls" checked="checked" type="checkbox" value="on" /> <label for="incCflDls">Include detailed information about conflicting meetings in response</label>
    <input id="incCflOrg" checked="checked" type="checkbox" value="on" /> <label for="incCflOrg">Include organizer's name in conflict information</label>
    Always delete the following when sent to this resource:
    <input id="dEmail" checked="checked" type="checkbox" value="on" /> <label for="dEmail">E-mail messages</label>
    <input id="dAttch" checked="checked" type="checkbox" value="on" /> <label for="dAttch">Attachments from meeting requests</label>
    <input id="dCmnts" checked="checked" type="checkbox" value="on" /> <label for="dCmnts">Comments from meeting requests</label>
    <input id="dSubj" type="checkbox" value="on" /> <label for="dSubj">Subject of meeting requests</label>

    More info on Resource Mailbox configuration and management here:

    http://technet.microsoft.com/en-us/library/bb124374.aspx

    30 martie 2010 18:22

Toate mesajele

  • Easist way to fix it is to open it up in OWA, go the Resouce Settings, and set the options you want there.
    30 martie 2010 14:14
  • Easist way to fix it is to open it up in OWA, go the Resouce Settings, and set the options you want there.

    I dont see an option to prevent this via OWA

     

    Basically its putting the user who requests the meeting in the subject field.. even if you double click the item on the calendar, their name is in the subject field.. not the subject of the meeting as it was entered originally.

     

    Also, going in and looking at our one room's box.. i see a ton of emails in the inbox.. i thought as a resource (room) that it shouldnt have any emails in the inbox.  (i also couldnt figure out how to make it say if there was a conflict when booking the room, it sends an email saying success or failure instead, this was the only way i could avoid conflicts).

     

     

    30 martie 2010 18:11
  • At the bottom of the Resource Settings screen there are these options:

    If you don't want the meeting organizer's name added to the Subject, uncheck that box under Resource Privacy Options. 

    If you don't want the original Subject line removed, uncheck that box under

    Always delete the following when sent to this resource:

     

    Resource Privacy Options
    <input id="aOrg" checked="checked" type="checkbox" value="on" /> <label for="aOrg">Always add the organizer name to the meeting subject</label>
    <input id="rPrv" type="checkbox" value="on" /> <label for="rPrv">Always remove the private flag on an accepted meeting</label>
    When declining meeting requests due to a conflicting meeting:
    <input id="incCflDls" checked="checked" type="checkbox" value="on" /> <label for="incCflDls">Include detailed information about conflicting meetings in response</label>
    <input id="incCflOrg" checked="checked" type="checkbox" value="on" /> <label for="incCflOrg">Include organizer's name in conflict information</label>
    Always delete the following when sent to this resource:
    <input id="dEmail" checked="checked" type="checkbox" value="on" /> <label for="dEmail">E-mail messages</label>
    <input id="dAttch" checked="checked" type="checkbox" value="on" /> <label for="dAttch">Attachments from meeting requests</label>
    <input id="dCmnts" checked="checked" type="checkbox" value="on" /> <label for="dCmnts">Comments from meeting requests</label>
    <input id="dSubj" type="checkbox" value="on" /> <label for="dSubj">Subject of meeting requests</label>

    More info on Resource Mailbox configuration and management here:

    http://technet.microsoft.com/en-us/library/bb124374.aspx

    30 martie 2010 18:22
  • Thanks yeah i finally found it, it was on the resource information tab of the mailbox in question.. i just now uncheck the top 5 boxes and all is good.. though it looks like any existing ones still have the subject removed.


    I dont understand why MS made this a default option, why would you want the subject to be ripped out as well as the comments and information.

     

     

    31 martie 2010 17:51
  • The comments and information would have been in the email sent to all of the meeting participants. When you schedule a meeting, you might not want everyone who can free/busy search that resource calendar to know what your meeting was about.

    31 martie 2010 18:01
  • I was unable to find these settings in OWA, but you can accomplish the same thing via PowerShell:

    Set-CalendarProcessing -Identity meetingroom -deletesubject $false -addorganizertosubject $false

    29 iunie 2012 17:38